problème d'installation 9.1 fr

-anonyme-

Légende
26 Février 2001
66 286
2 670
Salut !
Il y a un problème lors de l'installation de MacOS 9.1fr. Après l'acceptation du contrat de license, une erreur (une attention) apparaît en disant :

"MacOS 9.1 doit être installé à partir du CD si les fichiers de kits de langues sont déjà installés."

Est-ce quelqu'un aurait rencontré ce problème ?
Comment faire pour le résoudre ?

Je possède un G3 blanc-bleu avec MacOS 9.0.4.

Merci d'avance !
@+
gigi
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Réinstalle un système 9 (clean) puis fait ta mise à jour.

Tu as peut-être installé d'autres systèmes d'écriture (chinois, japonais, hébreux...), c'est pour ça qu'apparais cette erreur apparait.

------------------
http://www.c-schmidlin.com