10.13 High Sierra Problème d'installation Mac OS High Sierra

sonostalgeek

Membre confirmé
4 Mai 2013
18
2
Bonjour à tous,

J'ai un souci lors de l'installation de Mac OS High Sierra depuis une clé usb sur mon Macbook Unibody blanc de 2009.

Je tente de l'installer sur un SSD Crucial MX200 depuis une clé usb mais quelque chose ne tourne pas rond. La procédure de boot et de formatage se passe très bien. Je peux formater mon disque en APFS et continuer l'installation. Sauf qu'au moment où le Macbook reboot, je repars sur la clé usb.

Lorsque je fais ALT au moment du boot, je ne vois pas mon disque dur fraichement formaté mais juste la clé usb me permettant de faire l'installation.

Quelqu'un aurait des idées ?

Merci d'avance !

Sonostalgeek
 

Helwix

Membre confirmé
14 Janvier 2009
10
0
Genève
Bonjour,

J'ai exactement le même problème avec mon iMac de 2009. Je suis, dans une certaine mesure, heureux de ne pas être le seul dans ce cas. Peut-être, vu l'âge des machines, est-ce un problème d'EFI pas à jour ? Je tente une installation en HFS+.

Qui vivra verra...
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 519
4 322
59
St Germain en Laye - FRANCE
Pour pouvoir booter sur un disque formatté APFS, le firmware dunMac doit être mis à jour.
Peut-être que cette mise à jour du firmware ne s'est pas bien faite sur vos MacBook Unibody blanc de 2009, ou qu'elle est bugguee pour ce modele de Mac.
 

sonostalgeek

Membre confirmé
4 Mai 2013
18
2
Bonjour,

J'ai exactement le même problème avec mon iMac de 2009. Je suis, dans une certaine mesure, heureux de ne pas être le seul dans ce cas. Peut-être, vu l'âge des machines, est-ce un problème d'EFI pas à jour ? Je tente une installation en HFS+.

Qui vivra verra...
Je suis en train de tester la même chose... J'ai l'impression que nos vieux coucous ne sont pas compatibles. Je vais tenter en HFS+ et relancer l'utilitaire de disque pour le passer en APFS...
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 519
4 322
59
St Germain en Laye - FRANCE
Si c'est un probleme de firmware qui ne se met pas à jour ou qui est buggué, si l'installation de passe bien en HFS+, laisse ton disque en HFS+!
Si tu le passes en APFS, tu te heurteras à l'impossibilité pour ton Mac à booter sur un disque APFS...
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 667
5 121
Là-haut

sonostalgeek

Membre confirmé
4 Mai 2013
18
2
Si c'est un probleme de firmware qui ne se met pas à jour ou qui est buggué, si l'installation de passe bien en HFS+, laisse ton disque en HFS+!
Si tu le passes en APFS, tu te heurteras à l'impossibilité pour ton Mac à booter sur un disque APFS...
Ce qui est étrange, c'est que l'utilitaire de disque le détecte bien en APFS, c'est au moment du boot que ça pose problème.

Mon Mac vient de rebooter, faire un énorme bip et boot avec une barre de progression "en gras"... Ca promet ce High Sierra...
 
  • J’aime
Réactions: durandal216

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 519
4 322
59
St Germain en Laye - FRANCE
Ce qui est étrange, c'est que l'utilitaire de disque le détecte bien en APFS, c'est au moment du boot que ça pose problème...
Normal... détecter le format d'un disque ou savoir demarrer dessus, ce sont 2 choses différentes.
L'utilitaire disque peut reconnaître un disque en FAT ou NTFS, pourtant ton Mac ne saura jamais demarrer dessus.

Mais ne t'inquiète pas, une fois la mise à jour du firmware effectuée (le gros bip en est le signe), il saura demarrer sur le disque APFS.
 

Sucrier

Membre actif
14 Novembre 2010
370
17
Salut,

j'ai lancé l'installation sur mon macbook blanc à partir de l'applestore, il a fait une mise à jour de l'Efi, bruits de bip et de clac et ventilos à fond j'ai cru qu'il allait exploser, ensuite il s'est calmé, m'a mis reste 44 minutes pendant une heure ... et là il est subitement redescendu à 27 minutes, le barre avance, suspense ;) En tout cas, c'est long. Après je verrai pour l'imac.
 

sonostalgeek

Membre confirmé
4 Mai 2013
18
2
Ca a bien bougé de mon coté. Après l'install en HFS+, il a refait une passe pour passer en APFS... Il faut le savoir ! C'est la première fois depuis que j'ai mon Macbook que j'ai ce genre de soucis lors d'une installation mais il semblerait que tout rentre dans l'ordre. Je vous tiens au courant après l'installation !
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 519
4 322
59
St Germain en Laye - FRANCE
Ca a bien bougé de mon coté. Après l'install en HFS+, il a refait une passe pour passer en APFS... Il faut le savoir ! C'est la première fois depuis que j'ai mon Macbook que j'ai ce genre de soucis lors d'une installation mais il semblerait que tout rentre dans l'ordre. Je vous tiens au courant après l'installation !

C'est certainement aussi la première fois que tu changes de systeme de fichiers sur ton Mac (la dernière fois c'était en 1993 pour le passage de HFS à HFS+)
 
  • J’aime
Réactions: litobar71

Sucrier

Membre actif
14 Novembre 2010
370
17
C'est certainement aussi la première fois que tu changes de systeme de fichiers sur ton Mac (la dernière fois c'était en 1993 pour le passage de HFS à HFS+)

Mis à jour tout à l’air ok mais sans aucune application d’ouverte, le cpu tourne à max et les ventilos sont à 3000 tours minutes ... j’espère que c’est provisoire !
 

Yuls

Membre expert
Club MacG
1 Juin 2003
1 039
165
42
Lyon
Sucrier a dit:
Mis à jour tout à l’air ok mais sans aucune application d’ouverte, le cpu tourne à max et les ventilos sont à 3000 tours minutes ... j’espère que c’est provisoire !

Bonjour,
Tu ne vérifies donc pas le moniteur d'activité pour voir les process qui font affoler le processeur et les ventilos en conséquence ?:angelic:
 

Sucrier

Membre actif
14 Novembre 2010
370
17
Bonjour,
Tu ne vérifies donc pas le moniteur d'activité pour voir les process qui font affoler le processeur et les ventilos en conséquence ?:angelic:

Si c'était High Sierra lui-même qui pompait, j'ai éteint l'ordinateur, laissé refroidir et j'ai rallumé, la barre a stagné pendant dix minutes avec encore ventilo à fond puis j'ai eu accès au mac et là ça à l'air calmé, je reste convaincu que c'est quand-même limite d'installer High Sierra sur un macbook blanc, sur l'Imac c'est nickel en une demi-heure. Pour le macbook, j'ai passé 4 heures dessus et frôlé la surchauffe !
 

Yuls

Membre expert
Club MacG
1 Juin 2003
1 039
165
42
Lyon
Tu ne réponds pas à la question, mais fais comme tu le sens:siffle:
Si ton Macbook frôle la surchauffe, c'est aussi que de la poussière s'est accumulée dans la ventilation + aérations depuis son achat (à moins que t'as fait une cure de nettoyage entretemps).
Aussi une chose, la pâte thermique entre le processeur et le radiateur sèche au fur et à mesure du temps, et ne joue plus trop son rôle de conductibilité thermique, d'où les ventilos qui s'affolent à la moindre surcharge et montée en température du processeur.
Si la pâte thermique n'est pas remplacée, ni la poussière enlevée de la carte mère + ventilos, c'est un bon cocktail pour que la machine fasse long feu. :(
 
Dernière édition:

Sucrier

Membre actif
14 Novembre 2010
370
17
Tu ne réponds pas à la question, mais fais comme tu le sens:siffle:
Si ton Macbook frôle la surchauffe, c'est aussi que de la poussière s'est accumulée dans la ventilation + aérations depuis son achat (à moins que t'as fait une cure de nettoyage entretemps).
Aussi une chose, la pâte thermique entre le processeur et le radiateur sèche au fur et à mesure du temps, et ne joue plus trop son rôle de conductibilité thermique, d'où les ventilos qui s'affolent à la moindre surcharge et montée en température du processeur.
Si la pâte thermique n'est pas remplacée, ni la poussière enlevée de la carte mère + ventilos, c'est un bon cocktail pour que la machine fasse long feu. :(
Salut, j'ai pas bien compris ta question, désolé, qu'est-ce que tu veux que je te donne comme infos exactement ?

La dernière fois où l'ordinateur a été nettoyé c'est en 2012 donc je suis d'accord avec toi, il chauffe vite mais avec sierra je n'ai jamais eu les ventilos qui se sont emballés même avec plusieurs applications ouvertes.

Apparemment, il met à chaque fois 10 minutes à démarrer, est-ce que tu penses que je dois réinitialiser la ram ?
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 519
4 322
59
St Germain en Laye - FRANCE
Vérifie dans Preferences systeme / demarrage que le disque de boot est bien sélectionné.
 

Yuls

Membre expert
Club MacG
1 Juin 2003
1 039
165
42
Lyon
Salut, j'ai pas bien compris ta question, désolé, qu'est-ce que tu veux que je te donne comme infos exactement ?

Les infos dans le moniteur d'activité (Applications / Utilitaires) te serviront à déterminer les process en cours et ceux qui s'activent le plus, et en triant par colonnes (% processeur), par exemple :

monitor.jpg


Apparemment, il met à chaque fois 10 minutes à démarrer, est-ce que tu penses que je dois réinitialiser la ram ?

Le disque dur du Macbook est celui installé d'origine ?