iMac Probleme d'intentification sur site internet https://www.cesu.urssaf.fr/ uniquement avec le mac

myz-rix

Nouveau membre
22 Janvier 2019
6
0
42
Bonjour,

j'ai voulu depanner un ami qui a un mac et qui ne peut pas se connecter sur le site https://www.cesu.urssaf.fr/,
chose qu'il pouvait faire aisément jusqu'a maintenant.
- Lorsqu'il se connecte il revient a la page de connection sans message d'erreur et sans etre identifié
- Si on change le mot de passe ou l'id on a bien un message d'erreur d'authentification

donc le site detecte bien que les parametres de connection son bon mais il ne passe pas a la suite, on dirait un probleme de creation de SESSION ou un truc du genre.

Je précise que sur pc Windows ou Linux avec Firefox il n'y a aucun soucis

- Sur le mac, j'ai vidé le cache de safari, vidé l'historique, supprimer les cookies et c'est pareil
- J'ai installé firefox et c'est pareil

Si j'ai le probleme est le meme sur 2 navigateurs c'est qu'il y un truc dans le mac en commun qui seme la zizanie, alors j'ai cherché dans les dossiers utilisateurs, j'ai renomé plusieurs repertoires qui me semblait etre en relation avec internet mais aucun changement notoire.

Je ne sais plus quoi faire, auriez vous une idée ?
 

SyMich

Membre confirmé
13 Février 2018
278
49
54
Peut-être un blocage des fenêtres pop-up si ce site doit en afficher une pour passer à la suite. J'ai eu le cas sur un autre site .gouv.fr (je ne sais plus lequel)
 

myz-rix

Nouveau membre
22 Janvier 2019
6
0
42
pas de popup non :(
quelles données pourrait etre en commun entre les 2 navigateurs ?
ça doit etre un truc comme ça pour que les 2 reproduisent la même erreur, non ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 712
4 305
Avec quel type de Mac et quelle version de macOS ? La première chose à faire est de tester en créant une session Invité et de voir ce qu'il se passe. Comme autre navigateur, il vaut mieux tester avec Google Chrome qui installe une version de Flash dans son navigateur, a voir des fois que ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 712
4 305
ça suffit comme info ?
Non, que dis /A propos de ce Mac ? Une copie écran de la fenêtre serait la bienvenue. Et tu as testé dans une session Invité avec Google Chrome ?
 

myz-rix

Nouveau membre
22 Janvier 2019
6
0
42
OS X yosemite
Version 10.10.5 (14F2511)

cpu I5/8go

Safari 10.1.2


je viens de tester avec chrome ça fonctionne :)
mais auriez vous une idée pour Mozilla/Safari qui font la meme erreur ?
 

myz-rix

Nouveau membre
22 Janvier 2019
6
0
42
on vient de voir que Safari/mozilla font pareil sur d'autre site, on s'identifie, la connection s'établit, le nom s'affiche et hop déconnecté, comme si la session s'enregistrait puis se vidait... dans la seconde...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 712
4 305
on vient de voir que Safari/mozilla font pareil sur d'autre site, on s'identifie, la connection s'établit, le nom s'affiche et hop déconnecté, comme si la session s'enregistrait puis se vidait... dans la seconde...
Tu n'as pas répondu à ceci...
La première chose à faire est de tester en créant une session Invité et de voir ce qu'il se passe.