Problème disque dur 1 tera et powermac g5

oli_p

Nouveau membre
8 Octobre 2009
8
0
Bonjour à tous,

Gros soucis avec mon nouveau disque dur WD fraichement acheté, j'ai donc un powermac g5 , un dual 2ghz et 8giga de ram. Ayant un deuxième dd de 150 giga rempli, j'ai voulu le changer en mettant un de 1 tera.
Tout va bien jusque là, je le formate et je le partitionne en 2 disques.

Puis viens le problème!: quelques jours après, j'ai une fenetre qui s'ouvre et qui me dit qu'il faut éjecter les disques quand on veut les retirer et non le faire d'une autre manière. Si je reboote la tour, ils réapparaissent, si pas ils ont disparu de mon bureau... même avec diskwarrior j'arrive plus à les remettre en place...

Pourtant ma tour est bien compatible avec un dd de 1 tera...

Help et merci d'avance!

ps: j'ai fait plusieurs recherches sur le sujet mais sans succès , désolé si je fais un doublon
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
bonjour

je ne comprends pas biien

tu dis qu'en redemarrant ils reapparaissent
( c'est normal)

et plus loin tu dis que diskwarrior n'arrive pas à les remettre

( y a comme une contradiction là)
 

oli_p

Nouveau membre
8 Octobre 2009
8
0
Oui quand je redémarre nickel, ils réapparaissent pour 2-3 heures puis d'un coup ils se cassent et à ce moment j'essaie avec diskwarrior sans succès...
Pourtant quand ils sont là, je les analyse avec diskwarrior et y a pas de soucis... Le dd est neuf je précise.
très bizarre tout ca
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
ok
donc c'est très simple
soit il y a un souci materiel

-coté mac
( avec le rack où est placé CE DD)
contacts , piece deficiente etc
testé d'autres racks

coté DD
WD avec un défaut de fabrication
le tester sur d'autres machines

soit coté gestion par le mac du WD ( ou du mac par WD)

----

Par ailleurs selon la facon dont tu l'as acheté , tu es peut etre encore dans les temps pour
-un retour et remboursement sans justification à fournir ( annulation pure et simple)

-echange standard

et sinon SAV
 

oli_p

Nouveau membre
8 Octobre 2009
8
0
Ok merci pour les infos.

Donc en ce qui concerne le rack, il y avait un dd sur ce rack avant et il fonctionnait parfaitement, problèmes de branchement c'est possible? pcq là cela fonctionne, pq d'un coup, le branchement ne se ferait plus?

Si je permute les deux dd, ca na va pas créer de soucis avec le dd sur lequel mac os est installé?

J'espère que ce n'est pas un défaut de fabrication, j'ai acheté le dd sur ebay :s

Merci pour l'aide en tout cas!!
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
ben t'as 2 rack
si comme c'est probable , c'est le DD WD qui est en cause , tu risques pas grand chose à tester la permutation
si au bout de 2 heures ton mac fait une crise OS , c'est le rack à examiner

si tout baigne
c'est soit WD soit un jeu sur le rack qui s'exprime que avec ce DD là
( pieces légerement décalées etc)
 

oli_p

Nouveau membre
8 Octobre 2009
8
0
Fin bizarre depuis 2 jours, je n'ai plus de problème... Serait-ce une poussière ou un faux contact qui me joue des tours... Pourvu que ca dure...
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
très possible

d'ailleurs en profiter pour faire
- nettoyage...physique
- regarder si tu vois des diifferences d'aspects dans les contacts des 2 racks et des 2 DD
 

oli_p

Nouveau membre
8 Octobre 2009
8
0
Bon voila je reviens pcq j'ai toujours de temps en temps ce problème... qui me gave!

voila la fenetre qui s'ouvre quand mes disques s'en vont je ne sais ou...


Uploaded with ImageShack.us

Je me disais, est ce que si j'installe mac os sur ce disque en question, peut etre qu'il ne sautera plus??
possible?
Aussi j'ai remarqué qu'apres que les disques se soient volatilisés, mon ordi rame à mort... why???
merci
 

ChrisErnst

Membre confirmé
12 Février 2005
192
5
72
Sedan (08)
Personne peut m'aider avec mon problème que j'ai posté juste ici au dessus?
merci d'avance

Bonjour,

À lire ton appel au secours, j'ai tendance à penser que c'est le DD qui déconne.
À vérifier : c'est bien tjrs le même qui "décroche" ?
Tu peux essayer de lancer l'outil Utilitaire de disque et voir ce qu'il dit à propos de ce Disque.
Tu peux en profiter d'ailleurs (aussi) pour vérifier comment est formaté ce DD.
et enfin tu peux peut-être vérifier que le DD sur lequel tu démarre n'est pas trop "plein" .
Bref, tu peux vérifier bcp de choses. :siffle:
 

oli_p

Nouveau membre
8 Octobre 2009
8
0
Bonjour,

À lire ton appel au secours, j'ai tendance à penser que c'est le DD qui déconne.
À vérifier : c'est bien tjrs le même qui "décroche" ?
Tu peux essayer de lancer l'outil Utilitaire de disque et voir ce qu'il dit à propos de ce Disque.
Tu peux en profiter d'ailleurs (aussi) pour vérifier comment est formaté ce DD.
et enfin tu peux peut-être vérifier que le DD sur lequel tu démarre n'est pas trop "plein" .
Bref, tu peux vérifier bcp de choses. :siffle:

J'ai aussi la mauvaise impression que c'est le DD qui déconne... je l'ai acheté neuf sur ebay et ca m'étonnerait que je puisse faire fonctionner la garantie maintenant...

Il y a rien d'anormal quand j'utilise l'utilitaire de disque et c'est du hfs plus journalisé

Qu'est ce que t'appelles trop plein? Pcq le dd qui déconne n'est pas celui de démarrage de toute manière

merci pour les infos en tout cas