• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Problème eGPU SONNET Breakaway Box 550

Domokos

Membre junior
12 Janvier 2009
10
1
33
Bonjour,

je viens de faire l'acquisition d'un boitier eGPU Sonnet Breakaway Box 550, neuf, chez Macway. J'y ai mis à l'intérieur une carte MSI Nvidia Geforce 1050 TI 4go (elle est dans la liste des cartes compatibles). Pas très puissante mais j'en ai besoin pour faire tourner un programme exclusivement CUDA.

J'ai deux Mac, un iMac fin 2015 (avec Thunderbolt 2), un MacBook Pro 13" de cette année en Thunderbolt 3. J'ai MacOS High Sierra, avec la dernière update. J'ai installé la dernière version de CUDA et les derniers Webdriver compatibles High Sierra qui supportent justement ces cartes là.

Mon problème, c'est que lorsque je branche le boitier eGPU, rien ne se passe. High Sierra ne reconnaît pas de carte graphique externe (pourtant ça été vendu comme super simple depuis le dernier OS). Sur mon iMac je le branche en Thunderbolt 2 (avec l'adaptateur officiel Apple), c'est inscrit sur le site de Sonnet que c'est bien compatible. Et sur le Macbook en Thunderbolt 3 avec le câble livré dans la boîte.

Le boitier eGPU s'allume bien, il est alimenté, les ventilos de la carte tournent sans problème. Et dans le rapport système, les prises Thunderbolt identifient bien le boitier. J'ai beau redémarrer l'ordi rien n'est détecté.

Je suis allé au magasin MacWay mais j'ai senti que les mecs ne savaient même pas de quoi je parlais. Il faut que je contacte leur SAV qui est à perpète. Mais pour le moment ils sont fermés.

Je sais que la technologie est récente, mais est-ce que quelqu'un pourrait m'aider ?

Merci d'avance !
 

polyzargone

Membre émérite
13 Décembre 2010
579
55

NestorK

Membre d’élite
19 Novembre 2013
1 394
354
Paris
Bonjour,

je viens de faire l'acquisition d'un boitier eGPU Sonnet Breakaway Box 550, neuf, chez Macway. J'y ai mis à l'intérieur une carte MSI Nvidia Geforce 1050 TI 4go (elle est dans la liste des cartes compatibles). Pas très puissante mais j'en ai besoin pour faire tourner un programme exclusivement CUDA.

J'ai deux Mac, un iMac fin 2015 (avec Thunderbolt 2), un MacBook Pro 13" de cette année en Thunderbolt 3. J'ai MacOS High Sierra, avec la dernière update. J'ai installé la dernière version de CUDA et les derniers Webdriver compatibles High Sierra qui supportent justement ces cartes là.

Mon problème, c'est que lorsque je branche le boitier eGPU, rien ne se passe. High Sierra ne reconnaît pas de carte graphique externe (pourtant ça été vendu comme super simple depuis le dernier OS). Sur mon iMac je le branche en Thunderbolt 2 (avec l'adaptateur officiel Apple), c'est inscrit sur le site de Sonnet que c'est bien compatible. Et sur le Macbook en Thunderbolt 3 avec le câble livré dans la boîte.

Le boitier eGPU s'allume bien, il est alimenté, les ventilos de la carte tournent sans problème. Et dans le rapport système, les prises Thunderbolt identifient bien le boitier. J'ai beau redémarrer l'ordi rien n'est détecté.

Je suis allé au magasin MacWay mais j'ai senti que les mecs ne savaient même pas de quoi je parlais. Il faut que je contacte leur SAV qui est à perpète. Mais pour le moment ils sont fermés.

Je sais que la technologie est récente, mais est-ce que quelqu'un pourrait m'aider ?

Merci d'avance !
Alors, déjà, c'est une feature qui sortira de beta au printemps 2018. Ce qu'Apple a toujours annoncé, dès la keynote de la WWDC.

Les apps pro sont... A mon avis... Mais je peux me tromper... Loin d'être prête pour les eGPU : il faut attendre des mises à jour. Je ne sais pas même pas ce qu'il en est pour les pilotes Nvidia. Tu as sauté dans le train bien trop tôt...

Enfin, une piste : pour que High Sierra reconnaisse la carte (dans à propos du mac, par exemple), il faut la brancher sur un écran externe. Pour le moment, les dalles internes n'en profitent pas. Ça devrait changer dans le futur (ou pas).
 
Dernière édition: