probleme entre carte airport simple et borne airport extreme

cinto

Membre confirmé
2 Novembre 2001
362
1
bonjour à tous,

je viens enfinde recevoir mon ibook G4 + la borne airport extreme et les cartes pour partager ma connexion entre mon pwm G4 733 et leportable.

hormis les problèmes récurant avec le Ibook G4 ( cf forum Ibook ) je rencontre un problème de configuartion d'Airport.

J'ai une connexion internet ADSL via une freebox avec câble ethernet.
j'ai relié le cable à la borne et installé la carte airport extreme dans le ibook qui a trouvé tout de suite le réseau.

je vous écris du ibook tout semble marcher à merveille: le web, télécharger, le mail etc...

par contre pour ce qui est du pwm, j'ai installé une carte airport simple.
le problème vient du fait que lorsque je lance l'assistant de réglage airport il ne trouve pas de réseau disponible...
le pwm tourne sous os9.2.

est ce un probleme de configuration entre la carte airport simple et la borne airport extreme?

merci de vos réponses
 

cinto

Membre confirmé
2 Novembre 2001
362
1
dans la fenêtre Airport du pwm, on peut voir un bon niveau de signal mais dans "état" l'ordinateur recherche l'état du signal et trouve sans cesse "état non disponible"

pour ce qui est des réglages

dans airport, l'iD airport semble correct puisque c'est la même que celle identifiée par le ibook

dans réseau airport > choisir un réseau, je coche apple network f3a2b1 et l'ID de la borne d'accés est correcte // que celle identifiée par l'ibook.

quelqu'un a une piste?

merci
 

Yip

Membre d’élite
Club MacG
6 Septembre 2000
3 091
166
59
Fréjus - France
C'est un peu plus la galère entre OS X et OS 9 pour l'Airport, des fois chez moi ça marchait pas, sans raison particulière. Vérifie bien tous tes réglages. Redémarre tout.

Vérifie aussi le partage TCP/IP sur OS 9 (je sais déjà plus où c'est, tout est sous Panther chez moi), dans le tdb Partage je crois.