Problème envoi emails - smtp Mail.app

force

Membre confirmé
1 Septembre 2003
163
8
La Rochelle
www.grande-croisiere.com
Bonjour,
Je suis sur MacBook Pro 15 pouces mi-2012, avec OS X El Capitan (10.11.6) et Mail.app 9.3 (3124)
Depuis quelques jours, je ne peux plus envoyer de mails depuis mon nom de domaine (contact@manager-positif.com) hébergé chez PlanetHoster.
J'en reçois sans souci.
Diagnostic de Connexion dit que IMAP va bien, mais que SMTP ne fonctionne pas ("Impossible de se connecter ce serveur SMTP...").
Mes autres comptes mail chez Free ou Gmail fonctionnent

Lorsque je veux envoyer un mail, ça prend du temps, puis Mail affiche : "Impossible d'envoyer le message via le serveur mail.manager-positif.com
Les connexions au serveur « mail.manager-positif.com » sur les ports par défaut ont expiré.
»
J'avais la configuration suivante : Serveur SMTP : mail.manager-positif.com - port de sortie 465 - SSL activé.

Après un échange avec le support de PlanetHoster, ils me disent :
<< Il semble que votre logiciel mail utilise une communication qui n'est pas sécuritaire et que le serveur n'accepte pas ceci.

Votre application semble utiliser une encryption qui n'est pas sécuritaire.
2017-12-23 18:23:32 SMTP connection from [78.236.0.172]:50157 (TCP/IP connection count = 3)
2017-12-23 18:23:33 TLS error on connection from b0017-2-78-236-0-172.fbx.proxad.net ([192.168.0.13]) [78.236.0.172]:50157 (SSL_accept): error:140760FC:SSL routines:SSL23_GET_CLIENT_HELLO:unknown protocol
2017-12-23 18:24:33 SMTP connection from b0017-2-78-236-0-172.fbx.proxad.net ([192.168.0.13]) [78.236.0.172]:50157 closed by EOF

Pouvez-vous vous assurer que vous utilisez TLS pour votre connexion SMTP et IMAP/POP3 ?

Avez-vous la possibilité de tester avec Thunderbird pour nous assurer que le problème provient bien de votre logiciel ou de la configuration Mac Mail ?
>>

J'ai téléchargé et installé Thunderbird, l’ai paramètré avec les mêmes données que Mail.app et ça fonctionne parfaitement bien, en émission et en réception.
Il y a donc un problème avec Mail.app

Que dois-je faire pour que Mail.app fonctionne correctement ?
Des idées ? Merci !
 
Dernière édition:

force

Membre confirmé
1 Septembre 2003
163
8
La Rochelle
www.grande-croisiere.com
Oui, je suis à jour.
Suite à des visites sur différents forums (où j'ai découvert que je ne suis pas seul à rencontrer ce problème), j'ai supprimé mes mots de passe dans Trousseaux d'accès, vérifié les ports IMAP et SMTP, échangé avec le support de PlanetHoster... En vain.
J'ai supprimé un des comptes Mail qui pose problème (après avoir fait une sauvegarde) et j'ai tenté de re-créer ce compte dans Mail.app, mais lorsque j'entre l'adresse email et le mot de passe, une inscription en rouge apparait : "Impossible de vérifier le nom ou le mot de passe du compte"
Après avoir tout tenté, j'ai fait une clean install du Système et j'ai toujours le même problème :
Lorsque je veux recréer le compte mail sur le système tout neuf, une inscription en rouge apparait : "Impossible de vérifier le nom ou le mot de passe du compte" .
Je ne comprends décidément pas ce qui se passe, d'autant que ça fonctionne dans Thunderbird...
Des idées ?
 

pouppinou

Une vie de Chien et de Pommé, et je suis heureux !
17 Juin 2017
2 385
2 443
49
Niche.
Passes à Sierra ?