Problème Hardware sur mon mac mini

altaïr78

Membre junior
3 Décembre 2006
33
1
Bonjour,

J'ai un mac mini qui fonctionnait comme un charme depuis que je l'ai acheté en 2007.
C'est une configuration très classique mis à part le disque dur que j'ai changé il y a environ 3 ans : Core2duo 2,0 GHz ; 2 Go ; 500 Go (western Digital 5400 rpm) ; Snow Leopard

Depuis deux mois le système se bloque régulièrement : la roue multicolore du pointeur de la souris apparaît et tourne indéfiniment. Plus rien ne répond. À chaque fois que ça arrive je dois rebooter en appuyant sur le bouton de mise sous tension. Ça se produit plusieurs fois par jour dans des situations très variées : sortie de veille, utilisation de safari, mail, imovie...

J'ai commencé par formater et faire une clean install mais le problème a perdurer. J'ai donc éliminé un problème logiciel au profit d'un souci hardware.

J'ai effectué le Apple Hardware Test : rien à signaler.

J'ai vérifié le disque dur à l'aide de l'utilitaire de disque : rien à signaler.

En désespoir de cause j'ai essayé de rebooter sur mon clone situé sur un disque dur externe branché en firewire 400 : Plus aucun plantage. Le système a fonctionné parfaitement sans redémarrer pendant plus de 10 jours !

Dès que je reboote sur le disque dur interne les plantages recommencent à l'identique.

J'en suis donc arrivé à la conclusion que le problème vient du disque dur interne qui est défectueux.

Je pensais qu'un disque dur fonctionnait correctement jusqu'à ce qu'il rende l'âme brutalement.

Un disque dur peut-il vraiment mal fonctionner et provoquer ce genre de plantages ???
 
Dernière édition:

Genuis

Membre confirmé
2 Octobre 2010
296
2
Calvados
www.vikings-paintball.fr
J'en suis donc arrivé à la conclusion que le problème vient du disque dur interne qui est défectueux.

Je pensais qu'un disque dur fonctionnait correctement jusqu'à ce qu'il rende l'âme brutalement.

Un disque dur peut-il vraiment mal fonctionner et provoquer ce genre de plantages ???

Oui, c'est tout à faire possible qu'il commence à rendre l’âme. Si tu avais pas fais le test du disque dur, j'aurais peut être pencher pour un soucis avec la RAM. Mais maintenant que tu a fais un test, il est clair que le problème viens du disque dur (ou du port SATA sur lequel le disque dur est branché, m'enfin j'ai plus de doute sur se cas la.)

Change le disque dur, un disque 7200t/m te permettra en plus d'avoir une machine plus répondante. Ou trouve toi un DD 2,5" que tu pourra tester dedans pour en avoir le coeur net avant d'investir (même si un HDD n'est jamais perdu au cas ou sa ne viendrais pas de la)