MacBook Pro Problème icône batterie MPB 2016

amoush

Membre confirmé
17 Juin 2010
51
3
48
Bonjour a tous,
Depuis aujourd'hui quand je met mon MBP 15" de 2016 en charge l'icône de batterie devient noir avec l'éclair au centre (comme d'habitude) mais au bout d'une seconde ou deux ce l'icône devient gris (toujours avec l'éclair au centre). Le mac charge normalement est m'indique la batterie est en bonne état?
Si quelqu'un sait ce qui se passe, merci d'avance.
 

IRONHIDE49

Membre expert
23 Février 2020
2 231
328
Nantes
Alimentation pour être précis.
 

amoush

Membre confirmé
17 Juin 2010
51
3
48
J'ai bien fait la Reinitialisation du SMC ( T1 dans mons cas) mais l'icône est toujours fris clair quand je met en charge. Information système me donne: comptages de cycles=. 1080/ Conditions= normal.
Je me demande si ce problème n'est pas a mettre en parallèle avec un truc avec lequel je galère depuis 10 jours.
En gros...J'ai une nouvelle carte son ( Apollo Twin X) alimentée par un transfo et branchée en thunderbolt 3 et quand je la branche avec le mac pas alimenté j'ai le même icône. En plus j'arrive a rien faire avec, des que je m'en sers j'ai les ventilos qui se mettent en action et au bout d'un moment( en faisant des opus basiques) le moniteur d'activité monte a 60% /70% alors que la carte son a 2 DSP pour justement pas faire forcer le process du mac...

Update: arrivé a 100% l'icône de batterie est redevenu noir avec l'eclair au centre....
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 595
10 038
Nancy___
J'ai une nouvelle carte son ( Apollo Twin X) alimentée par un transfo et branchée en thunderbolt 3 et quand je la branche avec le mac pas alimenté j'ai le même icône
Tu peux donc tester la charge de ta batterie en débranchant tous tes périphériques.

Et ton update signifie-t-il que tout est bon maintenant ?