10.11 El Capitan Problème iMac, doute sérieux...

Raoul le Preux

Membre confirmé
27 Février 2015
10
0
40
Salut à tous !

Je viens poster en désespoir de cause, suite à un problème général récurrent sur mon iMac.
Je précise que je ne suis pas néo-user, je bosse sur mac depuis 2004 et le 1er G4, donc j'ai déjà testé pas mal de choses...

En revanche là je bloque, je n'arrive pas à isoler le souci, qui dure maintenant depuis plusieurs mois. Voici la liste des problèmes:
- Je le trouve lent au démarrage, sans compter que l'écran "clignote" un coup vers la fin du chargement au démarrage (juste avant le mot de passe de connexion)
- Au départ après l'allumage, tout est ok, les apps s'ouvrent comme d'hab (itunes, safari, rien d'exubérant) mais au bout d'un temps variable (en général environ une ou quelques heures) je me retrouve avec un gros problème de vitesse. Un exemple parfait: impossible ou presque de lire une video youtube de 5 minutes en 720p, soit ca ne se lance meme pas, soit ca se lance partiellement, et par défaut le lecteur me le colle au minimum qualité d'image, prouvant bien que l'ordi galère de lui-meme... idem pour ouvrir d'autres apps, peu importe laquelle, le bouzin met un temps de dingue...
- le lecteur cd essaye d'avaler un cd alors qu'il n'y en a pas, régulierement se met en branle pour rien...

J'ai testé plusieurs trucs au fil du temps: vider les caches, les cookies, désinstaller et réinstaller safari, j'ai lancé une réparation du disque et un diag, sans erreur notée, j'ai fait tourner onyx, sans rien à signaler de particulier, j'ai lancé un reboot PCRAM et j'ai également réinitialisé l'ordi en mode usine (OSX 10.6, puis remonté jusque 10.11.6) sans sauvegarde, histoire de déloger un éventuel problème de config...

Mais rien! absolument rien!!
Toujours la galère, et là honnêtement je ne sais plus quoi tenter.

Je poste maintenant, car j'ai trouvé potentiellement un imac d'occasion à prix correct, mais je ne voudrais pas débourser autant si je n'ai qu'à changer par exemple le DD ou je ne sais quoi d'autre... on réfléchit à 2 fois quand c'est presque 1000 balles!

vous en pensez quoi??

pour info, config en PJ, si vous avez besoin d'autres infos, dites moi et je m'adapte

Merci d'avance les pros !
 

Fichiers joints

  • Capture d’écran 2018-06-25 à 21.11.36.png
    Capture d’écran 2018-06-25 à 21.11.36.png
    23,8 KB · Affichages: 85

Wizepat

Membre expert
3 Janvier 2017
1 094
236
39
Champagne
Possibilité d’un problème de surchauffe qui réduit la vitesse du CPU ou GPU...
Ralentit il lorsqu’il est en utilisation ? Si c’est le cas, un coup de soufflette pour déloger la poussière.

Je ne suis pas persuader que cela va résoudre ton probleme mais c’est pour faire avancer le schmilblik.
 
  • J’aime
Réactions: Raoul le Preux

gmaa

Membre expert
Club MacG
8 Janvier 2005
5 842
170
Bonsoir,
Comment se comporte le Mac en démarrant sur un disque externe (FW ou USB - un clone par exemple) étant entendu que dans ce cas aussi le démarrage est long (USB).

Note : Pour le mien il y a belle lurette que le lecteur CD n'est plus utilisable!
 
  • J’aime
Réactions: Raoul le Preux

Invité

Pommé
Club MacG
19 Février 2005
8 643
526
21000 ou 22740
Y'a moyen que tu fasses ces tests indiqué par "gmaa" sur un SSD en externe ?
Pour ton truc YouTube, ça ne veut rien dire. Ca peut être le réseau.

Mais pour le reste, je verrais bien le disque dur qui faiblit…

J'ai remplacé il y a peu (pour une connaissance) un disque dur interne faiblissait par un SSd en Externe avec El Capitan.
Le destinataire est ravi, l'ordi n'a jamais été aussi rapide alors qu'il était en SN quand je l'ai reçu…
 
  • J’aime
Réactions: Raoul le Preux

Raoul le Preux

Membre confirmé
27 Février 2015
10
0
40
Possibilité d’un problème de surchauffe qui réduit la vitesse du CPU ou GPU...
Ralentit il lorsqu’il est en utilisation ? Si c’est le cas, un coup de soufflette pour déloger la poussière.

Je ne suis pas persuader que cela va résoudre ton probleme mais c’est pour faire avancer le schmilblik.

Hello!
Et merci pour le tuyau, mais j'ai deja démonté récemment l'arriere pour nettoyage (et sans faire de connerie je precise). J'aurais bien aimé que ce soit ca honnetement...
 

Raoul le Preux

Membre confirmé
27 Février 2015
10
0
40
Bonsoir,
Comment se comporte le Mac en démarrant sur un disque externe (FW ou USB - un clone par exemple) étant entendu que dans ce cas aussi le démarrage est long (USB).

Note : Pour le mien il y a belle lurette que le lecteur CD n'est plus utilisable!

Hello,

J'ai demarré il y a peu via disque externe USB, avec une ancienne sauvegarde timemachine, avant de rebooter entierement, mais ca ne changeait rien malheureusement.
(merci pour la note, je m'en doutais... bad)
 

Raoul le Preux

Membre confirmé
27 Février 2015
10
0
40
Y'a moyen que tu fasses ces tests indiqué par "gmaa" sur un SSD en externe ?
Pour ton truc YouTube, ça ne veut rien dire. Ca peut être le réseau.

Mais pour le reste, je verrais bien le disque dur qui faiblit…

J'ai remplacé il y a peu (pour une connaissance) un disque dur interne faiblissait par un SSd en Externe avec El Capitan.
Le destinataire est ravi, l'ordi n'a jamais été aussi rapide alors qu'il était en SN quand je l'ai reçu…

Hello,
Malheureusement je n'ai pas de SSD, mais j'ai deja tenté un demarrage via ancienne sauvegarde timemachine, et ca n'avait malheureusement rien changé... mais du coup tu n'as plus de disque interne? en fait sur le mien (500go) seuls 80go sont pris, pour faire tourner les apps natives ou d'autres ajouts. je m'attends normalement à ce qu'il tourne plutot bien. du coup tu pencherais pour le HD, et me conseille plutot un SSD en externe plutot que de remplacer le DD natif?
 

Invité

Pommé
Club MacG
19 Février 2005
8 643
526
21000 ou 22740
Bah, si ça avait été mon ordi, j'aurais démonté et changé le disque par le SSD.
Là c'était pour la fille d'un copain, je ne me suis pas cassé la tête…

Tu as bien vérifié dans le moniteur d'activité si tu n'avais pas un process qui pompe trop le CPU ?
 
  • J’aime
Réactions: Raoul le Preux

Raoul le Preux

Membre confirmé
27 Février 2015
10
0
40
Bah, si ça avait été mon ordi, j'aurais démonté et changé le disque par le SSD.
Là c'était pour la fille d'un copain, je ne me suis pas cassé la tête…

Tu as bien vérifié dans le moniteur d'activité si tu n'avais pas un process qui pompe trop le CPU ?

Ca marche, je crois que je vais tenter ca, au pire le SSD ne sera pas perdu... sinon oui je n’ai rien de particulier, en gros y’a safari et itunes en permanent, le reste c’est de l’utilisation normale... ce qui est bizarre c’est que ca marche foncièrement, mais c’est horriblement long....
 

Invité

Pommé
Club MacG
19 Février 2005
8 643
526
21000 ou 22740
T'as vérifié que tu n'avais aucun malware qui te pourrissait Safari ?
Je ne voudrais pour UNE expérience te faire acheter un SSD alors que tu as peut être simplement un truc bancal…
 

Raoul le Preux

Membre confirmé
27 Février 2015
10
0
40
T'as vérifié que tu n'avais aucun malware qui te pourrissait Safari ?
Je ne voudrais pour UNE expérience te faire acheter un SSD alors que tu as peut être simplement un truc bancal…

J'ai fait tourner onyx... et MacCleaner (non je déconne!)
bref, j'ai carrément réinitialisé l'ordi, en évitant d'y remettre ma sauvegarde, histoire de repartir sur du clean, avec réinstall via l'update auto. je n'ai ensuite rien réinstallé, et j'ai fait tourner un peu, histoire de voir. au départ ca roulait bien, puis, je ne sais plus exactement, mais genre 2-3 apres, reparti en galère. bon j'ai finalement réinstallé mon bordel mais de zero, pas via sauvegarde, pas vraiment le choix. (en sachant que sur le dd interne je n'ai que des apps pour qu'elles tournent, le reste, docs, data etc est sur dd externe) je me suis retapé les reglages manuels souris etc...
d'ailleurs ca me rappelle, la souris apple a commencé a bugger aussi, deconnexions intempestives, truc de taré... j'ai rebooté bluetooth et testé les différents trucs que j'avais vu sur le forum, mais que dalle. elle avait aussi tenu 2-3 jours quand j'avais rebooté le bouzin. j'imagine sans lien, pas de bol en ce moment, mais bon, autant le mentionner, on sait jamais.

dsl pour le pavé, tout ca pour dire qu'a priori y'aurait pas de malware qui traine dans le coin, je suppose