Problème iMovie : quelle MAJ Mojave ?

cflo

Membre junior
5 Avril 2005
63
0
Bonjour,

Impossible de lancer iMovie sur mon MacBook Air, cela me marque : "Impossible d'utiliser cette version de l'application iMovie avec cette version de votre MacOS. Vous possédez macOS10.14.1. L'application requiert MacOS 10.4.6 ou ultérieur."
Comment faire la MAJ de Mojave, sachant que je ne veux pas passer sur Catalina ?
Je suis allé sur la page d'Apple Assistance où ils proposent les MAJ, mais je ne sais pas laquelle choisir... Dois-je faire toutes celles qui vont de 10.14.1 à 10.14.6 ? Ou puis-je faire directement la MAJ 10.14.6 ? Et si c'est possible laquelle : la "normale" ou la "combinée" ???

Merci d'avance pour votre aide
Je voudrais profiter de mon temps confiné pour faire un peu de montage vidéo ;-)
Florent