Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Problème import PDF dans XPress 6.05

Discussion dans 'Arts graphiques' créé par aanibro, 29 Août 2008.

Modérateurs: magicPDF, Niconemo
  1. aanibro

    aanibro Nouveau membre

    Inscrit:
    29 Août 2008
    Messages:
    3
    J'aime reçus:
    0
    Je travaille avec Quark 6.05
    Depuis quelque temps maintenant, je reçois des fichiers pdf que je ne peux plus importer.
    Le message est: "le fichier pdf ne peut pas être importé car il est d'une version non reconnue."
    Est-ce que les nouveaux pdf ne peuvent plus être importés dans Quark 6.5 ou faut-il simplement une extension que je ne possède pas?
    Merci à vous les fidèles utilisateurs du mac.
    :)
    danibro
     
  2. Anonyme

    Anonyme Invité

    Les PDF, on les ouvre avec aperçu, non?:nailbiting:
     
  3. PA5CAL

    PA5CAL Vétéran
    Club MacG

    Inscrit:
    21 Juillet 2005
    Messages:
    9 228
    J'aime reçus:
    596
    Bonjour et bienvenue sur MacGé' :coucou:

    Il serait intéressant de connaître le numéro de version des fichiers PDF que tu reçois.

    Pour le savoir, il suffit d'en ouvrir un avec TextEdit pour visualiser le code qu'il contient.

    Le fichier commence normalement par "%PDF-" suivi par ce numéro de version (ensuite, il y a des codes incompréhensibles, dont on ne doit pas tenir compte).
     
  4. rizoto

    rizoto Membre d’élite
    Club MacG

    Inscrit:
    15 Avril 2006
    Messages:
    4 413
    J'aime reçus:
    431
    C'est pas un probleme de version de pdf?

    Quark est il a jour?

    Superbe !!! :hein:

    EDIT : Toasted
     
  5. Niconemo

    Niconemo Modo (toujours vivant !)
    Modérateur Club MacG

    Inscrit:
    26 Juin 2001
    Messages:
    6 447
    J'aime reçus:
    458

    :coucou: Bienvenue sur Mac G, aanibro
    N'oublie pas de lire ce message :
    Annonce: À lire avant de poster dans Arts Graphiques

    Si tu veux des réponses nombreuses et pertinentes oublie ce genre de titres :
    Que je corrige en :
    Et pendant qu'on y est, c'est possible de perdre cette salle habitude d'appeler XPress "Quark" ? Quark, c'est le nom de l'éditeur, pas du logiciel.

     
  6. magicPDF

    magicPDF abracadabrantesque
    Modérateur Club MacG

    Inscrit:
    5 Décembre 2007
    Messages:
    7 142
    J'aime reçus:
    555
    C'est à l'évidence un problème du à la version du format PDF utilisé, XPress 6 accepte les versions jusqu'à 1.3 (et peut-être 1.4) pour en savoir plus :
    http://abracadabrapdf.net/articles.php?lng=fr&pg=10

    :up:
     
  7. Anonyme

    Anonyme Invité

    Et zou! Un aller simple vers Ignorland.
    Depuis le temps que ça me démangeait. Son coté donneur de leçon à tendance à me les briser menues.
     
  8. magicPDF

    magicPDF abracadabrantesque
    Modérateur Club MacG

    Inscrit:
    5 Décembre 2007
    Messages:
    7 142
    J'aime reçus:
    555
    rizoto et Madeline aiment ça.
  9. Anonyme

    Anonyme Invité

  10. magicPDF

    magicPDF abracadabrantesque
    Modérateur Club MacG

    Inscrit:
    5 Décembre 2007
    Messages:
    7 142
    J'aime reçus:
    555
    Acrobat Reader a cessé d'exister avec la version 5, depuis (la version 6) il a été remplacé par Adobe Reader.

    Qu'on se le dise !

    :):D;)
     
  11. claude72

    claude72 Membre d’élite
    Club MacG

    Inscrit:
    13 Février 2005
    Messages:
    3 545
    J'aime reçus:
    236
    Jusqu'à 1.3 seulement pour XPress 6...

    ... pour les 1.4, il faut passer à XPress 7.



    Ah, toi ça t'énerve aussi !!!

    C'est comme les bricolos qui me disent qu'ils ont fait leur fichier avec Adobe... remarque, ça a au moins un avantage, ça met tout de suite dans l'ambiance...
     
  12. magicPDF

    magicPDF abracadabrantesque
    Modérateur Club MacG

    Inscrit:
    5 Décembre 2007
    Messages:
    7 142
    J'aime reçus:
    555
    C'est bien ce qui me semblait mais j'ai écrit ça de mémoire, faute de l'avoir sous la main pour pouvoir vérifier...
    Merci.
    ;)
     
  13. magicPDF

    magicPDF abracadabrantesque
    Modérateur Club MacG

    Inscrit:
    5 Décembre 2007
    Messages:
    7 142
    J'aime reçus:
    555
  14. PA5CAL

    PA5CAL Vétéran
    Club MacG

    Inscrit:
    21 Juillet 2005
    Messages:
    9 228
    J'aime reçus:
    596
    Dommage que Wikipedia n'indique pas la date des articles, ni leur auteur.

    Même avec mon Aperçu version 3.0.9, je n'ai aucun problème pour ouvrir mes PDF version 1.6. Leur info doit commencer à dater...
     
  15. magicPDF

    magicPDF abracadabrantesque
    Modérateur Club MacG

    Inscrit:
    5 Décembre 2007
    Messages:
    7 142
    J'aime reçus:
    555
Modérateurs: magicPDF, Niconemo
Chargement...