Probleme impression Canon I865 Mavericks

X_SKYWALK3R

Nouveau membre
26 Décembre 2010
7
0
Bonjour,

je rencontre le problème suivant depuis peu avec mon imprimante ( Canon I865) :

des bandes horizontales apparaissent sur les impressions gérées par le pilote OSX sous Word, ou sur des images, provenant d'internet pas exemple.

il s'agit d'une sorte de trame régulière de 3 millimètres de large environ, en dégradé clair/foncé dans la couleur utilisée.

j'ai constaté ce problème récemment, je ne me souviens pas avoir eu un tel soucis avant le passage à Mavericks, même si je dois reconnaitre que j'imprime assez peu souvent.

je précise que le problème n'apparait pas quand j'imprime une photo via le soft Canon Easy photoprint EX, qui lui à été mis a jour et a été apparemment optimisé pour Mavericks.

Via Photoprint, les images sortent parfaitement, quelque soit le papier utilisé, et la qualité sélectionnée.

j'ai procédé a un nettoyage de la tête d'imprimante au cas ou, mais je ne pense pas à un problème matériel.

je precise que je n'utilise que des cartouches d'origine.
je ne vois pas de driver récent sur le site de Canon, cette imprimante est déjà ancienne il est vrai...
mais elle m'a toujours donné entière satisfaction, ( mis a part le prix de l'encre, mais ça c'est un autre sujet:D)
je ne sais plus trop ou chercher, si quelqu'un a une idée, je suis preneur !!

je cherche aussi a savoir comment on peut modifier les valeurs par défaut qualité d'impression et type de support dans le pilote d'impression, si quelqu'un a déjà essayé ...
merci de votre aide
 
D

Deleted member 18124

Invité
Bonjour,

je rencontre le problème suivant depuis peu avec mon imprimante ( Canon I865) :

des bandes horizontales apparaissent sur les impressions gérées par le pilote OSX sous Word, ou sur des images, provenant d'internet pas exemple.

il s'agit d'une sorte de trame régulière de 3 millimètres de large environ, en dégradé clair/foncé dans la couleur utilisée.

j'ai constaté ce problème récemment, je ne me souviens pas avoir eu un tel soucis avant le passage à Mavericks, même si je dois reconnaitre que j'imprime assez peu souvent.

je précise que le problème n'apparait pas quand j'imprime une photo via le soft Canon Easy photoprint EX, qui lui à été mis a jour et a été apparemment optimisé pour Mavericks.

Via Photoprint, les images sortent parfaitement, quelque soit le papier utilisé, et la qualité sélectionnée.

j'ai procédé a un nettoyage de la tête d'imprimante au cas ou, mais je ne pense pas à un problème matériel.

je precise que je n'utilise que des cartouches d'origine.
je ne vois pas de driver récent sur le site de Canon, cette imprimante est déjà ancienne il est vrai...
mais elle m'a toujours donné entière satisfaction, ( mis a part le prix de l'encre, mais ça c'est un autre sujet:D)
je ne sais plus trop ou chercher, si quelqu'un a une idée, je suis preneur !!

Y a-t-il des logiciels autre que le soft Canon où les impressions sont correctes ?

je cherche aussi a savoir comment on peut modifier les valeurs par défaut qualité d'impression et type de support dans le pilote d'impression, si quelqu'un a déjà essayé ...
merci de votre aide

Dans la fenêtre d'impression, tu choisis tes réglages personnels puis tu vas dans le menu déroulant à droite de "Préréglages" et tu choisis "Enregistrer les réglages actuels comme réglages...".
 

X_SKYWALK3R

Nouveau membre
26 Décembre 2010
7
0
Y a-t-il des logiciels autre que le soft Canon où les impressions sont correctes ?



Dans la fenêtre d'impression, tu choisis tes réglages personnels puis tu vas dans le menu déroulant à droite de "Préréglages" et tu choisis "Enregistrer les réglages actuels comme réglages...".
Bonjour Iduck
merci pour ta réponse rapide :)
effectivement, j'avais pas vu l'onglet "copie et page" pour modifier les valeurs ...
alors plus j'avance, plus le mystère s'épaissit...
en fait, quelque soit le soft, ( Canon, Word, Iphoto etc...) le phénomène de trame très visible n'apparait que lorsque le mode qualité d'impression standard ou rapide est sélectionné.
en qualité "haute" l'impression est impeccable, quelque soit le soft utilisé.
je n'ai pas osé "bidouiller" dans l'onglet concordance des couleurs, ma connaissance dans le domaine des profils colorimetriques étant plus que limitée.
y a t il une chance que le problème vienne de la ?


une autre idée sinon ???
 
D

Deleted member 18124

Invité
Je doute que ça vienne des réglages de concordance des couleurs.

Mais problème logiciel ou matériel, je ne saurai dire. Tout ce que je peux te conseiller est de contacter l'assistance technique de Canon.
 

X_SKYWALK3R

Nouveau membre
26 Décembre 2010
7
0
OK,
je vais essayer de voir avec Canon,
en attendant j'ai pris la décision de changer de bécane, mon antique I865 va donc rejoindre mon parc de vieilleries en attente d'une nouvelle vie :)
s'ils me répondent, je tenterai de résoudre ce problème
en attendant j'installe mon nouveau matériel, une Pixma MG7150 tout juste déballée :)
merci encore pour ton aide