• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Probleme Imprimante OKI en réseau

Auka

Membre junior
5 Juillet 2008
38
4
35
Charleroi
www.bmw-one.com
Bonjour à tous

Un petit problème subsiste dans mon apprentissage de mac OS :)

J'ai mon mac depuis peu, environ un moi,je découvre donc :)

Grace a ce forum,j'ai déjà appris pas mal mais un probleme se présente ici et pas moyen de trouver la solution

Je suis équipé d'un macbook, connecté en wi fi via mon routeur
Sur mon réseau local,
un Windows Vista ultimate
un xp Home
2 xp pro

je ne savais pas comment me connecter au xp pro et au vista, j'ai enfin trouvé via ce forum grace a smb ;)

de plus,grace a cela,j'ai su configurer l'imprimante HP connectée a un des deux Xp Pro

Mais a l'autre XP pro, pas moyen de configurer l'imprimante OKI C3300
Après quelques recherches,j'ai découvert ce lien avec les driver mac pour l'OKI en question. Malgrés que je me doutais que ca ne marcherait pas (les drivers sont logiquement valable pour l'utilisation de l'OKI directement connectée au Macbook),j'ai quand meme testé et sans succès :( l'imprimante n'est pas détectée dans la configuration des imprimantes

Egalement, quand je veux dans ce meme menu de configuration des imprimantes, me connecter au pc qui a cette oki, pas moyen. J'ai quand meme avant d'essayer de m'y connecter, fais un cmd K et je me suis connecté via smb a l'ip du pc, connection nickel mais l'ip de ce pc n'apparait pas dans la liste dans la configuration de l'imprimante, son nom apparait bien mais echec de connection.
Que faire pour savoir imprimer avec cette Oki C3300 qui est installée en réseau sur un XP pro ? :(

merci d'avance pour votre aide, j'espère n'avoir pas été trop long dans mon explication. J'ai voulu vous donner le maximum de détail a mon problème