Problème input sur ma carte son ? Aucun son en entrée pourtant ça marche en sortie ! ( Mac )

difrance

Nouveau membre
15 Avril 2017
2
0
32
Bonjour à tous !

Je possède un Presonus 44 vsl depuis plusieurs années et je tourne sur Mac.

J'ai un souci avec cette dernière que je n'arrive pas à élucider.

Quand je branche la carte son en USB, elle est parfaitement reconnu par le mac et je peux entendre l'activité du mac (spotify... youtube...) dans mes enceintes branchées sur la carte son.

Par contre lorsque je branche mon clavier en direct sur la carte son, je n'entends rien ! J'ai beau toucher aux potentiomètres des entrées, rien n'y fait. J'entends absolument rien.

Pourtant, quand j'enregistre sur logic la musique que je joue (sans rien entendre) et que je réécoute la bande, J ENTENDS LE SON !
Pareil si je fais un skype avec quelqu'un, ce dernier entend la musique que je joue mais pas moi...

Je n'ai toujours pas compris le pourquoi du comment.

Si quelqu'un parmi vous pouvait m'aider je lui en serais très reconnaissant.

Merci
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 030
232
Je possède un Presonus 44 vsl depuis plusieurs années et je tourne sur Mac.
avez vous fait une mise a jour dernièrement tel que la OS SIERRA 10.12.4 ?
il commence a y avoir pas mal de conflit (lu dans les forum) avec cette update
 

difrance

Nouveau membre
15 Avril 2017
2
0
32
Bonjour, effectivement je possède cette version de SIERRA (10.12.4).

Il y a t il une issue ? downgrader ?
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 030
232
je ne sais pas , si ce n'est de remettre le pilote
aller sur le forum de presonnus et poser la question