Problème installation Carte AirPort Ibook

DandyWarhol

Membre d’élite
Club MacG
18 Février 2003
1 146
108
44
Roanne, Paris, Como (IT) etc...
Bonsoir à tous.
J'ai installé ce week end une carte AirPort Extreme (neuve) sur mon Ibook G4, mais celui ci ne semble pas la trouver.. comme si je n'avais rien ajouté..
Je pense pourtant l'avoir mise correctement, car ce n'est quand meme pas compliqué, mais rien..

Avez vous des suggestions?
Merci
D.W
 

woulf

Membre d’élite
Club MacG
12 Décembre 2001
4 146
345
suggestion à 2cents d'euro: l'antenne est elle bien fixée à la carte ???
 

cinto

Membre confirmé
2 Novembre 2001
362
1
j'ai fait de même sur un ibook G4 récemment qui l'a immédiatement identifiée.

dans un premier temps, J'essaierai de la ré-installer "physiquement".
 

DandyWarhol

Membre d’élite
Club MacG
18 Février 2003
1 146
108
44
Roanne, Paris, Como (IT) etc...
Hello, merci pour les réponses
Alors oui l'antenne est bien branchée. Et j'ai égalament essayé de l'enlever et de la remettre, mais rien.
Le soucis quand on achete quelque chose de neuf c'est que parfois on tombe sur un article qui ne marche pas du départ, et je ne sais pas si c'est le cas ou si c'est moi qui l'ait mal installée.
Je devrais peut etre essayer de la rammener, pas marrant car le magasin est à 50km
D.W
 

nantucket

Membre émérite
1 Septembre 2002
560
1
Switzerland
nantucket.free.fr
N'hésite pas à forcer un petit peu lorsque tu la pousse dans son logement, la mienne a été particulièrement difficile à installer car elle ne rentrait pas bien dans la fente. J'ai forcer un peu et voilà...

Faut pas la casser tout de même !
 

iMax

Vétéran
Club MacG
17 Septembre 2002
5 914
455
34
Au garage
Je confirme, il faut pousser assez fort...
 

DandyWarhol

Membre d’élite
Club MacG
18 Février 2003
1 146
108
44
Roanne, Paris, Como (IT) etc...
Vous savez quoi? Effectivement en forçant ça a l'air d'avoir marché!
Avec ce genre d'appareil on ne sait jamais si justement il faut forcer ou non
Merci! C'est dingue comment ce forum peut etre utile! Merci!


Par contre juste un truc, avez vous aussi du mal à retirer le clavier de votre Ibook? Moi il faut forcer (encore!) pour le retirer, car il ne suffit pas de tirer les deux petits crochets, l'ensemble du clavier accroche un peu à la partie supérieure. C'est pas super du coup pour l'enlever.
 

dodobis

Membre confirmé
23 Juillet 2000
278
1
dandywarhol a dit:
Par contre juste un truc, avez vous aussi du mal à retirer le clavier de votre Ibook? Moi il faut forcer (encore!) pour le retirer, car il ne suffit pas de tirer les deux petits crochets, l'ensemble du clavier accroche un peu à la partie supérieure. C'est pas super du coup pour l'enlever.
As-tu verifié la vis de verrouillage (entre F5 et F6) ?.....
 

Lodoss

Membre confirmé
2 Octobre 2001
491
14
59
Montpellier
voyageur.autonome.free.fr
Et une fois installée comment on fait pour savoir si elle fonctionne ou pas car pour la mienne c'est le revendeur qui me l'a installée et comme j'attends celle de mon iBook pour qu'il fasse la borne je ne m'en suis pas occupé.


Merci donc de me faire savoir la manip pour controler qu'elle marche bien
 

nantucket

Membre émérite
1 Septembre 2002
560
1
Switzerland
nantucket.free.fr
Lodoss a dit:
Et une fois installée comment on fait pour savoir si elle fonctionne ou pas car pour la mienne c'est le revendeur qui me l'a installée et comme j'attends celle de mon iBook pour qu'il fasse la borne je ne m'en suis pas occupé.

Merci donc de me faire savoir la manip pour controler qu'elle marche bien
J'ai rien compris à ton histoire de revendeur (tu t'es relu quand t'as bu ?
) mais je peux t'affirmer que si tu vois une option Airport dans les préférences réseau, c'est que ta carte est bien installée !!!
 

ficelle

Vénérable sage
Club MacG
21 Avril 2000
10 744
815
9-3
Lodoss a dit:
Et une fois installée comment on fait pour savoir si elle fonctionne ou pas car pour la mienne c'est le revendeur qui me l'a installée et comme j'attends celle de mon iBook pour qu'il fasse la borne je ne m'en suis pas occupé.


Merci donc de me faire savoir la manip pour controler qu'elle marche bien
tu actives airport dans preferences systeme/reseau....

ou tu regardes dans "informations systeme apple" si elle est bien presente
 

Lodoss

Membre confirmé
2 Octobre 2001
491
14
59
Montpellier
voyageur.autonome.free.fr
nantucket a dit:
J'ai rien compris à ton histoire de revendeur (tu t'es relu quand t'as bu ?
) mais je peux t'affirmer que si tu vois une option Airport dans les préférences réseau, c'est que ta carte est bien installée !!!
Oups il fallait lire évidemment " et j'attends celle de mon iMac pour qu'il fasse la borne...." Sorry
 

DandyWarhol

Membre d’élite
Club MacG
18 Février 2003
1 146
108
44
Roanne, Paris, Como (IT) etc...
Hello à tous
Au fait c'est normal que dès lors qu'on a installé une carte Airport (sur mon ibook et l'imac), ceux ci sont long a démarré?
Tous les deux restent longtemps sur un ecran bleu avec un petit icone au centre avant d'arriver sur la page des utilisateurs.
DW
 

nantucket

Membre émérite
1 Septembre 2002
560
1
Switzerland
nantucket.free.fr
dandywarhol a dit:
Hello à tous
Au fait c'est normal que dès lors qu'on a installé une carte Airport (sur mon ibook et l'imac), ceux ci sont long a démarré?
Tous les deux restent longtemps sur un ecran bleu avec un petit icone au centre avant d'arriver sur la page des utilisateurs.
DW
Si tes macs tournent sous 10.2.3 c'est "normal" mais ce petit bug réseau a fait l'objet d'un correctif dipso sur le site de macbidouille ces derniers jours, tu devrais trouver un correctif en allant jeter un oeil dans les news des 3 ou 4 derniers jours...
 

DandyWarhol

Membre d’élite
Club MacG
18 Février 2003
1 146
108
44
Roanne, Paris, Como (IT) etc...
J'ai bien (?) cherché mais je ne trouve pas d'allusion à ce correctif. J'ai OSx 10.3.2 à propos.
Si quelqu'un peut m'aider?
Merci
D.W