Problème installation imprimante wifi lewmark X4650

dzour

Membre actif
23 Mars 2010
105
1
27
Bonjour :)
Ma soeur vient de me filer son imprimante Lexmark X4650, qu'elle avait précédemment installé sur son Mac portable.
Maintenant, j'essaye de l'installer sur mon iMac à moi =/ mais c'est vraiment galère.
De plus, ma soeur n'avait ni le mode d'emploi, ni le CD d'installation.
J'ai trouvé sur internet un guide d'installation, mais je crois qu'il y a un problème par rapport au driver que j'ai téléchargé.
Sur le site de Lexmark, j'ai demandé à avoir un driver pour une imprimante X4650, mais le site m'a donné un driver pour les imprimantes allant de 4500 à 4600, bien que j'ai demandé d'avoir le driver nécessaire pour un Mac OS X version 10.5.8 . Le problème est-il là ?

Sinon il y a toute une histoire avec le routeur de mon internet je crois. Je possède une livebox inventel. J'ai compris qu'il fallait appuyer sur le bouton" 1" pour ouvrir les connexions et permettre l'installation de l'imprimante. l'ennui c'est que... Je sais pas comment installer cette dernière ! J'ai tenté de réinitialiser les paramètres réseaux sur l'imprimante, mais rien ne change =/

Sinon, j'ai essayé de paramétrer manuellement l'adresse IP sur laquelle doit se connecter l'ordinateur pour qu'il aille à l'imprimante. POur cela j'ai fais Menu Pomme > préférences système > Imprimantes et fax > le ptit bouton plus en bas à gauche > Appel Talk > Réseau Lexmark > Ajout d'une imprimante à distance.
Je note l'adresse IP que me note l'imprimante, bien que je ne pense pas qu'elle soit tout à fait vrai... 0.0.0.0 et mon mac me dit : Aucune imprimante réseau n'a été trouvée à cette adresse. Contactez l'administrateur réseau pour obtenir de l'aide.

Peut-être faut-il d'abord brancher l'imprimante à ma livebox ? Pour cela, comment faire ?
Et sinon, ce problème de driver est-il important ? (j'ai essayé d'imprimer avec le fil, et ça ne marche pas. ça ne peut donc qu'être un problème de driver !)

Voilà, merci d'avance :)

Voilà donc j'appelle à l'aide ^^' Merci d'avance
 

dzour

Membre actif
23 Mars 2010
105
1
27
Non : j'ai déjà téléchargé ce pilote.

"Sur le site de Lexmark, j'ai demandé à avoir un driver pour une imprimante X4650, mais le site m'a donné un driver pour les imprimantes allant de 4500 à 4600, bien que j'ai demandé d'avoir le driver nécessaire pour un Mac OS X version 10.5.8 . Le problème est-il là ?"
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 667
5 120
Là-haut

dzour

Membre actif
23 Mars 2010
105
1
27
Avez-vous téléchargé et installé ce que j'ai mis en lien ?
Oui je l'ai téléchargé, mais mac m'affiche tjrs le même message : certains des logiciels manquent.

Peut-être un problème de l'Endroit où se trouve le driver ?

---------- Nouveau message ajouté à 16h58 ---------- Le message précédent a été envoyé à 16h54 ----------

J'ai remarqué aussi qu'il y avait 2 fois le driver :
http://yfrog.com/4oimage2aop
est-ce un problème ? (sachant qu'aucun des deux ne fonctionne, m'affichant chacun le même message)
 

bdsprod

Membre enregistré
1 Août 2010
8
4
46
Bonjour a tous ! je vous explique mon problème .
J'ai une lexmark X4650 et après quelques difficultés à l'installer sur l imac 21.5 osx 10.6.2 de ma copine, j 'ai enfin réussi à imprimer mème s'il existe quelques problèmes de compatibilité !
Mais enfin le plus important marche , en fait j'avais installé avec le cd d installation puis je l'ai désinstallé et réinstaller à la place le driver fourni sur le site lexmark !
Après le redémarrage du système , plus aucun souci !

Par contre j'ai fait la mème procédure sur mon macbook pro osx 10.6.4 et là impossible d'imprimer ( je ne comprends vraiment plus rien:confused: )
Est-ce due a mon update ou bien à un fichier effacé malencontreusement ? Je tient a préciser que c est mon premier mac et que j ai désinstallé le logiciel avec clean app.
Mon premier message d' erreur etait la banque de couleurs manquante et après désinstallation et réinstallation des drivers cette fois ci j ai le message d'erreur que mon logiciel n'est pas installé ! :confused:
J' ai vraiment besoin d' une aide claire etant novice dans l'utilisation du mac !
Merci d avance
 

bdsprod

Membre enregistré
1 Août 2010
8
4
46
bonsoir a tous ! :)
alors voilà , j'ai la réponse. j'ai enfin pu faire marcher l'imprimante et le scanner en wifi sur mon imac osx 10.6.2 et macbook pro i 7 osx 10.6.4 ;)

En fait j ai appelé le support technique lexmark ,de leur site et ils m'ont paramétré mes deux ordis à distance ( ils ont pris la main et je voyai la sourie se ballader toutes seule :hein: flippant non ? )
Bref , ils m ont dit qu il ne fallai ABSOLUMENT pas accepter les mises à jours apple sur la lexmark quand lors de l'installation il est écrit voulez vous installer ce pilote ou autre chose comme ça ! faites plus tard ou annulé !
puis continuez l'installation avec le driver fourni sur le site lexmark et non le cd !
Une fois effectuer tous devrai fonctionner !( l imprimante et le scanner à commander de l imprimante vers le mac ).
Mais je me suis heurté à un autre problème !
Une fois redemarré , les mac ne voulaient plus scanner !
Allez dans préférences systèmes et sécurité .
En fait il faut aussi activer le pare feu des macs ( avec le mot de passe administrateur accédez à coupe feu , avancé et autoriser certain dossiers .
il dois y avoir : centre lexmark 3600 4600 series , LexmarKNetworkServices et qmasterd )
Ensuite allez dans préf. systèmes et dans comptes et ouverture!
Avec le mot de passe administrateur rajouté deux dossiers a ceux déja présents !
( glisser et déposé dans la fenètre et cochez LexmarKNetworkServices qui se trouve dans bibliotheque , support application , Lexmark )
Et toujour dans ce meme dossier il y à un autre dossier juste a coté , NE COPIEZ PAS CE DOSSIER mais faites un clic droit ou ctrl click , et affichez le contenu du paquet puis contents ensuite shared support et glissez déposez le dossier 3600-4600 series button monitor .
Après redémarrage aucun soucis! :D