Problème installation VMware fusion 3

fusion

Membre actif
16 Octobre 2006
222
2
43
Metz
Bon j'abandonne!!

après plus d'une heure de recherche, je m'en tiens à vous. j'ai dl la version test de fusion 3, mais qd je lance l'install le programme d'install reste bloqué sur "introduction" et quitte inopinément!!

après quand je le relance il quitte à peine après avoir été lancé! la 1ere fenetre indique qu'un programme va voir si le logiciel peut etre installé. apparemment il ne peut pas!!

why?

je suis en 10.5.8.

merci d'avance
 

fusion

Membre actif
16 Octobre 2006
222
2
43
Metz
j'ai essayé en redémarrant et en réparant les autho. mais toujours pareil!
 

fusion

Membre actif
16 Octobre 2006
222
2
43
Metz
oui tout. mac mini core duo 1.66, 2Gb ram. et bien plus en DD.

seul élèment dont je ne sui pas sur: "Operating system installation media (disk or disk image) for virtual machines"

c'est quoi? le CD d'install XP? (ce que je pense installer) dans ce cas oui je l'ai aussi.

mais y'a meme pas moyen d'installer Fusion, donc XP j'y ai meme pas encore pensé.
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 522
4 324
60
St Germain en Laye - FRANCE
Peut-etre un pb avec cette version de test... essaie de la re-telecharger.

Tu peux aussi (juste après que le pgm d'installation ait palnté) aller voir dans le dossier Utilitaires du Mac pour lancer l'utilitaire Console et regarder les messages d'erreur éventuels enregistrés au moment ou VMWare a quitté.... ça peut aiguiller vers la cause de ce refus d'installation. (impossibilité à écrire tel ou tel fichier faute d'avoir els droits en écriture sur tel ou tel dossier système)
 

fusion

Membre actif
16 Octobre 2006
222
2
43
Metz
tu vas pas le croire mais console se bloque aussi!! je suis obligé de forcer à quitter car la roue multicolore ne s'arrete plus!!
 

ndeclochez

Membre confirmé
4 Septembre 2008
27
0
Oise
Bonjour,
Pour ma part tout se passe bien lors de l'installation (licence, numéro de série, personnalisation de l'installation : tout marche !) sauf lors de la dernière écriture ou le logiciel d'installation plante : il m'indique un "échec d'installation"...Pas de code d'erreur ni d'autres explications....
J'ai téléchargé la mise à jour 3.01 pour la remplacer par la 2.06...
C'est une énigme totale...
Surtout que j'ai essayé en retirant l'ancienne version ou laissant l'ancienne version quand je lance l'installateur pour la 3.01. J'ai essaye les 2 packs : "light" et avec l'antivirus. Ou l'installation avec ou sans macFUSE. J'ai même utilisé le terminal avec la fonction "md5" comme ils me proposent..Mais rien ne marche....J'ai bien vérifié ma config elle est bien compatible (iMac 2ème révision 2008)
Des idées ???

Avec l'application console j'ai cela :

05/01/10 19:06:30 Installer[1276] Configuring volume "Macintosh HD"
05/01/10 19:06:30 Installer[1276] Free space on "Macintosh HD": 351,92 Go (351922528256 bytes).
05/01/10 19:06:30 Installer[1276] Create temporary directory "/var/folders/3U/3Ucz6UekGUaydArNUYlwi++++TI/-Tmp-//Install.12762ObhOp"
05/01/10 19:06:30 Installer[1276] IFPKInstallElement (3 packages)
05/01/10 19:06:30 installd[1282] PackageKit: ----- Begin install -----
05/01/10 19:06:33 WDDriveManagerStatusMenu[309] *** attempt to pop an unknown autorelease pool (0x85b400)
05/01/10 19:06:33 WDDriveManagerStatusMenu[309] *** attempt to pop an unknown autorelease pool (0x85b400)
05/01/10 19:06:43 WDDriveManagerStatusMenu[309] *** attempt to pop an unknown autorelease pool (0x1800800)
05/01/10 19:06:48 VMware Fusion 215242[1289] Shutting down VMware Fusion:
05/01/10 19:06:48 installd[1282] PackageKit: Install Failed: PKG: pre-flight scripts for "com.vmware.fusion.application"
Error Domain=PKInstallErrorDomain Code=112 UserInfo=0x101e28950 "An error occurred while running scripts from the package “Install VMware Fusion.pkg”." {
NSFilePath = "./preflight";
NSLocalizedDescription = "An error occurred while running scripts from the package \U201cInstall VMware Fusion.pkg\U201d.";
NSURL = "./Contents/Packages/Install%20VMware%20Fusion.pkg -- file://localhost/Volumes/VMware%20Fusion/Install%20VMware%20Fusion.app/Contents/Resources/Install%20VMware%20Fusion.mpkg/";
PKInstallPackageIdentifier = "com.vmware.fusion.application";
}
05/01/10 19:06:49 Installer[1276] Install failed: Le programme d’installation a rencontré une erreur qui a provoqué l’échec de l’installation. Contactez l’éditeur du logiciel pour obtenir de l’aide.
05/01/10 19:06:49 [0x0-0x92092].com.apple.installer 2010-01-05 19:06:49.732 Installer[1276:903] Le programme d’installation a rencontré une erreur qui a provoqué l’échec de l’installation. Contactez l’éditeur du logiciel pour obtenir de l’aide.
05/01/10 19:06:49 Installer[1276] Le programme d’installation a rencontré une erreur qui a provoqué l’échec de l’installation. Contactez l’éditeur du logiciel pour obtenir de l’aide.
05/01/10 19:06:49 Installer[1276] IFDInstallController 20D950 state = 7
05/01/10 19:06:49 Installer[1276] Displaying 'Install Failed' UI.
05/01/10 19:06:49 Installer[1276] 'Install Failed' UI displayed message:'Le programme d’installation a rencontré une erreur qui a provoqué l’échec de l’installation. Contactez l’éditeur du logiciel pour obtenir de l’aide.'.
05/01/10 19:06:53 WDDriveManagerStatusMenu[309] *** attempt to pop an unknown autorelease pool (0x85b400)


J'ai peut être cela : http://kb.vmware.com/selfservice/mi...KB_1_1&dialogID=57244049&stateId=0 0 57623296
Mais cela ne m'aide pas...
Merci

Peut être une solution ici je vais essayer : http://kb.vmware.com/selfservice/mi...KB_1_1&dialogID=57244175&stateId=0 0 57623628
ou cela : http://kb.vmware.com/selfservice/mi...KB_1_1&dialogID=57244535&stateId=0 0 57625549

A suivre
 

marvel63

Membre actif
25 Septembre 2009
837
41
Lyon
@fusion : j'avais eu aussi ce problème dû à une mauvaise version téléchargée. Recommence le download, et sois patient pour l'install !

@ndeclochez : sorry, pas d'idée.
 

ndeclochez

Membre confirmé
4 Septembre 2008
27
0
Oise
Bonjour,
J'ai réinstallé mon OS X snow leopard au complet. Et depuis aucun problème. Par contre une nouveauté lors de l'installation de VMWare au début il m'a demandé l'installation de MACFUSE 2.0.
Je ne sais d'où pouvait provenir mon problème. Mais toujours est-il ma méthode a été radicale et elle a fonctionné.
C'était la première fois que j'ai fait cela avec un mac et cela me change du monde du PC : super facile !
Et avec mon ipod cela a été super simple de retrouver toutes mes préférences...
:up: