Problème Internet mac os X 10.1 (Puma)

KermitFroggy

Nouveau membre
13 Mai 2021
3
0
21
Bonjour,

J'ai en possession un Imac G3 Indigo de 2000 avec un PowerPC 750 à 350 MHz et Mac os X 10.1 Puma installée dessus

Malgré mes nombreuses tentatives de configuration internet cela ne marche toujours pas...

Le problème ne vient pas de l'appareil car lorsque j'avais mac os 9 installé je pouvais aller sur google

Auriez-vous des solutions ?

Merci d'avance
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 512
3 544
68
Sous la limite KT
C'est un peu juste comme précisions, pour pouvoir répondre. Il faudrait savoir :

  • de quel iMac il s'agit : modèle octobre 99 ou modèle juillet 2000 (avec, ou sans Firewire) ?
  • comment est-il connecté physiquement au réseau ?
  • Quel navigateur utilises tu ?
  • quels réglages as-tu utilisé ?

En tout état de cause, il faudrait le mettre à jour, soit sous OS X 10.3.9 (Panther) si c'est un fin 99 (sans Firewire), soit en 10.4.11 (Tiger) si c'est un mi 2000, ça serait un bon début. Par ailleurs, vu l'âge du Mac, point de vue navigateur, il n'y a qu'une seule solution efficace (hélas pour un temps seulement, son développement ayant cessé le mois dernier) : Ten4Fox. Il fonctionne sous Tiger, sous Panther, je ne pense pas qu'il soit compatible … À vérifier.
 

KermitFroggy

Nouveau membre
13 Mai 2021
3
0
21
Bonjour

C'est donc un Mac de juillet 2000 sans Firewire
Il est connecté en avec un cable Ethernet (le cable marche très bien avec un ordinateur sur Windows 10)
J'utilise internet explorer
Pour les réglages je ne sais pas quoi mettre justement si quelqu'un pourrait m'aider là-dessus cela serait génial !
Pour la mise à jour du système d'exploitation, il me semble c'est la dernière version compatible avec cet iMac qui possède 64 Mo de Ram (oui ce n'est pas le maximum mais vu le prix de la sdram je ne préfère pas investir dans une machine si âgée...)

Voilà j'espère que je réponds à tes questions
 

Karamazow

Membre émérite
29 Février 2008
578
56
Vienne (Isère)
Bonjour

C'est donc un Mac de juillet 2000 sans Firewire
Il est connecté en avec un cable Ethernet (le cable marche très bien avec un ordinateur sur Windows 10)
J'utilise internet explorer
Pour les réglages je ne sais pas quoi mettre justement si quelqu'un pourrait m'aider là-dessus cela serait génial !
Pour la mise à jour du système d'exploitation, il me semble c'est la dernière version compatible avec cet iMac qui possède 64 Mo de Ram (oui ce n'est pas le maximum mais vu le prix de la sdram je ne préfère pas investir dans une machine si âgée...)

Voilà j'espère que je réponds à tes questions


J’ai lu que internet (Google) fonctionnait avec os9, mais est-ce que c’était le même câble rj45 ?

Si non, alors je me demande si il n’y aurait pas un sujet sur ce câble quand même : je me souviens que au début de l’ère réseau en rj45 il fallait être attentif au type de câble pour se brancher au routeur : câble croisé ou câble droit.
Peut être que cette contrainte existe sur OS X 10.1 ?

Question : peux-tu tester avec un autre câble ?
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 512
3 544
68
Sous la limite KT
je me souviens que au début de l’ère réseau en rj45 il fallait être attentif au type de câble pour se brancher au routeur : câble croisé ou câble droit.
Peut être que cette contrainte existe sur OS X 10.1 ?

Question : peux-tu tester avec un autre câble ?
Cette contrainte était déjà révolue en 2000, où les Mac étaient équipés en ethernet 100 baseT, qui savait croiser/décroiser quel que soit le câble employé. ça n'était pas un problème "système", mais matériel qui ne touchait que l'ethernet 10 baseT.

Après, Internet Explorer, faut oublier, pour pouvoir utiliser internet sur un vieux Mac, sous OS 9, il y a Classilla, sours OS X, pour quelques temps encore, il y a TenFourFox, mais il faut avoir au moins 10.4.8 (Tiger), il me semble.
 
Dernière édition:

Invité

Pommé
Club MacG
19 Février 2005
8 424
498
21000 ou 22740
Je n'ai jamais utilisé Puma, mais je n'ai jamais eu le moindre souci avec Panther.
Et c'est toujours le cas avec le même iMac (bon, il a 1Go de Ram, mais pas sûr que ça fasse une différence pour se connecter)

T'as regardé dans les pref System/réseau si la connexion existait ou non ?
 

KermitFroggy

Nouveau membre
13 Mai 2021
3
0
21
J'ai lu sur plusieurs forums/vidéos YouTube que la plupart de leurs iMac était branchés avec un câble modem pour avoir internet
Je me demande donc si cela marche bien avec un cable Ethernet/rj45 et quel sont les paramètres à mettre dans préférences réseaux

edit : j'ai réussi à installer Mozilla Firefox 1.0.8 et cela ne change rien
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 512
3 544
68
Sous la limite KT
J'ai lu sur plusieurs forums/vidéos YouTube que la plupart de leurs iMac était branchés avec un câble modem pour avoir internet
Je me demande donc si cela marche bien avec un cable Ethernet/rj45 et quel sont les paramètres à mettre dans préférences réseaux

edit : j'ai réussi à installer Mozilla Firefox 1.0.8 et cela ne change rien
En fait, le câble RJ11 (modem), c'était du temps des connections internet RTC, rien à voir, à cette époque (l'ADSL n'existait pas encore ou était peu répandu), c'était la seule manière de se connecter à internet.

Je n'ai pas de Puma sous la main pour vérifier, mais les paramètres à vérifier dans les préférences système/réseau sont simples :

  • Vérifier que c'est bien l'interface ethernet qui est sélectionnée,
  • vérifier que dans TCP/IP, c'est bien le mode DHCP qui est sélectionné (les adresses IP doivent s'afficher automatiquement),
  • vérifier sur la box qu'il n'y a pas une autorisation à fournir (Adresse MAC de l'ethernet du Mac).

Je pars du principe que le câble RJ45 est bien connecté à un modem ADSL ou fibre de l'autre côté (ou à une box).