Problème lecture vidéo iMovie - Ecran noir

juliengdp

Nouveau membre
19 Novembre 2008
5
0
Bonjour,

Je suis en train de bosser sur le montage du dvd du mariage d'une amie avec iMovie 9. Alors que tout allait bien, aujourd'hui gros problème : la vidéo ne s'affiche pas dans la preview, ni en plein écran. Par contre, il y a toujours le son !!



Voici une capture d'écran de ma fenêtre iMovie.

Je suis allé dans mon répertoire vidéo pour lire les séquences en .mov originales, elles s'affichent correctement dans QuickTime. Absolument toutes les séquences que j'ai retouchées (plan coupé, musique en fond, optimisation du rendu) sont affectées. Seules les séquences que je n'ai pas travaillées s'affichent correctement...

Help me je suis censé lui donner le film monté demain............



Pour info, j'ai fait le dernière mise à jour d'iMovie ce matin avant de lancer iMovie et de bosser.



(double post avec le forum de macbidouille histoire d'avoir plus de chance de résoudre mon problème)
 

bee-the-bee

Nouveau membre
13 Avril 2010
7
0
Belgique
bee-the-bee.skyrock.com
Bonjour!
Ouf, je compatis à votre douleur. Je me suis prise la tête aujourd'hui avec imovie (pour des problèmes de son :mad:)
C'est très étrange ça! Je ne m'y connais pas bien, je suis désolée mais avez-vous peut être essayé:
- de redémarrer votre mac (et en l'occurrence imovie)?
- d'effacer les préférences imovie?
- d'extraire la vidéo pour voir si la vidéo n'est tout de même pas visible?
- de mettre imovie en anglais? (oui ça peut paraitre étrange mais parfois cela "débloque" les bugs)
- de recommencer un nouveau projet quelconque histoire de voir si cela concerne uniquement vos extraits de vidéos?
- de vérifier que les vidéos importées étaient prises en charge par imovie?
Je ne suis vraiment pas calée mais à voir comment j'ai ramé tout à l'heure, j'espère que vous réussirez et que quelqu'un sera plus callé que moi dans cette histoire.
Surtout, restez calme :zen:
Bee :rose:
 

juliengdp

Nouveau membre
19 Novembre 2008
5
0
le problème pourrait venir de final cut express que j'ai voulu tester pour voir les différences entre ces deux softs car je voulais voir ce que donnait un logiciel plus "technique". Resultat au bout de deux minutes et un import de projet qui n'a pas abouti j'ai laissé tomber...

Est ce qu'il y a une piste à explorer ?

---------- Post added at 20h05 ---------- Previous post was at 19h50 ----------

Bonjour,

Le mac et iMovie ont redémarré toute la journée...
Effacer les prefs d'iMovie ? Ça j'aimerai bien savoir :D
Extraire la vidéo non pas essayé
Mettre iMovie en anglais ca non plus sait pas faire :D
J'ai testé un "nouveau projet" avec les vidéos du mariage, problème identique
Les vidéos importées sont celles de mon caméscope jvc qui ne m'a jamais posé problème. Les vidéos fonctionnaient parfaitement bien jusqu'à aujourd'hui.

Mais je pense que final cut express a du foutre le bronx la dedans. J'avais une copie de sauvegarde de mes vidéos que je suis en train de reloader.

Ce qui est étrange c'est que toutes les vidéos de l'évènement "mariage jour 1" buggent mais celles de l'évènement "mariage jour 2" elles passent nikel.



Bon le temps de finir de re charger mes vidéos, de relancer encore imovie...... le problème s'est résolu :D Bon ben ce soir je sais ce qui m'attends lol


Si au passage une personne qui présente le symptôme de la vignette iphoto "carrée" au lieu d'être "rectangulaire" dans les fenêtres de preview, essayez de rechargez votre vidéo elle est peut être corrompue. Et les copies de sauvegarde sont très utiles, je viens d'en faire l'expérience ;-)


Bonjour!
Ouf, je compatis à votre douleur. Je me suis prise la tête aujourd'hui avec imovie (pour des problèmes de son :mad:)
C'est très étrange ça! Je ne m'y connais pas bien, je suis désolée mais avez-vous peut être essayé:
- de redémarrer votre mac (et en l'occurrence imovie)?
- d'effacer les préférences imovie?
- d'extraire la vidéo pour voir si la vidéo n'est tout de même pas visible?
- de mettre imovie en anglais? (oui ça peut paraitre étrange mais parfois cela "débloque" les bugs)
- de recommencer un nouveau projet quelconque histoire de voir si cela concerne uniquement vos extraits de vidéos?
- de vérifier que les vidéos importées étaient prises en charge par imovie?
Je ne suis vraiment pas calée mais à voir comment j'ai ramé tout à l'heure, j'espère que vous réussirez et que quelqu'un sera plus callé que moi dans cette histoire.
Surtout, restez calme :zen:
Bee :rose:
 

bee-the-bee

Nouveau membre
13 Avril 2010
7
0
Belgique
bee-the-bee.skyrock.com
Ha ben amen alors!
Oui à mon avis c'est un gros gros bug, j'ai eu un truc du genre aussi et j'ai du diviser ma vidéo, la ré-importer,... Bref un vrai boulot de Titan pour au final... 8malheureuses minutes de vidéo :mouais: Mais je ne sais même plus comment j'ai fait tellement j'étais sous le coup de la colère aha. Aussi non, même si votre problème s'est résolu, je vous conseil d'effacer vos préférences (cela évite parfois des bugs, pas toujours). Dans le finder, cliquer sur "aller" puis "départ" ensuite "bibliothèque" puis "préférences". Prenez le dossier "com.apple.iMovie8.plist" et mettez-le à la corbeille. Au redémarrage de Imovie, un nouveau dossier vierge du même nom sera créé automatique mais les préférences seront mises à jour (ps: cela n'affecte en rien vos projets, rien n'est supprimé dans imovie à proprement parlé, cela peut simplement "décrassé" le système)
Bon courage pour le montage de la vidéo!
Bee :rose:
 

juliengdp

Nouveau membre
19 Novembre 2008
5
0
Ha ben amen alors!
Oui à mon avis c'est un gros gros bug, j'ai eu un truc du genre aussi et j'ai du diviser ma vidéo, la ré-importer,... Bref un vrai boulot de Titan pour au final... 8malheureuses minutes de vidéo :mouais: Mais je ne sais même plus comment j'ai fait tellement j'étais sous le coup de la colère aha. Aussi non, même si votre problème s'est résolu, je vous conseil d'effacer vos préférences (cela évite parfois des bugs, pas toujours). Dans le finder, cliquer sur "aller" puis "départ" ensuite "bibliothèque" puis "préférences". Prenez le dossier "com.apple.iMovie8.plist" et mettez-le à la corbeille. Au redémarrage de Imovie, un nouveau dossier vierge du même nom sera créé automatique mais les préférences seront mises à jour (ps: cela n'affecte en rien vos projets, rien n'est supprimé dans imovie à proprement parlé, cela peut simplement "décrassé" le système)
Bon courage pour le montage de la vidéo!
Bee :rose:

Merci pour les infos :D J'ai pu finir le montage du film hier soir à 2h30 du mat :rateau: Maintenant ça encode, me reste plus qu'à faire le master avec iDVD :up: