Problème lors de l'ouverture Iphoto

PeIn

Membre junior
26 Janvier 2010
12
1
Bonjour!

Voila depuis quelques temps, lorsque j'ouvre Iphoto, j'ai ce message (2 fois de suite): 10 photos n’ayant pas été importées ont été trouvées dans la photothèque iPhoto.Souhaitez-vous les importer ?

Si je clique sur "non": un nouveau message apparait: La photo a été placée dans le dossier /Users/Monsieur X/Pictures/iPhoto Library Recovered Photos_7.

(iPhoto Library Recovered Photos_7 car à chaque ouverture je clique sur "non" et il me crée un nouveau dossier, et qui plus est, un dossier vide :mouais:.)

Donc je me retrouve avec plein de dossier vide.

Si je clique sur "oui": rien ne se passe (du moins j'en ai pas l'impression) et cela recommencera lors de la prochaine ouverture de l'application avec le fameux message.

Que dois-je faire? :confused:
Merci!
 

monvilain

Membre d’élite
Club MacG
15 Avril 2004
1 909
50
West Coast, altitude 0
www.monvilain.com
Il peut arriver que cela soit du à des vidéos (et non des photos)
Effectue un clic droit sur le fichier library et "ouvrir le paquet" pour vérifier.


Essaye aussi de reconstruire la bibliotheque iPhoto à l'ouverture.
Voir le tuto Apple (selon ta version iPhoto)


Tu peux aussi effacer le fichier "com.apple.iphoto.plist" (Maison > Bibliotheque >Preferences)
Ferme iPhoto et sauvegarde l'ancien fichier (sur ton bureau) avant...
Re-ouvre iphoto et si ça ne change rien, remet l'ancien fichier


Enfin, répare les autorisations (au cas ou )
Finder > Application > Utilitaire > Utilitaire de disque
 

PeIn

Membre junior
26 Janvier 2010
12
1
Super! je n'ai plus de message! j'ai coché toutes les options lors de la reconstruction de la phototèque =D.

merci! :up: