Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Problème Mac Book Alu avec l'Airport

Discussion dans 'Mac portables' créé par subdresser, 5 Novembre 2008.

Modérateurs: macinside, Sly54
  1. subdresser

    subdresser Nouveau membre

    Inscrit:
    5 Novembre 2008
    Messages:
    1
    J'aime reçus:
    0
    Bonjour à tous,

    je viens de recevoir mon nouveau Mac Book Alu. La première fois que je l'ai allumé tout allait parfaitement. Seulement quand je l'ai éteint et après l'avoir rallumé, je n'arrivais plus à me connecter à Internet. Le quart de Camembert dans la barre en haut de l'écran était vide et quand je cliquais dessus, il me disait qu' "aucune carte Airport n'est installée." Depuis lors, je dois le rallumer parfois 15 fois avant que l'Airport ne fonctionne.

    Pouvez-vous m'aider et me dire comment résoudre ce problème qui est très très génant vu l'utilité que j'ai d'Internet.

    Merci à tous,

    Flo.
     
  2. Tox

    Tox Membre d’élite
    Club MacG

    Inscrit:
    20 Novembre 2004
    Messages:
    4 311
    J'aime reçus:
    238
    Si tu viens de le sortir du carton, demande un échange. Sinon, essaie une réinstallation... A tout hasard...
     
  3. loranbilly

    loranbilly Membre junior

    Inscrit:
    8 Août 2004
    Messages:
    51
    J'aime reçus:
    3
    Salut!

    Problème identique sur Macbook 2,4 Ghz reçu le 3/11.
    Après un rapide appel au SAV Apple (charmant au demeurant mais un peu désemparé...), les tests n'ont pas été concluant : la bande passante chute de façon aléatoire et inexpliquée (de 6000 kps à 7 kbps) puis ne trouve plus du tout le réseau pendant plusieurs heures.
    Je suis donc branché en Ethernet actuellement.
    Après avoir reseté la config DNS puis réinitialisé le fameux fichier "SystemConfiguration" puis un appui long de 5s sur On/Off sans batterie ni secteur, rien n'a changé.
    Pas de perte de temps puisque cette anomalie semble isolée, je n'attends pas une solution logicielle.
    A priori il s'agit bien d'une merde matérielle à identifier sur l'Airport...
    RETOUR CHEZ APPLE CE MATIN POUR UN ECHANGE!
    Dommage car je n'avais aucun problème de finition (clavier parfait) et ça me fait mal de devoir déjà le renvoyer après 48H....
    Grrr...pourtant je devrais le savoir que d'essyuer les plâtres chez Apple, ça fait toujours un peu mal!
     
  4. lulu59

    lulu59 Membre junior

    Inscrit:
    21 Novembre 2007
    Messages:
    53
    J'aime reçus:
    3
    Je suis consterné qu'Apple soit incapable de résoudre les problèmes à cause de la carte airport.

    Ce souci est malheureusement le même sur les anciens Macbooks sous Tiger ou Léopard.

    Je pensais qu'Apple aurait enfin trouvé la solution pour que chacun d'entre nous puisse se connecter en wifi mais ce n'est toujours pas le cas.:(:(:(

    Bon courage et j'espère que tu vas recevoir rapidement ton nouveau Macbook unibody qui marche avec airport.
     
  5. loranbilly

    loranbilly Membre junior

    Inscrit:
    8 Août 2004
    Messages:
    51
    J'aime reçus:
    3
    Le SAV Apple a rechigné au premier abord à accepter un remplacement du matériel, mais a finalement accepté (délai de 15 jours !!!) lorsque j'ai suggéré le remboursement du Macbook!
    Ils n'ont pas trop de scrupules tout de même!
    Comme d'hab il faut gueuler ou menacer pour retrouver ses droits.
    J'espère avoir plus de chance dans 15 jours....
    Pour info j'ai également min iPhone 3G blanc en cours d'échange suite à des fissures sur la coque...
    Faut vraiment être fan ....mais j'avoue qu'OS X n'a aucun équivalent à ce jour.
    Quant à la qualité des produits Apple, outre le design vraiment exceptionnel et bluffant, elle est en nette baisse au profit de la rentabilité.
    Par terrible...
     
  6. chupastar

    chupastar Membre d’élite
    Club MacG

    Inscrit:
    10 Décembre 2003
    Messages:
    2 268
    J'aime reçus:
    231
    Une question d'ordre pratique, est-ce que Apple vous demande de renvoyer l'ordinateur avant l'échange ou bien il vous le laisse en attendant de recevoir votre nouvelle machine afin que vous puissiez travailler dessus en attendant?

    Merci.
     
  7. fpernot

    fpernot Nouveau membre

    Inscrit:
    7 Novembre 2008
    Messages:
    10
    J'aime reçus:
    0
    J'ai le même problème avec mon nouveau MacBook unidody et sa carte wifi. Il ne veut d'abord pas se connecter puis lorsque j'y arrive, le débit offert par la connexion n'est pas constant et il se déconnecte tout seul par moments et refuse alors de se reconnecter. Je suis un peu désespéré après avoir passé 3 heures au tel hier avec le serivce Apple Care car on pensait que c'était lié à un mauvais réglage de ma Time Capsule, mais ce n'est manifestement pas cela. Je vois que d'autres ont le même soucis, alors je crois que je vais demander un échange...
    Qu'en pensez vous? Ou dois je attendre une éventuelle correction au gré d'une mise à jour logicielle?
    Merci.
     
  8. fpernot

    fpernot Nouveau membre

    Inscrit:
    7 Novembre 2008
    Messages:
    10
    J'aime reçus:
    0
    Je viens de demander l'échange de mon MacBooK aluminium qui rencontre un problème de connexion Wifi. Et là je dois bien dire que je suis très satisfait (on va voir si ils font ce qu'ils promettent), du service. Facilité d'accès à Apple Care (je les ai appelé 4 fois et les ai eu 4 fois en moins de 2 minutes). Interlocuteurs compétents. Et finalement je demande un échange de MacBook, qu'ils me font sans problème.
    Il n'attendent pas d'avoir reçu l'ancien pour m'envoyer le nouveau. Ils se chargent de m'envoyer TNT à domicile pour récupérer le MAcBook. Et je passe en priorité pour la fabrication de mon mac sur mesure par rapport aux nouvelles commandes.
    Alors si tout ce qui m'a été annoncé est bien suivi d'effet, je dis: bravo le service après vente Apple!!!!
     
  9. loranbilly

    loranbilly Membre junior

    Inscrit:
    8 Août 2004
    Messages:
    51
    J'aime reçus:
    3
    Je confirme pour l'échange du Macbook : l'envoi du nouveau matériel est immédiat.
    UPS fait le retrait du Mac en panne sous 24/48h et le modèle neuf est acheminé sous 5 jours ouvrés (expédié depuis les Pays-Bas et non pas la Chine).
    C'est vrai que l'échange est plutôt rapide dès que l'on a passé le barrage de tous les tests répétitifs (et parfois inutiles) effectués en ligne par le SAV.
    Ils ont certainement des consignes pour limiter les remplacements intempestifs si le problème ne concerne pas un grand nombre d'utilisateurs.
    Le problème Airport est à priori détecté sur les Macbook PRO.
     
  10. reunionais974

    reunionais974 Nouveau membre

    Inscrit:
    13 Novembre 2008
    Messages:
    4
    J'aime reçus:
    1
    Bonjour à tous
    C'est la première fois que je poste sur ce forum et je tenais avant tous à remercier la communauté macgénération pour leur précieux conseils. C'est une véritable source d'information pour les néophytes qui s'intéresse au monde mac.
    C'est donc après de longs mois d'attente que j'ai décider de switcher en acquérant un macbook alu 2,4 ghz que j'ai reçu vendredi dernier. Je n'ai détecté aucun problème de finition mais voila après quelques jours d'utilisation mon mac a rencontré de nombreuses difficulté de connexion wifi. Tout marchait pourtant très bien lorsque j'ai configuré la connexion. mais depuis le mac se déconnecte parfois tous seul (firefox m'informe que la connexion est impossible) (Je précise également qu'en même temps j'ai testé la connexion sur mon pc et il n'y avait aucun problème) . Lorsque je clique sur l'icône airport celui marque "analyse" mais sans résultats. De plus lorsque je souhaite chercher d'autres résaux (mon vieux pc en detecte plein dans la résidence) le mac lui ne les détecte qu'une fois de temps en temps. Alors voila ai-je mal configuré l'airport (ce qui m'étonne puisqe ça marche parfois)? Selon vous s'agit-il d'un problème matériel, auquel il faudrait alors que je demande un échange(merci de m'indiquer la procédure pour ceux qui ont déja procédé à une telle demande). Merci d'avance pour vos réponses.
     
  11. fpernot

    fpernot Nouveau membre

    Inscrit:
    7 Novembre 2008
    Messages:
    10
    J'aime reçus:
    0
    Je viens de recevoir le remplaçant (après échange de mon nouveau MacBook aluminium). Et je viens de trouver ce qui n'allait pas avec mon réseau Airport. Un reset de mon Airport extrême (AE), m'a tout d'abord permis de 'y connecter... Ensuite j'ai parametré l'AE en suivant les instructions de l'assistant, en mettant une clef WPA2 perso, et en le mettant en mode "pont". (Il est connecté à une livebox). Ensuite, je suis allé en mode manuel dans le réglage "avancé" mettre l'IPV6 en mode "tunel". Et là: Oh joies ça marche et même très très bien. Cela fait 8 heures que c'est fait et la connexion est stable...
    Alors avis aux amateurs...
    Ciao.
     
  12. duy

    duy Nouveau membre

    Inscrit:
    22 Novembre 2008
    Messages:
    5
    J'aime reçus:
    0
    Bonsoir tout le monde,

    je suis nouveau sur mac, j'ai aussi un problème concernant l'Airport, ayant parcorru le forum et d'autre forum je n'ai pas trouvé de réponse,

    Mon aiport a du mal a détecté mon routeur wifi(pourtant il sont l'un à coté de l'autre), quand je clique sur le quart de cammbert (qui est activé) j'attends que l'analyse se fasse et parfois il détecte mon routeur wifi et parfois pas ...

    et mon deuxième problème est que, quand il le détecte je clique sur le nom du réseau (qui est le nom de mon routeur) mais il ne veut pas se connecter (mon routeur n'a pas de cle WEP il est sans sécurité)... Normalment quand on clique sur le nom du réseau le camembert de vient tout noir mais la rien ca reste gris...

    J'ai installé la mise à jour 2008-004 mais ca n'a toujours rien donné

    Dois je l'envoyer au SAV?

    (par cable ethernet ca marche nickel)
     
  13. fpernot

    fpernot Nouveau membre

    Inscrit:
    7 Novembre 2008
    Messages:
    10
    J'aime reçus:
    0
    Je sors de 15 jours de soucis du même genre. Je te propose ceci: effectues un reset sur ton routeur (il doit y avoir un petit bouton quelque part qui le permet). Redémarres le routeur et l'ordi. Chez moi, ça a résolu le problème. Effectues le même reset sur ta box ou ton modem.
    Ciao.
     
  14. duy

    duy Nouveau membre

    Inscrit:
    22 Novembre 2008
    Messages:
    5
    J'aime reçus:
    0
    j'ai reseté le routeur mais Le macbook ne le détecte toujours pas
     
  15. fpernot

    fpernot Nouveau membre

    Inscrit:
    7 Novembre 2008
    Messages:
    10
    J'aime reçus:
    0
    Alors vas dans le paramétrage de ton routeur. Tu dois pouvoir changer le canal (chanel) d'émission du router. Passes sur le canal 10.
    Tiens moi au courant...
    Ciao.
     
  16. duy

    duy Nouveau membre

    Inscrit:
    22 Novembre 2008
    Messages:
    5
    J'aime reçus:
    0
    ca ne marche pas rien à faire avec le canal...

    je vais aller chez quelqu'un qui a une connexion wifi pour tester et je verrai bien si le problème vient du macbook ou du mon routeur
     
  17. fpernot

    fpernot Nouveau membre

    Inscrit:
    7 Novembre 2008
    Messages:
    10
    J'aime reçus:
    0
    Dernière chose,

    Vas voir dans le paramétrage du routeur si tu trouves l'IPV6. Moi c'est lorsque je l'ai paramétré sur le mode tunel que ça a tout changé.
    Ciao.
     
  18. Wouh

    Wouh Membre junior

    Inscrit:
    29 Novembre 2008
    Messages:
    79
    J'aime reçus:
    5
    A tt ceux qui ont récemment investit ds un macbook alu et qui rencontre des pb de connexion wifi g peut etre une solution.
    Mon MB après une semaine avait parfois du mal a se connecter en wifi quand je redémarrais. j'étais obliger de sélectionner le réseau manuellement.
    J'ai trouver pour solution d'activer APPLETALK sur airport. Il faut aller ds les preferences airport puis dans avancés.
    J'ai entendu parler de cet astuces et chez moi sa marche. Plus de pb depuis 5 jours.
     
  19. iGaladan

    iGaladan Nouveau membre

    Inscrit:
    29 Novembre 2008
    Messages:
    1
    J'aime reçus:
    0
    Bonjour a tous,

    Nouveau switcheur et heureux possesseur d'un macbook unibody depuis hier.
    Je possède également une freebox HD ... et j'ai passe tout mon apres-midi d'hier à essaye de configurer le wifi. J'arrivai a me connecter avec, mais le debit etait vraiment tres bas J'avais l'impression de surfer avec un modem 56k alors qu'avex un portable sous xp aucun soucis.

    Bref, tout ca pour dire que j'ai trouver ce qui n'allait pas : le channel wifi (de 1 a 13).
    de 1 à 3, deconnection et debit affreusement lent et de 4 a 13, aucun soucis de connexion et vitesse superieur au wifi G donc pour ceux qui galere avec leur freebox, essayer le changement de channel ca peut marcher :)
     
Modérateurs: macinside, Sly54
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple