Problème Macbook Air,écran gris sortie de veille, plantage.

seyb

Nouveau membre
13 Décembre 2009
5
0
38
Salut à tous,

Je viens d'acheter un Macbook Air, il a environ 3 semaines.
Dès le début, j'ai commencé à avoir quelques problèmes à la sortie de veille, du genre le Mac reste figé.
J'ai dû plusieurs fois le redémarrer en forcant le bouton d'allumage, puis au redémarrage, j'ai un dossier avec un point d'interrogation.

Après de multiples essais, un petit passage par le Commande-Option-P-R, j'arrive à le refaire démarrer.

Depuis quelques jours, les choses empirent, parfois quand je suis sur le bureau, mon fond d'écran devient gris, puis je perds le dock et la roue de la mort se met à tourner.

L'écran devient alors totalement gris, puis j'ai la roue d'Apple qui tourne (la même que celle quand on allume le mac, mais sans la pomme au dessus).
Il ne se passe rien, et je dois donc encore forcer le reboot.

A ce stade, aléatoirement il remarche tout de suite, ou parfois il me faut 10 minutes pour réussir à le démarrer en bootant sur le disque dur.

J'ai eu beaucoup de mac par le passé et c'est la première fois que je vois ça.
Je ne sais trop que faire, formater et réinstaller le système ? Renvoyer le mac en SAV ?

J'ai tenté un Apple Hardware Test mais celui-ci m'ouvre une fenêtre de connexion Wifi et mon réseau n'apparait pas (Alors que celui de mes voisins, oui), j'ai donc tenté de passer par "l'ajout" en tappant le nom de mon réseau et son mot de passe, impossible de me connecter à celui-ci.

Avez-vous déjà rencontré ce genre de problèmes ?
La partie étrange, c'est qu'une fois lancé, il peut marcher toute une après-midi de manière très correcte (Photoshop, illustrator, web, etc) sans le moindre plantage.

Ca arrive régulièrement, et uniquement (je pense) quand je le sors de veille.

Que dois-je faire ?

Merci,
 

seyb

Nouveau membre
13 Décembre 2009
5
0
38
Bon, j'ai réussi à faire un Apple Hardware Test en enlevant les protections de ma box.
J'ai fait les deux tests, il n'y a aucune erreur.

J'ai DL un anti-virus, rien.

Le problème peut-il être logiciel ? Un problème de Driver ?
Y a t-il un moyen de réinstaller le noyau système sans perdre les données installées ?

Un format est-il plus sécurisé ?

Merci.