[Problème] MacBook Alu, BootCamp et vidéoprojecteur...

nicoplanet

Membre actif
17 Octobre 2004
567
54
43
Bonjour à tous,

Voilà, j'avais pour habitude d'utiliser mon MacBook (blanc, carte x3100) pour visionner des vidéo en 720p. Pour cela, je le connectais en VGA sur un vidéoprojecteur Panasonic PTAE900.
Par confort, j'ai toujours regardé les vidéo sous Windows (BootCamp), car c'est seulement avec le système microsoft que j'ai réussi à régler la sortie vidéo du MacBook en 720 (!).
Cela me permettait également de bénéficier des sous-titres avec l'option "TAG" que je trouve bien sympathique, et qui ne fonctionne pas sous VLC.

Bref, MacBook blanc, revendu, et je m'en mort un peu les doigts !

En effet, sur mon nouveau MacBook Alu (M9400), non seulement MacOSX ne permet toujours aussi peu de sortir du 720 sur le vidéo projecteur en VGA, mais maintenant, Windows ne le fait plus... non plus ! :mouais:

Plus exactement, lorsque je règle l'affichage sur moniteur uniquement (le projo) en précisant la résolution de 720, l'image apparaît "zoomée" : la zone d'affichage est maintenant une "fenêtre" réduite dans l'ensemble de l'écran, dans laquelle ls déplacement de souris produisent un déplacement latéral du bureau Windows...

J'ai cherché pendant environ 2 heures les différents réglages etc. pour pouvoir bénéficier de l'affichage comme sur la très modeste carte Intel X3100, mais impossible !? :hein: :hein: :hein:

Autre symptôme qui ne trompe pas : le projecteur ne détecte plus l'entrée en tant que Wide720, mais bien en XGA60 ! :siffle:

Bref, j'ai dû louper une manip' quelque part, car la carte du nouveau MacBook me semble justement être plus "performante" que l'ancienne ! Il serait tout de même étonnant qu'elle ne sache plus faire cela ? :nailbiting: :(

Des idées ? D'autres personnes dans mon cas ? :up: :zen:
 

nicoplanet

Membre actif
17 Octobre 2004
567
54
43
Personne ne sort du 720 en VGA de son MacBook Alu ? :rateau: :confused:
 

nicoplanet

Membre actif
17 Octobre 2004
567
54
43
Un p'tit up... :up:
 

nicoplanet

Membre actif
17 Octobre 2004
567
54
43
Vraiment personne pour m'aider ? :confused:
 

nicoplanet

Membre actif
17 Octobre 2004
567
54
43
Up! :up::up::up: