Problème Mail

Ptiyo

Membre junior
23 Juillet 2007
24
0
Bonjour à tous,
Alors j'ai un petit soucis avec Mail... si quelqu'un peux m'aider ça serait super cool.
Voila la situation.

Lorsque je lance mail toute la fenêtre de message n'apparait plus. Je dois aller la chercher pour l'afficher alors qu'avant il n'y avait pas de soucis tout apparaîssait tout seul.
Ensuite, Mail s'ouvre toujours avec le même contenus. Il m'affiche des mails que j'ai déjà traité comme non lus, et je suis obligé de retraîter à nouveau les mêmes mails. Ensuite il ne veux plus envoyer mes mails. Il ne me marque pas mes mails dans une boîte d'envoie je suis obliger de faire un faux mails pour afficher mes mails non envoyé.
Bref c'est un peu le bordel et je me demande si il n'y a pas un truc pour réparer Mail?
Je suis loin d'être un pro du mac et de l'info alors je suis un peu perdu.
Voilà en espérant que vous ayez une solution.
Merci d'avance
Yo
 

Ptiyo

Membre junior
23 Juillet 2007
24
0
J'ai oublier encore un détails.. Je ne peux plus quitter mail en faisant pomme Q je suis obliger de forcer à quitter....
Voilà je crois avoir fini cette fois avec tous mes malheurs..
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
coucou

test
tu te crées un autre compte utiilisateur OS X

sur cette session tu crées un compte email dans Mail
( si possible prendre une adresse email non traitée sur la session usuelle , ca évitera les mélanges)
au besoin prendre une de tes adresses secondaires ou en créer une pour le test

tu testes

ca marche?
le souci est sur Mail de ta session habituelle

ca marche pas?
souci Mailapp global ( ou OS)

*A 90% ca marche et la solution sera de refaire ton compte mail sur la session habituelle
( chercher les archives pour la procédure propre)
 

Ptiyo

Membre junior
23 Juillet 2007
24
0
Bonjour,
Merci pour ta réponse.
Alors j'ai suivi tes conseils, j'ai crée un nouveau compte j'ai tester mail dans ce nouveau compte et la tout va bien. Je peux fermer l'application sans soucis et l'affichage n'a pas posé de problème.
Par contre quand je reviens à ma session, j'ai fait un nouveau compte dans mail cette fois.
Mais j'ai toujours mes problèmes d'affichage. L'application ne s'affiche pas automatiquement à l'ouverture et je ne peux pas la quitter. Snif snif. Je suis obliger de forcer à quitter.
Si tu as une solution pour ce problème ....
Merci encore
Yo
 

sylko

Vétéran
Club MacG
21 Mai 2001
5 553
808
63
A 1300 m, en face du Mont-Blanc
As-tu déjà tenté de réparer les autorisations?

Applications > Utilitaires > Utilitaire de disque
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
Bonjour,
Merci pour ta réponse.
Alors j'ai suivi tes conseils, j'ai crée un nouveau compte j'ai tester mail dans ce nouveau compte et la tout va bien. Je peux fermer l'application sans soucis et l'affichage n'a pas posé de problème.

On a déjà appris un truc interessant
le souci n' est QUE sur ta session
( ce qui est TRES positif)

Par contre quand je reviens à ma session, j'ai fait un nouveau compte dans mail cette fois.
Mais j'ai toujours mes problèmes d'affichage. L'application ne s'affiche pas automatiquement à l'ouverture et je ne peux pas la quitter. Snif snif. Je suis obliger de forcer à quitter.
c'est pas surprenant

une des probables causes est la plist Mail de ta session qui doit etre bancale ( la plist pas la session ) et donc tout ce que tu y fais ( dans Mail) peut être bancal
Si tu as une solution pour ce problème ....
Merci encore
Yo
n'allons pas TROP vite
une des solutions les plus propres à envisager est une remise à neuf de Mail en prenant des précautions pour pouvoir y ré-integrer les archives et ensuite ca roulera.
Ca requiert de la préparation

Une fois qu'on a pris les mesures de précaution ca va assez vite ( et Mail a les outils qu'il faut pour reprendre des archives)

Au fait
Quel Mail?
Panther ou tiger?

edit
en passant
il y a déjà des sujets qui donnent les manoeuvres ( simples)

chercher dans les archives
par exemple en recherche avancée
Mail +plist
 

Anabys

Membre d’élite
Club MacG
2 Août 2004
1 099
67
Paris
www.valhalla.fr
Tu devrais essayer ceci:

1) Faire une sauvegarde de ~/Bibliothèque/Mail (NB: ~/ est le nom de ton compte utilisateur, le dossier à l'icône petite maison).
2) Faire une sauvegarde de ~/Bibliothèque/Preferences/com.apple.mail.plist (p. ex., copier ce fichier sur le bureau).

3) Quitter Mail. Mettre le fichier ~/Bibliothèque/Preferences/com.apple.mail.plist à la corbeille. Relancer Mail. Si le problème est résolu, pas besoin d'aller plus loin.

4) Quitter Mail. Chercher si le dossier ~/Bibliothèque/Mail/Bundles existe. Si c'est le cas, le renommer (par exemple, en ~/Bibliothèque/Mail/Bundles_backup). Relancer mail et vérifier si le problème persiste.

5) Normalement avec le 3) et le 4) le problème devrait être résolu. Si ce n'est pas le cas, il reste encore à analyser le contenu de la Console pour voir ce qui cloche et, en dernier recours, virer tous les paramètres de Mail propres au compte pour réinitialiser le logiciel, et à réimporter les messages à partir d'une sauvegarde. C'est long, lourd et chiant (on perd les comptes, les règles, etc...), donc à ne faire que si rien d'autre ne marche.
 

Ptiyo

Membre junior
23 Juillet 2007
24
0
Bonjour,
Finalement j'ai suivie pas à pas les instructions de Anabys, et tout est rentré dans l'ordre.
Donc ça y est tout va bien sur mon petit mac.
En tout cas je vous remercie pour la rapidité et pour la précision de vos info...
Bise tcho