macOS Monterey Problème MAJ identifiant APPLE

Eric66

Membre confirmé
27 Décembre 2019
53
1
52
Bonsoir,
Suite à la mise à jour vers Monterey (qui s'est bien déroulée), j'ai un message dans Préférences Système qui m'indique : "certains services liés à votre compte ne seront disponibles qu'une fois que vous vous serez reconnecté" ...
Je clique sur continuer, je rentre mon identifiant mais le message reste en place.
Je suis sûr de bien rentrer le bon identifiant APPLE car je l'utilise sur mon MacBook Pro sans pb. Je l'ai même réinitialisé, mais sans amélioration.
Si quelqu'un a une solution, je suis preneur.
Bien cordialement.
 

Fichiers joints

  • Capture d’écran 2021-11-24 à 19.17.41.png
    Capture d’écran 2021-11-24 à 19.17.41.png
    83,8 KB · Affichages: 41

OnyX

Membre expert
Club MacG
31 Mai 2004
1 033
217
59
~/Desktop
www.titanium-software.fr
Bonsoir,

Ça m'est arrivé aussi (sous Bug Sur et sous Monterey)... Photos n'avait pas finit de récupérer les photos sur iCloud. Une fois terminé, ça a fonctionné.
 

Eric66

Membre confirmé
27 Décembre 2019
53
1
52
Bonsoir,

Ça m'est arrivé aussi (sous Bug Sur et sous Monterey)... Photos n'avait pas finit de récupérer les photos sur iCloud. Une fois terminé, ça a fonctionné.
Bonjour,
Photos n'est pas sur iCloud pour moi. J'ai toujours ce satané message. Quelqu'un a-t-il une solution ?
Merci d'avance et bonne journée.
 

Eric66

Membre confirmé
27 Décembre 2019
53
1
52
Bonjour,
J'ai fait la dernière mise à jour et le problème persiste ...
Toute idée serait la bienvenue.
Bien cordialement et bonnes fêtes.
 

love_leeloo

In Tartiflette We Trust
Club MacG
25 Décembre 2004
1 316
450
peut être :
  • aller sur iCloud.com, enlever le Mac de la liste des appareils
  • essayer de nouveau (après avoir redémarré) de se connecter à iCloud sur le Mac
 

Eric66

Membre confirmé
27 Décembre 2019
53
1
52
Bonjour,
Je viens d'essayer cette solution, le Mac a bien disparu d'iCloud, après un redémarrage, je me suis reconnecté mais je n'arrive pas à mettre à jour l'identifiant dans "préférences système". En fait, je suis bien connecté mais certains services ne fonctionnent pas (ex trousseau) ...
Je rentre bien mon identifiant mais le message reste en place. Sur mon MBP, il n'y a eu aucun pb.
Merci quand même pour ton aide :)
peut être :
  • aller sur iCloud.com, enlever le Mac de la liste des appareils
  • essayer de nouveau (après avoir redémarré) de se connecter à iCloud sur le Mac
 

Eric66

Membre confirmé
27 Décembre 2019
53
1
52
Tu penses que je peux essayer l'inverse, c'est à dire déconnecter d'iCloud mes autres appareils (iPhone, MBP et iPad), peut-être qu'il y a un conflit avec l'un d'entre eux ...