Problème mettre à la poubelle document avec cadenas

lionel5797

Membre confirmé
16 Novembre 2008
14
0
Bonsoir,

Je suis un nouvel utilisateur mac.

J'ai transférer mes dossiers de mon PC sur le macbook.

Certains dossiers ont un cadenas. Lorsque j'essaie de les mettre à la poubelle finder exige mon mot de passe que je tape mais lorsque j'essaie de mettre le dossier à la poubelle finder exige à nouveau mon mot de passe et ainsi de suite.

Je ne pense qu'il y ait un problème dans mon mot de passe car quand j'en tape un au hasard il le refuse.

Merci d'avance pour vos réponses.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
bonjour

1-le probleme n'est pas forcement avec le mot de passe
sans doute pas
mais on va y revenir

mais avec les fichiers
pour 2 raisons
- venant de PC
-verrouillés
( probleme de droits)

2-es tu administrateur de ce mac?
(sans doute)


ces fichiers PC c'est quoi exactement?
et mis sur le mac comment?
via web? clef USB? DD externe?
 

lionel5797

Membre confirmé
16 Novembre 2008
14
0
Je suis le seul utilisateur du MacBook (donc administrateur je pense).
Les fichiers ne sont pas protégés.
j'ai transfere les fichiers avec un disque dur externe.

Merci pour vos réponses.
 

Arkayve

Membre confirmé
29 Novembre 2008
53
5
39
Rouen
Bonjour lionel5797 :zen: .
As-tu essayé cette simple manip:
sélectionner ton fichier ou dossier, aller dans ses propriétés, et décocher la case "verrouillé"?
Autrement, pour l'effacement, une fois dans la corbeille, de fichiers verrouillés, tu appuies sur la touches "option", tu la laisses enfoncer, et tu vides ta corbeille, ça marche à tous les coups ;) .
En espérant ne pas avoir trop répondu à côté de la question :D .
 

usurp

Membre actif
14 Novembre 2003
851
189
92
Bonjour

Si tu n'as pas la possibilité de déverrouiller dans les propriétés (pomme+i) comme le suggère Arkayve:

Tape cette commande dans le terminal (que tu trouveras dans Applications/Utilitaires) pour déverrouiller tes dossiers :
chflags -R nouchg [chemin_de_ton_dossier]
Les crochets ne sont pas à mettre, tu déposes juste ton dossier à la suite de nouchg + un espace.

Cette commande permet d'activer/désactiver un interrupteur invisible appelé "flag utilisateur immuable"
chflags = change le "flag", -R (pour récursif, facultatif) pour le contenu du dossier, uchg/nouchg = "user changeable/no user changeable" pour activer ou désactiver le flag utilisateur.

--Usurp--