Problème Micro + iMovie 09'

Macuserman

iRadiologist
Club MacG
19 Mars 2008
6 502
455
Évian
Bonjour,

Possesseur d'un iMac 27", j'aide mon père a réalisé quelque menu montage sur iMovie.
Après avoir tout monté tout bien, nous nous sommes attelés à ajouter des "Commentaires hors champ".
Mon père possède un vieux micro Sony L99LT, OK, un peu vieux, mais quand même, il fonctionne très bien.

Nous sommes actuellement confronté à une énigme…
Même si j'ai bientôt 2 ans d'utilisation Mac, iMovie (le dernier en date), je connais très très peu, et de toutes manières, je le laisse faire ses montages, je m'occupe un peu du reste quand il en a besoin (chacun son rôle ! :) ).

Donc le casque, je le branche en Minijack en entrée Ligne (pas en entrée micro, il n'y en a pas…).
Avec les commandes d'étalonnage du micro dans les Préférences Systèmes, aucun souci, peu importe le volume vocale délivré, le son est bon, et les barres d'intensité sonore enregistrée bougent correctement, allant même parfois en "zone rouge" (Prefs Systèmes —> Voix).

Mais une fois dans iMovie, si je ne crie pas dans le micro, rien n'est audible à la relecture de la scène que je veux commenter.
Alors est-ce un problème d'une non-présence de pré-amplification ?
Mais à ce moment pourquoi dans une utilisation "normale" pour la reconnaissance vocale par exemple, n'ai-je aucun problème ?
Puis je résoudre le souci en achetant un bête micro Logitech USB ?

D'avance, merci de vos lumières ! :)
 

JLB21

Membre expert
Club MacG
22 Novembre 2007
5 882
607
Avec un iMac 20', lorsque j'ajoute un commentaire hors champ, j'utilise le micro intégré.

Les possibilités de réglages offertes par iMovie permettent d'obtenir une qualité d'acquisition très satisfaisante.

Mais peut-être avez-vous des exigences beaucoup plus pointues ?
 

Macuserman

iRadiologist
Club MacG
19 Mars 2008
6 502
455
Évian
Le problème avec le micro intégré c'est la son caverneux qui se fait entendre. Donc ça fait un peu "bas de gamme" sur un enregistrement monté HD…