Problème modem ADSL USB Sagem

Supercagne85

Membre junior
Je possède depuis peu un PowerBook G4 17 pouces 1,5 GHz sous Mac OS X 10.3.3 mais il ne veut pas détecter mon modem ADSL USB Sagem F@st 800, alors que le pilote d'installation est le même que celui que j'ai utilisé pour mon iMac G3 333 MHz, sous Panther également, sur lequel le modem marche.

En fait, je n'arrive pas à sélectionner "adaptateur Ethernet (en 1)" dans le menu de configuration des ports réseau, et quand je lance l'application ADSL Monitor, ça m'indique "modem non détecté".

J'ai téléphone à l'assistance téléphonique Wanadoo, et ils m'ont assuré que mon modem ne tournait pas sur Panther, je leur ai pourtant expliqué qu'il marchait sur mon iMac sous Panther, mais ils ne savaient pas quoi répondre, et m'ont conseillé de me rendre en agence France Télécom pour acheter un modem Ethernet.

Alors, faire fonctionner ce modem sous Panther relève-t-il du miracle?
 
A

Anonyme

Invité
Bonjour,
Si j'étais toi, je supprimerai toute mes configurations Réseau, puis, je désinstallerai ma version d'ADSL Monitor et installerai la dernière (2.09).
Ton modem est-il directement branché sur ton PowerBook, ou est-il rélié à un hub ?
Bon courage.
 

seraph

Membre junior
28 Avril 2004
85
9
J'ai eu le même genre de problème avec un Alcatel Speedtoutch. Impossible de le faire reconnaitre à mon iBook. J'avais installé les pilotes à l'aide du cd d'installation wanadoo (au cas ou tu es dans la même situation). Et pas de bonne reconnaissance.
Alors, j'ai réglé le problème avec le logiciel de désinstallation du modem. Donc, tout neuf le Book. Et j'ai réinstallé moi même les pilotes en passant par les dossiers install/drivers/(nom de ton modem). C'était un packtage.
Depuis ; il ets reconnu et fonctionne.

Voilà, j'espère que ça te sera utile.