Problème montage disque-dur externe

mikasan

Nouveau membre
25 Août 2007
5
0
Bonjour,
Je suis un nouvel utilisateur de Mac OS X (dans sa version 10.4.9) et j'ai le problème suivant :

J'ai acheté il y a quelques temps un DD externe MemUp d'une capacité de 500Go et à la connectique USB2. Le disque était livré préformaté en FAT32, j'y ai stocké mes images, musiques et autres fichiers divers.

Lorsque je le branche (toujours en USB), Mac OS X ne le reconnait pas, de plus il n'apparait pas dans mon utilitaire de disque. Les problèmes recensés dans les forums font état de disques durs qui eux sont présents dans cet utilitaire. Je ne sais donc pas par où commencer. Peut être devrais-je faire une partition HFS+, mais cela nécessiterais un formatage de mon disque que je voudrais éviter ainsi qu'un problème de reconnaissance lorsque je serais sous Windows. Une autre piste qui suscite tout autant mon étonnement (dans le mauvais sens du terme) c'est ce que j'ai lu sur le fait que Mac OS X ne reconnaitrait pas de partition supérieure à 137Go (et pourrait tronquer les données par effacement).

Merci pour votre aide.

Désespéremment,
Mikael
 

Toumak

Membre d’élite
Club MacG
10 Janvier 2006
3 524
328
32
Deep Inside
www.applestuut.com
pour le formatter, il faudrait déjà qu'il le voit !
tapes diskutil list dans le terminal et fais nous un copier+coller de ce qu'il t'inscrit
 

mikasan

Nouveau membre
25 Août 2007
5
0
Voilà ce que m'affiche le diskutil list.
Le DD externe n'apparait pas.

/dev/disk0
#: type name size identifier
0: FDisk_partition_scheme *111.8 GB disk0
1: 96.6 GB disk0s1
2: Apple_HFS disk1s2 15.2 GB disk0s2
/dev/disk1
#: type name size identifier
0: FDisk_partition_scheme *111.8 GB disk1
1: Windows_NTFS Ext 111.8 GB disk1s1
 

tib51

Membre d’élite
Club MacG
18 Octobre 2001
1 856
41
41
Lyon
Si il n'est même pas vu, c'est au niveau de l'usb qu'il faut regarder.

Va dans: Menu Pomme/ A propos de ce mac/ Plus d'infos... / USB
Est ce que tu vois quelquechose qui ressemble à ton disque externe dans la liste des périphériques USB detectés? (Evidemment, fais ça quand ton disque est branché et allumé)
 

mikasan

Nouveau membre
25 Août 2007
5
0
Il y avait des problème aux niveau de la reconnaissance des entrées USB.

J'ai réparé tout ça. Tout marche comme sur des roulettes.

Merci !
 

LeProf

j'aime pas les mômes !!
Club MacG
30 Novembre 2004
1 637
196
"On dirait le SUD..."
Bonsoir,
j'ai un peu le même genre de soucis...sauf que moi mon disque externe est formaté en HFS+.
Il monte sur le bureau à l'allumage, mais ensuite disparait de manière impromptue: cela peut survenir au bout de 5 minutes comme après 15, 20, 45 min ou plus.... c'est complètement aléatoire. Une fois disparu, il peut réapparaitre soit subrepticessement et l'espace d'un cours instant (1 à 2 minutes), soit pour rester de nouveau présent pendant un laps de temps encore aléatoire.
Ce "manège" peut se reproduire plusieurs fois jusqu'à ce qu'à un moment il ne monte définitivement plus. Dans ce cas, le fait de le débrancher et de le rebrancher n'y fait rien. Je suis alors obliger de faire un reboot.

En suivant la manip à faire dans le terminal conseillée plus haut, voila le résultat alors que le DD vient de disparaître de mon bureau:

#: type name size identifier
0: GUID_partition_scheme *111.8 GB disk0
1: EFI 200.0 MB disk0s1
2: Apple_HFS Macbook 96.0 GB disk0s2
3: Microsoft Basic Data Win XP 15.5 GB disk0s3

il n'est la aussi plus visible.

Je ne sait plus quoi faire, c'est assez embêtant comme problème. A la base, ce DD externe est un DD hitachi que j'ai monté dans un boîtier externe USB2. Je me demande si le problème vient de OSX (mais je ne pense pas car j'ai un autre DD externe avec lequel je n'ai aucun problème) ou si cela ne vient pas du boîtier en lui même.
Dans ce dernier cas, je compte sûrement le changer par un boîtier de ce type en espérant que cela résoudra le problème.

Si quelqu'un peut me conseiller .... d'avance un grand merci.
 

Toumak

Membre d’élite
Club MacG
10 Janvier 2006
3 524
328
32
Deep Inside
www.applestuut.com

mikasan

Nouveau membre
25 Août 2007
5
0
Oui essaye l'utilitaire disque à la connexion de ton DD. Mais il me semble que ce soit un problème hardware, peut être le cable à changer. Test avec un autra boitîer si tu peux (ça te permettrait de restreindre les hypothèses à un défaut du port USB côté boîtier ou même de l'alimentation).


Toumak >> Il en trouve même 2 ^_^
Le premier un DD système, le second un DD de stockage. Le diskutil ne révélait pas encore la présence du DD externe car le problème a été résolu ultérieurement :up:
 

LeProf

j'aime pas les mômes !!
Club MacG
30 Novembre 2004
1 637
196
"On dirait le SUD..."
Tu as essayé Utilitaire disque ?

J'ai bien utilisé l'utilitaire disque quand il était monté mais il n'y avait aucun problême dans les autorisations et sur le disque !

Oui essaye l'utilitaire disque à la connexion de ton DD. Mais il me semble que ce soit un problème hardware, peut être le cable à changer. Test avec un autra boitîer si tu peux (ça te permettrait de restreindre les hypothèses à un défaut du port USB côté boîtier ou même de l'alimentation).
Effectivement, ce matin en me levant à 5h30 :mouais: , une illumination peut-être, je vais vers le DD et soudain, je décide de changer le cable USB en utilisant celui de l'imprimante... histoire de tester.
Eh bien jusqu'à cet instant, plus de problême, le DD reste monté !!!! Je crois donc que le problême vient effectivement du cable ! :rolleyes:
En attendant, je suis bien content d'avoir identifier la source...je vais enfin ne plus me prendre la tête avec ce DD et pouvoir faire mes backup !! :up:
 

Toumak

Membre d’élite
Club MacG
10 Janvier 2006
3 524
328
32
Deep Inside
www.applestuut.com
Oui essaye l'utilitaire disque à la connexion de ton DD. Mais il me semble que ce soit un problème hardware, peut être le cable à changer. Test avec un autra boitîer si tu peux (ça te permettrait de restreindre les hypothèses à un défaut du port USB côté boîtier ou même de l'alimentation).


Toumak >> Il en trouve même 2 ^_^
Le premier un DD système, le second un DD de stockage. Le diskutil ne révélait pas encore la présence du DD externe car le problème a été résolu ultérieurement :up:
on est d'accord qu'il y en a bien 2 : le premier étant le disque interne et le second un externe
je m'étonne juste qu'il indique qu'il ne fait que 120G
son disque n'est pas sensé être un 500G ?
 

mikasan

Nouveau membre
25 Août 2007
5
0
Toumak >>
Désolé j'ai pas été vraiment clair.
Ces deux disques que tu vois là sont des DD internes. Le DD externe en est un troisième (qui sert aussi de stockage).
Désolé pour le manque de clarté.

LeProf >>
Dommage que j'ai pas pu te répondre plus rapidement... Parfois c'est vraiment les choses toutes bêtes qui sont les moins évidentes.
 

LeProf

j'aime pas les mômes !!
Club MacG
30 Novembre 2004
1 637
196
"On dirait le SUD..."
No problemo Mikasan. ;)

C'est vrai que c'est vraiment bête, c'est pourquoi on n'y pense pas. Mais j'ai encore du mal à comprendre comment un simple cable USB peut produire ce genre de problême, qui d'ailleurs pour ce DD n'arrive que sur mon macbook alors que tout fonctionne parfaitement sur le pc !

L'informatique...c'est tres strange parfois ! :mouais:
 

Ceratophrys

Membre junior
6 Décembre 2004
41
0
44
Bonjour à tous,

je rencontre le même genre de problème avec un silverdrive 3 Ti de 250 Go (dont je suis par ailleurs très content) qui ne monte pas en firewire 800 sur mon MBP (10.4.10) alors qu'avec le firewire 400, il monte sans souci.

J'ai essayé toutes les manipulations recommandées plus haut et le disque n'apparaît nulle part (ni dans le terminal, le menu pomme et l'utilitaire de disque)... Quelqu'un aurait-il une solution ?

Merci d'avance pour le coup de main. :zen:
 

yannosOyannos

Membre junior
6 Décembre 2007
21
0
Bonjour,
J'ai un peu le même type problème...
Le terminal donne :

/dev/disk0
#: type name size identifier
0: Apple_partition_scheme *76.3 GB disk0
1: Apple_partition_map 31.5 KB disk0s1
2: Apple_Driver43 27.0 KB disk0s2
3: Apple_Driver43 37.0 KB disk0s3
4: Apple_Driver_ATA 27.0 KB disk0s4
5: Apple_Driver_ATA 37.0 KB disk0s5
6: Apple_FWDriver 100.0 KB disk0s6
7: Apple_Driver_IOKit 256.0 KB disk0s7
8: Apple_Patches 256.0 KB disk0s8
9: Apple_HFS Macintosh HD 76.3 GB disk0s9
/dev/disk1
#: type name size identifier
0: FDisk_partition_scheme *298.1 GB disk1
1: DOS_FAT_32 IOMEGA_HDD 298.1 GB disk1s1



Le disque dur externe Iomega (USB) est bien vu par le système mais ne se monte pas.
Je suis sous OS 10.2.8


Si quelqu'un peut m'aider... ;)
 

antso.ferre

Nouveau membre
7 Juillet 2008
9
2
Bonjour, presque idem pour moi, j'ai eu une coupure de courant et


le disque interne et un externe fonctionne tres bien et le dit en question ("Sauvegarde" partition en HFS+) est reconnu sur le terminal et dans l'utilitaire de disque mais pas monté sur le bureau!
lorsque je fais "vérifier le disque" il me met:

Vérification du volume “sauvegarde”
En-tête de volume non valide
Vérification du volume HFS Plus.
Vérification du fichier des excès de données de blocs.
Lien de parenté non valide
Le volume sauvegarde nécessite des réparations.
Erreur : La tâche sous-jacente a signalé un échec à la fermeture


1 volume HFS vérifié
Le volume nécessite des réparations

et si je fais réparer, il m'affiche la meme erreur

alors effectivement , j'ai eu une coupure de courant et le probleme est survenu apres!

Je pense qu'en le formatant ce serait bon mais le truc c'est que j'ai environ 80 Gb de donné dessus que je ne veux pa perdre!

merci pour votre aide :siffle:

antso :zen:
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 545
1 563
Angoulême
un mot : DiskWarrior
 

flette

Membre confirmé
31 Mai 2007
107
2
61
Boulogne (92)
Je confirme DiskWarrior m'a sauvé un disque récemment. Cela sans intervention très technique.

Puisque ce fil est le rassemblement des misères du monde, j'y ajoute la mienne.
Mon PB12" s'arrête en cours de boot "OS X starting". DiskWarrior a corrigé quelques fichiers, l'OS devait être concerné.
J'ai une sauvegarde de l'OS faite avec CCC mais je n'ai pas du cocher l'option "bootable" car en démarrant avec touche ALT le Mac ne voit pas l'OS du disque externe (appelons Disk1).
Nb : il en voit un autre sur un autre disque mais bien plus vieux (appelons Disk2).

Est il possible de rendre bootable Disk1 ?
 

flette

Membre confirmé
31 Mai 2007
107
2
61
Boulogne (92)
Question subsidiaire, comment réparer un OS X quand il ne veut pas redemarrer ?
J'ai le CD d'origine en 10.3 et le CD acheté 10.4 de MAJ. Mais depuis sont passés dessus toutes les MAJ jusqu'à 10.4.9
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 545
1 563
Angoulême
flette, ton disque, est-il firewire ou USB ?