Problème nappe wifi macbook pro 13" début 2011

Nosliww

Membre enregistré
8 Octobre 2021
4
0
30
Bonjour,

J'ai eu il y a environ un mois et demi mon macbook pro 13" de 2011 qui a commencé à m'afficher aucun matériel installé pour le wifi, par contre le bluetooth marchait toujours. J'ai donc regardé sur les forums les différentes solutions possibles, j'ai essayé des choses comme le reset de la NVRAM. Cela n'ayant rien réglé, par la suite, je me suis dit que cela pouvait être lié à un soucis matériel au niveau de la carte airport wifi/bluetooth. J'ai donc décidé de la changer moi-même. J'ai trouvé un très bon tutoriel sur le site iFixit, où j'ai également commandé les pièces nécessaires. J'avais d'ailleurs commandé la version avec bluetooth 4.0, j'étais sur du 2.1 auparavant.

L'installation s'est faite sans problème, mais au final le wifi ne marchait toujours pas, toujours aucun matériel installé, mais pas de problème niveau bluetooth. Par contre je me suis rendu compte qu'ils s'étaient trompés dans l'envoi et m'avaient envoyé la version bluetooth 2.1. J'ai donc fait un retour. Après réception, installation à nouveau sans problème, mais toujours pas de wifi, et le bluetooth était opérant. Je me suis dit qu'il y avait peut-être un mauvais branchement quelque part qui causer cette non détection du matériel wifi, j'ai donc à nouveau démonté, remonté, mais cette fois-ci, nouveau problème, la fiche de la nappe wifi qui se connecte sur la carte mère est restée accrochée sur la carte mère, du coup il n'y a plus de connexion entre les deux et plus de bluetooth non plus forcément.

Voilà mon problème, je ne sais pas comment faire pour enlever cette petite fiche de sa prise sur la carte mère, c'est très petit et je ne sais pas quel outil utiliser pour cela, je n'ai rien trouvé à ce sujet sur les différents forums.

J'ai vu sur un site anglais que quelqu'un avait déjà eu ce problème de bluetooth qui marche mais pas le wifi, et que cela a été résolu en changeant la nappe, il y avait une pression qui été effectuée par le côté interne de la coque inférieure, une trace était même présente dessus, ce qui est aussi mon cas. Je pense qu'en changeant cette nappe, tout devrait rentrer dans l'ordre.
J'en ai commandé une que j'ai reçu, mais du coup, tant que je ne peux pas libérer la prise, je ne peux rien faire.

Auriez-vous des astuces, outils qui seraient efficaces pour ça ? J'ai peur d'abîmer la prise sur la carte mère en forçant.

Merci d'avance pour vos réponses.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 125
5 821
J'en ai commandé une que j'ai reçu, mais du coup, tant que je ne peux pas libérer la prise, je ne peux rien faire.
Et pourtant il n'y a rien de plus simple à faire, cette nappe possède un connecteur à chaque extrémité, il suffit avec une spatule (spudger) de soulever ledit connecteur. On peut fabriquer rapidement une spatule avec une baguette chinoise en bois. Moi j'en ai toujours qui traîne pour le bricolage.

Sur le fond, je ne comprends pas ton problème, comme j'ai ouvert une bonne centaine de fois mon vieux MBP 2010 qui fonctionne de la même façon pour le Wi-Fi/Bluetooth, chaque extrémité de la nappe est clipsée. Je m'interroge sur...
je ne peux rien faire.
...fais une photo que l'on comprenne un peu mieux ta situation.
 

Nosliww

Membre enregistré
8 Octobre 2021
4
0
30
Et pourtant il n'y a rien de plus simple à faire, cette nappe possède un connecteur à chaque extrémité, il suffit avec une spatule (spudger) de soulever ledit connecteur. On peut fabriquer rapidement une spatule avec une baguette chinoise en bois. Moi j'en ai toujours qui traîne pour le bricolage.

Sur le fond, je ne comprends pas ton problème, comme j'ai ouvert une bonne centaine de fois mon vieux MBP 2010 qui fonctionne de la même façon pour le Wi-Fi/Bluetooth, chaque extrémité de la nappe est clipsée. Je m'interroge sur...

...fais une photo que l'on comprenne un peu mieux ta situation.
Bonjour,

Excusez-moi, je viens seulement de voir votre réponse, je n'avais pas eu de notification.
Entre temps, je me suis débrouillé avec une clé usb wifi, mais elle fait beaucoup bugger mon mac, du coup je me suis repenché sur la réparation.

En fait sur cette nappe, sur le côté carte mère, la petite partie qui se connecte est restée accrochée sur la carte mère, il n'y a plus l'embout sur la nappe. Ci joint une photo de la partie dont je parle sur la nappe que j'ai commandé. Cette pièce étant très petite, il est très difficile de la retirer. Du coup je cherche un outil qui serait très précis et qui ne risque pas d'abîmer la partie où l'on connecte la nappe sur la carte mère.

Merci d'avance pour vos réponses.
 

Fichiers joints

  • 20211027_141105.jpg
    20211027_141105.jpg
    56,1 KB · Affichages: 16

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 125
5 821
En fait sur cette nappe, sur le côté carte mère, la petite partie qui se connecte est restée accrochée sur la carte mère, il n'y a plus l'embout sur la nappe. Ci joint une photo de la partie dont je parle sur la nappe que j'ai commandé. Cette pièce étant très petite, il est très difficile de la retirer. Du coup je cherche un outil qui serait très précis et qui ne risque pas d'abîmer la partie où l'on connecte la nappe sur la carte mère.
Si tu as bien ce modèle... https://fr.ifixit.com/Device/MacBook_Pro_13"_Unibody_Early_2011 ...ce n'est pourtant pas très difficile de retirer ladite nappe, voir les étapes 5 à 8... https://fr.ifixit.com/Tutoriel/Remp...u+MacBook+Pro+13-Inch+Unibody+début+2011/5162
 

Nosliww

Membre enregistré
8 Octobre 2021
4
0
30

Fichiers joints

  • 20211027_143759.jpg
    20211027_143759.jpg
    72,7 KB · Affichages: 9
  • 20211027_144935.jpg
    20211027_144935.jpg
    106,8 KB · Affichages: 11

Nosliww

Membre enregistré
8 Octobre 2021
4
0
30
Si tu as bien ce modèle... https://fr.ifixit.com/Device/MacBook_Pro_13"_Unibody_Early_2011 ...ce n'est pourtant pas très difficile de retirer ladite nappe, voir les étapes 5 à 8... https://fr.ifixit.com/Tutoriel/Remp...u+MacBook+Pro+13-Inch+Unibody+début+2011/5162
Finalement, après plusieurs essais différents, ma copine a réussi à retirer la petite partie en tirant sur les broches. Voilà le résultat de quoi je parlais.
Et effectivement, en mettant la nouvelle nappe, le wifi et le bluetooth fonctionnent de nouveau. Le problème devait se situer sur la nappe plutôt que la carte airport.
 

Fichiers joints

  • 20211027_145920.jpg
    20211027_145920.jpg
    19,9 KB · Affichages: 10
  • 20211027_145955.jpg
    20211027_145955.jpg
    106 KB · Affichages: 11

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 125
5 821
Et effectivement, en mettant la nouvelle nappe, le wifi et le bluetooth fonctionnent de nouveau. Le problème devait se situer sur la nappe plutôt que la carte airport.
Ce que je mentionne dans ma dernière réponse est bien la nappe avec laquelle tu as un problème. Par contre, j'aurais bien aimé que tu mettes cette photo...

20211027_144935.jpg

...là au moins on voit et on sait que le connecteur a été littéralement arraché du ruban. Tu as une bonne copine patiente, car il n'y avait pas d'autre solution. Elle mérite bien un resto, non ? :siffle: