Problème patch Neverwinter Night !!??

Francezco

Membre confirmé
9 Août 2003
47
0
Salut à tous,
Voilà, j'ai réinstallé Neverwinter US sur mon mac car j'ai installé panther récemment. Celui marche très bien mais lorsque je pach le jeu en 1,32 ou en 1,61, il ne ce lance plus !
Quelqu'un aurait-il eu ce même problème et donc une solution ?
Je ne comprends pas d'où celà vient : d'autant plus que j'avais déjà fais cette manip il y a quelques mois et ca marchait à la perfection !
Le latage de dragon me manque déjà alors merci d'avance
tongue.gif
 

Graphistecomfr

Membre expert
Club MacG
8 Juillet 2002
1 705
5
Visiter le site
Je ne suis pas certain que le patch soit en cause. En ce qui me concerne il m'arrive le même problème avec la demo. Elle fonctionne une fois et ensuite ne se lance plus. Sur mon iBook elle ne se lance carrement pas.

Bon maintenant pour le coup de gueule. Y'en a marre de ce mac os 10 qui parfois ne lance pas les applis sans raison apparente, alors que tout le monde y arrive. Fait ièche.
 

Francezco

Membre confirmé
9 Août 2003
47
0
Je crois que j'ai une idée !
Serait-il possible qu'une personne ayant installé la MaJ 1,61 de Neverwinter Night me face passer le fichier application (qui sert à lancer le jeu) par mail ou par iChat ? Avec un peu de chance…
Pour info il pèse 8 Mo, merci
wink.gif
 

Francezco

Membre confirmé
9 Août 2003
47
0
xou a dit:
Peut-être que le problème vient de Stuffit 8 lors de la décompression? As-tu les dernières mise-à-jour?

Non je suis en stuff deluxe 8.0
C'est une bonne remarque, je suis en train de télécharger l'update 8.0.2. Vous tiens au courant meci
wink.gif