Problème police Word 2011

25Major83

Membre enregistré
22 Février 2012
6
0
38
Bonjour à tous,
J'ai un souci avec mon pack office 2011... Impossible de mettre la police Times New Roman... Pourtant, quand je vais dans le livre des polices, je trouve bien Times New Roman, je valide la police, aucune erreur n'est détectée mais impossible de la sélectionner dans excel ou word... J'ai tenté de désinstaller et réinstaller la police et le pack office mais rien n'y fait... Pourtant au début, j'avais cette police dans le pack office ! Que puis-je faire ? Avez-vous des idées ? Merci d'avance !
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 266
1 061
Toulouse.cong
faq.office.macintosh.free.fr
Difficile à dire. Ta version d'Office est-elle à jour (en 14.2.4 actuellement) ? As-tu fait un vidage des caches de polices (avec Onyx ou par un démarrage du Mac en tenant la touche "Majuscule" enfoncée) ? As-tu bien dans /Bibliothèque/Fonts/Microsoft la police "Times New Roman" (en fait, quatre fichiers différents) ?
 

25Major83

Membre enregistré
22 Février 2012
6
0
38
Bonjour Bernard,
La version Office est 14.0.0. Je n'ai pas fait de vidage car je ne savais pas comment faire...
En revanche, dans le dossier /Bibliothèque/Fonts/ rien n'apparaît... Aucune police et pas de dossier Microsoft... Je pense que le problème peut venir de là ! Mais comment remplir ce dossier ? Je dois le créer ? Mais où puis-je trouver la police Times New Roman après ? Merci d'avance !
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 266
1 061
Toulouse.cong
faq.office.macintosh.free.fr
La version Office est 14.0.0.
Bon, déjà, tu sais ce qu'il te faut faire : appliquer les mises à jour 14.1.0 puis 14.2.3 et enfin 14.2.4 (faut pas croire ça n'est pas juste pour faire joli, les mises à jour). En passant par l'outil de mise à jour automatique, via le menu "Aide" d'une des applications de la suite ou en téléchargeant depuis Mactopia. Ne pas oublier de faire quelques réparations des autorisations entre deux (et après avoir fini), bien entendu.

En revanche, dans le dossier /Bibliothèque/Fonts/ rien n'apparaît... Aucune police et pas de dossier Microsoft...
A mon avis, tu ne regardes pas au bon endroit (des Bibliothèques, il y en a un peu partout). C'est dans /Bibliothèque (celle qui est à la racine du disque de démarrage) qu'il faut chercher, pas dans ~/Bibliothèque (celle du compte utilisateur, de la "petite maison") ni dans /Système/Bibliothèque...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 113
5 819
Ca m'a intrigué, j'ai les dernières MAJ, donc aucun problème. Par contre j'ai trouvé bizarre de retrouver certaines polices dans Bibliothèque/Fonts Disabled dont Times New Roman, alors qu'elles sont toutes opérationnelles dans mes applications. :rolleyes:
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 266
1 061
Toulouse.cong
faq.office.macintosh.free.fr
Ca m'a intrigué, j'ai les dernières MAJ, donc aucun problème.
??? Faut-il comprendre qu'après avoir fait les mises à jour, le problème évoqué est résolu ?

Par contre j'ai trouvé bizarre de retrouver certaines polices dans Bibliothèque/Fonts Disabled dont Times New Roman, alors qu'elles sont toutes opérationnelles dans mes applications.
Lorsqu'on désactive certaines polices via "Livre des polices", elles sont placées dans ce dossier. Ce n'est donc pas étonnant en soi, sous réserve qu'il y en ait bien une version (la plus récente, évidemment) dans le dossier principal (/Bibliothèque/Fonts).

A priori (et sauf erreur), l'ordre dans lequel les polices sont recherchées (et utilisées) est :
1. ~/Bibliothèque/Fonts/ (la tilde ~ symbolise le dossier utilisateur courant, la "petite maison")
2. /Bibliothèque/Fonts/ (celui qui est à la racine du disque de démarrage)
3. /Système/Bibliothèque/Fonts/
 

25Major83

Membre enregistré
22 Février 2012
6
0
38
En effet, je regardais dans Bibliothèque avec la petite maison...
Quand je vais dans :
1. ~/Bibliothèque/Fonts/ je trouve rien
2. /Bibliothèque/Fonts/ je trouve la police Times New Roman en 4 exemplaires dans un dossier microsoft
3. /Système/Bibliothèque/Fonts/ je trouve des polices mais pas de dossier microsoft

Faut-il que je copie les polices trouvés dans le 2ème point dans le dossier du 3ème ?
Merci d'avance !
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 266
1 061
Toulouse.cong
faq.office.macintosh.free.fr
Faut-il que je copie les polices trouvés dans le 2ème point dans le dossier du 3ème ?
Non, tout ça est parfaitement normal. Je vérifierai, il me semble qu'il y a une version "Apple" de cette police aussi dans /Bibliothèque/Fonts (mais plus ancienne que celle du sous-dossier MS, du moins dans mon cas, Snow Leopard). C'est peut-être celle qui a été désactivée chez toi. Donc a priori, rien qui doive poser problème.

Mais le problème d'affichage de la polices Times New Roman se pose-t-il toujours chez toi ? Je sais bien que ce n'est pas trop important, vu qu'elle est maintenant (avantageusement) remplacée par Cambria, mais bon...
 

25Major83

Membre enregistré
22 Février 2012
6
0
38
Alors en fait depuis 14h, la police Times New Roman est réapparue... Je ne sais pas comment ! Elle a peut-être due avoir peur de la discussion sur ce forum ! Concernant la police Cambria, c'est bien mais dans mon fichier de suivi de mon activité tout est calibré selon Times New Roman... J'espère que ça ne reviendra pas... Et pour info, je n'avais même pas encore fait la mise à jour d'office ! Merci en tout cas !
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 113
5 819
...Lorsqu'on désactive certaines polices via "Livre des polices", elles sont placées dans ce dossier...

Non, non, j'étais curieux et personnellement je n'avais aucun problème. De plus, je ne touche jamais au Livre des polices, je ne bidouille jamais quoi que ce soit. Donc c'est plutôt de l'étonnement de trouver ce dossier Fonts Disabled, alors que je n'ai jamais rien fait. Si, si, je le jure. :D