Probleme qui me tient à coeur

coldspot

Nouveau membre
16 Novembre 2008
3
0
Salut tout le monde.

Voilà j'ai acquis récemment un Imac PPC G3 avec un processeur de 400Mhz, 76 GB en disque dur et 2 barettes sdram de 256 Mo chacunes avec tiger (10.4.11)

Mais le problème est que depuis hier (mise à jour java et safari) mon mac est bizarre car j'ai de mal à l'allumer, avant quand je l'allumer l'image venait directement maintenant quand je l'allume on entend le Bong puis l'image vien 3 secondes aprés.

Au bout de 5-10 minutes d'utilisations il s'éteint brutalement et noter que depuis 2 semaines l'écran il crépité de temps en temps
 

-oldmac-

Membre d’élite
Club MacG
22 Juillet 2007
1 608
68
28
Rennes
Je pense que l'alimentation interne et la THT sont fatigué (est ce que l'image est déformé ?) mais ça peut aussi être l'analog board. Sinon sur le mien Tiger est à jour et je n'est pas de problème, sinon ses iMac sont des très bonne machine.

Mais d'abord tentez un reset pram (pomme + alt + p + r au démarrage enfoncé et atteindre 3 gongs).
 

coldspot

Nouveau membre
16 Novembre 2008
3
0
oui j'ai déjà essayé our les le reset au démarrage.
Puis j'ai fait une réparation de disque. Après cà s'est éteint au bout de 2-3 heures.
Je pense finalement que c'est la chaleur qui doit provoquer tout ça car des fois il y a des odeur de surchauffe électronique qui émanent de l'Imac et vu qu'il n a pas de ventilateurs, je suis mal barré.
 

Fab'Fab

Voight-Kampf Tester
Club MacG
5 Décembre 2000
16 042
3 190
Il ne faut pas oublier que cet iMac commence à avoir un age plus que vénérable. Les symptômes que tu as sont typiques du vieillissement des composants.
A titre d'info, tu l'as payé combien?