Problème rendu à l'export >JPEG & co

Xhayn

Membre confirmé
16 Décembre 2012
18
0
Bonjour à tous !

Merci tout d'abord à MacG pour ce forum où à plusieurs reprises j'ai pu trouver réponse à mes problèmes ! Tip top !

Mais aujourd'hui je bloque face à une photo (JPEG) que j'ai retouchée via Aperture (3.4.3).
Pas moyen de pouvoir l'exporter correctement !
Entre l'image qu'Aperture m'affiche après correction et l'image exportée (J'ai essayé tous les formats !) il y a comment dire....un poil de dromadaire. Pourtant en réglage d'exportation :
Qualité 10 et profil couleur Adobe '98.

Je vous montre en image :

La photo sous Aperture :

Capture d&


La photo exportée en TIFF

Capture d&


La photo exportée en JPEG

Capture d&



Que faire !?

Merci ^^

---------- Nouveau message ajouté à 00h15 ---------- Le message précédent a été envoyé Hier à 23h44 ----------

Bizarrement l'image exportée ressemble fortement à celle qui s'affiche lorsque j'active le mode d'aperçu rapide...

Je réinstalle Aperture ?
 

Xhayn

Membre confirmé
16 Décembre 2012
18
0
J'ai fait les trois réparations possibles avec CMD+ALT au démarrage d'Aperture...Toujours le même export.
J'ai également supprimer le fichier prefs, ça ne résout pas mon problème !

Que faire ?!
 
A

Anonyme

Invité
Bonjour,

pas d'idée pour l'instant.

Je remarque une chose : la première capture que tu as mise, lorsqu'on la regarde en "petite taille", présente aussi des points noirs, et le même aspect dégradé, qui disparaissent quand on regarde la photo en grand.

Or cette image est une capture d'écran, donc pas une exportation depuis Aperture.

Si tu veux, tu pourrais m'envoyer la photo originale pour que je teste si le problème est le même sur mon ordi, ou non.
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 112
1 458
Eaubonne (Meilleur le vin)
Je ne connais pas bien Aperture mais il me semble que, comme pour Lightroom, depuis le logiciel, on ne voit que des aperçus.
Est-ce que les aperçus d'aperture sont bien réglés à la qualité maximum, si cette qualité se règle, dans Aperture comme dans Lightroom ?
 
A

Anonyme

Invité
Non, on ne voit des aperçus QUE si les originaux ne sont pas accessibles.

Et la qualité de ces aperçus se règle dans les préférences d'Aperture.

Mais, quand on exporte, on ne peut le faire QUE si les originaux sont accessibles, et l'export se fait suivant une qualité qu'on règle au moment de l'exportation, donc à priori sans aucun rapport avec la qualité des aperçus.

Pour ma part, afin de réduire la taille de ma Library, je fais des petits aperçus de mauvaise qualité, mais je ne les vois jamais, puisque mes originaux sont accessibles, et ça n'a aucun impact sur la qualité de mes exportations.
 

Xhayn

Membre confirmé
16 Décembre 2012
18
0
Bonjour,

pas d'idée pour l'instant.

Je remarque une chose : la première capture que tu as mise, lorsqu'on la regarde en "petite taille", présente aussi des points noirs, et le même aspect dégradé, qui disparaissent quand on regarde la photo en grand.

Or cette image est une capture d'écran, donc pas une exportation depuis Aperture.

Si tu veux, tu pourrais m'envoyer la photo originale pour que je teste si le problème est le même sur mon ordi, ou non.

Oui voici le fichier original dispo ici :

http://www.fileden.com/files/2008/12/29/2244421//IMG_3662.JPG

Les réglages sous Aperture sont :

Exposition : +2
Récupération : +1,16
Luminosité : +0,25
Eclat : +0,14
Ton Clairs : 13,72
Contraste intermédiaire : +16,59

Dans Netteté :
Intensité : +0,93
Rayon : +3,69

Vignette : Gamma
Intensité : 1,0
Rayon : 1,42

Merci pour ton aide !

---------- Nouveau message ajouté à 13h17 ---------- Le message précédent a été envoyé à 13h15 ----------

Ma qualité d'aperçu est fixée sur 10 (Option "ne pas limiter)
La qualité d'export en JPEG par exemple entre 10 et 12 ne règle pas le problème non plus !
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 112
1 458
Eaubonne (Meilleur le vin)
Non, on ne voit des aperçus QUE si les originaux ne sont pas accessibles.

Et la qualité de ces aperçus se règle dans les préférences d'Aperture.

Mais, quand on exporte, on ne peut le faire QUE si les originaux sont accessibles, et l'export se fait suivant une qualité qu'on règle au moment de l'exportation, donc à priori sans aucun rapport avec la qualité des aperçus.

Pour ma part, afin de réduire la taille de ma Library, je fais des petits aperçus de mauvaise qualité, mais je ne les vois jamais, puisque mes originaux sont accessibles, et ça n'a aucun impact sur la qualité de mes exportations.

On ne peut pas voir des originaux en format Raw, il faut passer par des aperçus.
Et, il me semble que même pour des jpegs ou des tiffs, dès qu'on fait la moindre retouche, celle-ci n'est pas appliquée sur l'original mais qu'un aperçu est recalculé à chaque affichage et dépend donc de la qualité choisie dans les préférences. Par contre, à l'export on obtient une qualité maximale qui permet de voir des détails qui ne sont pas visibles depuis l'interface si les aperçus sont de trop faible qualité.
 

Xhayn

Membre confirmé
16 Décembre 2012
18
0
Pour l'artefact et le bruit...ça m'apprendra à shooter en JPEG ISO 800 avec trois bières de trop...

J'ai mis la qualité des aperçus sur le maximum, supprimé et mis à jour l'aperçu de la photo, ça ne change rien !

:sleep:Aperture....
 
A

Anonyme

Invité
@ Hippo : On ne parle pas de la même chose sous le mot "Aperçu".

Bien sûr que ce que tu vois dans Aperture n'est pas le RAW directement, mais le résultat de tous les traitements appliqués au RAW : traitement appliqué par Aperture en fonction de l'appareil reconnu par Aperture + réglages perso.

Tu appelles ça "aperçu", d'où confusion.
Disons que c'est la "visualisation".

Les "aperçus" dans Aperture, c'est autre chose : lorsque tu travailles en mode "référencé" (les originaux ne sont pas dans la Library), Aperture fabrique des "aperçus" qui sont des jpeg, stockés dans la Library, qui te permettront de voir les photos même si les originaux ne sont pas accessibles (par exemple parce que sur un disque externe non branché).

On règle la qualité de ces aperçus dans les préf d'Aperture.

Si on travaille en mode "géré" (les originaux sont DANS la Library), on ne voit jamais ces aperçus puisque les originaux sont disponibles et permettent l'affichage d'une visualisation en qualité maxi.

Pour revenir à l'exportation : on ne peut pas exporter quand les originaux ne sont pas disponibles, point.

Pour exporter, il faut que les originaux soient accessibles.
Et alors l'exportation se fait dans le format et la qualité que l'on choisit au moment de l'exportation, et cette qualité n'a aucune liaison avec la qualité des "aperçus" stockés dans la Library.

Désolé c'est long, plus difficile à expliquer qu'à comprendre :rose:


J'ai mis la qualité des aperçus sur le maximum, supprimé et mis à jour l'aperçu de la photo, ça ne change rien !

:sleep:Aperture....
La qualité de l'aperçu n'a pas de rapport avec la qualité choisie pour l'exportation, cf ci-dessus.
 
Dernière édition par un modérateur:

Xhayn

Membre confirmé
16 Décembre 2012
18
0
Super je vais pouvoir faire de la place sur mon DD en mettant le réglage des aperçus au plus bas !

Mais pourquoi Aperture m'affiche t-il une image différente de celle exportée ?

---------- Nouveau message ajouté à 13h41 ---------- Le message précédent a été envoyé à 13h36 ----------

Il semblerait que le problème vient de l'ajustement "Netteté" pour les étoiles entourées d'un noir baveux. En le baissant c'est plus flou mais ça règle le problème. Comment gagné en netteté alors ?

Autre chose : Pourquoi la photo à l'export est moins lumineuse ? J'ai l'impression qu'Aperture force la luminosité, ce qu'il ne fait plus à l'export !?
:mouais:
 
A

Anonyme

Invité
Bon j'ai sauté en l'air en voyant tes valeurs de Netteté.

Le problème est là : j'ai les mêmes artéfacts que toi en jpeg et tiff avec ces valeurs.

En décochant Netteté, tout va bien.

Les valeurs courantes de netteté à utiliser sont celles proposées par défaut : 0,5 et 1.
Avec ces valeurs, ta photo sort parfaitement.

Mettre plus génère des artéfacts et présente rarement le moindre intérêt...

Le principe de la "netteté", c'est d'augmenter le contraste local.
Regarde ta photo à 100 % dans Aperture, applique les valeurs de netteté que tu avais utilisées, et coche et décoche la case "netteté".

Ainsi tu verras que la "netteté" génère un anneau noir autour de chaque étoile, pour "augmenter le contraste local".

Comme en plus tu as choisi un grand rayon, ça fait un GROS point noir....

Avec rayon = 1 ----> http://hpics.li/47bdabf

Avec rayon = 3,69 ----> http://hpics.li/5442e52

Et comme tu peux voir, ça n'a en rien amélioré la "netteté", au moins pour ce type d'image.
 
Dernière édition par un modérateur:

Xhayn

Membre confirmé
16 Décembre 2012
18
0
Donc pas possible de régler la netteté sur des fichier JPEG ? En raw ça fonctionne impec pourtant

Quid de la luminosité différente ? C'est le profil couleur sRGB qui modifie en export ?
 
Dernière édition:
A

Anonyme

Invité
En rayon ou intensité ?

Quid de la luminosité différente ? C'est le profil couleur sRGB qui modifie en export ?
Pour le rayon et l'intensité de la netteté, regarde l'image à 100% (touche Z), agis sur les curseurs pour voir par toi même l'impact des réglages.

Pour la luminosité, je n'ai pas d'écart mais pas encore essayé avec Aperçu, je teste...
 

Xhayn

Membre confirmé
16 Décembre 2012
18
0
Bon j'ai sauté en l'air en voyant tes valeurs de Netteté.

Le problème est là : j'ai les mêmes artéfacts que toi en jpeg et tiff avec ces valeurs.

En décochant Netteté, tout va bien.

Les valeurs courantes de netteté à utiliser sont celles proposées par défaut : 0,5 et 1.
Avec ces valeurs, ta photo sort parfaitement.

Mettre plus génère des artéfacts et présente rarement le moindre intérêt...

Le principe de la "netteté", c'est d'augmenter le contraste local.
Regarde ta photo à 100 % dans Aperture, applique les valeurs de netteté que tu avais utilisées, et coche et décoche la case "netteté".

Ainsi tu verras que la "netteté" génère un anneau noir autour de chaque étoile, pour "augmenter le contraste local".

Comme en plus tu as choisi un grand rayon, ça fait une GROS point noir....

Avec rayon = 1 ----> http://hpics.li/47bdabf

Avec rayon = 3,69 ----> http://hpics.li/5442e52

Et comme tu peux voir, ça n'a en rien amélioré la "netteté", au moins pour ce type d'image.


Effectivement en zoom à 100% c'est pas jolie jolie alors que comme tu peux le voir sur la première capture d'Aperture au début de la discussion la photo est quand même jolie (à condition de cliquer sur la photo pour la voir en full résolution...)

En tout cas merci d'avoir répondu à ce problème !
Quid de la luminosité différente à l'export ? Il supprime les zones blanches cramées peut-être ?
Tu peux voir la différence en réimportant la photo dans aperture juste à coté de celle qui a les ajustements.
 
A

Anonyme

Invité
Je n'utilise pas Aperçu que je trouve dégueulasse, depuis toujours...
J'utilise Xee et ViewIt.

En voici une preuve supplémentaire.

J'ai exporté ta photo en jpeg taille d'origine, avec les réglages de netteté standard (0,5 et 1).

Voici ce que ça donne :

Aperture / Xee : http://hpics.li/6dc0ada

Aperture / Aperçu : http://hpics.li/72fa022

La photo ne "sort pas" dans Aperçu, et est parfaite dans Xee.

Vu la qualité de Aperçu ? A bon entendeur....
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 112
1 458
Eaubonne (Meilleur le vin)
@ Hippo : On ne parle pas de la même chose sous le mot "Aperçu".

Bien sûr que ce que tu vois dans Aperture n'est pas le RAW directement, mais le résultat de tous les traitements appliqués au RAW : traitement appliqué par Aperture en fonction de l'appareil reconnu par Aperture + réglages perso.

Tu appelles ça "aperçu", d'où confusion.
Disons que c'est la "visualisation".

Les "aperçus" dans Aperture, c'est autre chose : lorsque tu travailles en mode "référencé" (les originaux ne sont pas dans la Library), Aperture fabrique des "aperçus" qui sont des jpeg, stockés dans la Library, qui te permettront de voir les photos même si les originaux ne sont pas accessibles (par exemple parce que sur un disque externe non branché).

On règle la qualité de ces aperçus dans les préf d'Aperture.

Si on travaille en mode "géré" (les originaux sont DANS la Library), on ne voit jamais ces aperçus puisque les originaux sont disponibles et permettent l'affichage d'une visualisation en qualité maxi.

Pour revenir à l'exportation : on ne peut pas exporter quand les originaux ne sont pas disponibles, point.

Pour exporter, il faut que les originaux soient accessibles.
Et alors l'exportation se fait dans le format et la qualité que l'on choisit au moment de l'exportation, et cette qualité n'a aucune liaison avec la qualité des "aperçus" stockés dans la Library.
Désolé c'est long, plus difficile à expliquer qu'à comprendre :rose:



La qualité de l'aperçu n'a pas de rapport avec la qualité choisie pour l'exportation, cf ci-dessus.
Cela vient de la différence de vocabulaire entre Aperture et Lightroom ou les aperçus sont bien ce que l'on voit à l'écran. Il est vrai qu'il n'y a pa de notion de photos gérées ou référencées avec Lightroom.
 
A

Anonyme

Invité
Oui c'est bien un problème de vocabulaire comme j'ai essayé de l'expliquer.

Dans Aperture, l'expression utilisée pour désigner la photo à l'écran lorsqu'on "travaille sur" la photo (ce qui suppose que l'original est connecté) est : "copie de travail".

On peut par exemple "créer une nouvelle copie de travail" pour tester d'autres ajustements.

Donc ce que tu désignes par "aperçu" est la "copie de travail" dans Aperture.

En revanche un "aperçu" dans Aperture est une version jpeg, stockée dans la Library, de taille et qualité définies dans les préf, et destinée uniquement à être présentée si l'original n'est pas "connecté".
Cette version n'est pas destinée à être exportée.