Navigateurs Problème Safari 15 et MacOS Catalina

gegecadorette

Membre confirmé
1 Décembre 2019
37
0
63
Bonjour à tous, je m'aperçois qu'il s'agit d'un bug récurrent et certainement connu. En effet je viens de lire le post de LittleJj et de Cjule qui subisse les mêmes affres que moi.
Je me demande s'il n'est possible de démonter le safari 15.0 installé automatiquement lors de la migration, et d'installer une version de safari plus ancienne qui fonctionne, comme celle installée sur ma sauvegarde high sierra.
Cela est-il possible, en passant par un écran graphique ou encore par le terminal ?
Merci de vos réflexions savantes, GF
 

LittleJj

Membre enregistré
24 Septembre 2021
3
3
31
Bonjour,


Si tu testes Safari dans une autre session, par exemple dans un compte Invités, est-ce que Safari fonctionne bien ?

Non ça ne fonctionne toujours pas...

Nous sommes beaucoup à avoir le même soucis. J'ai un macbook pro mi 2014.
La version de Catalina est la 10.15.17, il y a encore eu une màj de sécurité ce matin mais ça ne marche toujours pas :(.

Par contre dans mes recherches j'ai trouvé un lien Reddit, les gens ont le même soucis et une personne a posté ceci http://swcdn.apple.com/content/down...xaql4o2g03y80pefij/Safari15.0CatalinaAuto.pkg qui NORMALEMENT règle le soucis (ça marche pour beaucoup) mais je ne sais pas si on peut s'y fier ?! Je suis pas une experte donc si quelqu'un peut nous éclairer là-dessus merci beaucoup :).
 
  • J’aime
Réactions: Sly54

Cjule

Membre enregistré
24 Septembre 2021
4
2
48
Non ça ne fonctionne toujours pas...

Nous sommes beaucoup à avoir le même soucis. J'ai un macbook pro mi 2014.
La version de Catalina est la 10.15.17, il y a encore eu une màj de sécurité ce matin mais ça ne marche toujours pas :(.

Par contre dans mes recherches j'ai trouvé un lien Reddit, les gens ont le même soucis et une personne a posté ceci http://swcdn.apple.com/content/down...xaql4o2g03y80pefij/Safari15.0CatalinaAuto.pkg qui NORMALEMENT règle le soucis (ça marche pour beaucoup) mais je ne sais pas si on peut s'y fier ?! Je suis pas une experte donc si quelqu'un peut nous éclairer là-dessus merci beaucoup :).
Parfait ça marche :cool: , bravo pour le lien ;)
 
  • J’aime
Réactions: LittleJj et Sly54

LittleJj

Membre enregistré
24 Septembre 2021
3
3
31
Bonjour à tous, je m'aperçois qu'il s'agit d'un bug récurrent et certainement connu. En effet je viens de lire le post de LittleJj et de Cjule qui subisse les mêmes affres que moi.
Je me demande s'il n'est possible de démonter le safari 15.0 installé automatiquement lors de la migration, et d'installer une version de safari plus ancienne qui fonctionne, comme celle installée sur ma sauvegarde high sierra.
Cela est-il possible, en passant par un écran graphique ou encore par le terminal ?
Merci de vos réflexions savantes, GF

Parfait ça marche :cool: , bravo pour le lien ;)

Je viens de l'installer et il marche aussi pour moi du coup :D. Merci haha, contente d'avoir pu aider d'autres personnes !


gegecadorette j'espère que ça sera bon pour vous aussi ;).
 
  • J’aime
Réactions: Sly54 et Cjule

peyret

Membre expert
Club MacG
22 Octobre 2001
5 883
2 604
71
43110
le lien ne marche plus
Salut,

et pourtant si --> Capture d’écran 2021-09-27 à 22.54.20.png
 
  • J’aime
Réactions: Aliboron

gegecadorette

Membre confirmé
1 Décembre 2019
37
0
63
Bonjour à tous,
Je n'ai pas persévéré dans la recherche et j'ai downgradé le système. Je suis donc revenu à High Sierra.
Merci à tous, GF
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 080
9 889
Nancy___
Je suis donc revenu à High Sierra.
Sur un MBP retina de mi-2014, c'est dommage de laisser cet ancien OS.
Tu pourrais mettre au moins Mojave (si tu as besoin d'applications 32 bits), ou bien Big Sur et laisser Safari 14. Pas d'obligation à passer à Safari 15 sous Big Sur.
 
  • J’aime
Réactions: maxou56