Problème Snow Leopard et mise a jour iTunes iPhone

Mick-13

Membre confirmé
26 Avril 2009
91
2
54
Aubagne
Bonjour a tous

je suis sous OSX 10.6.8 (Snow Leopard)
sur un Macbook alu de 2008
Processeur core 2 duo 2 GHz
4 Go de mémoire
SSD 256 Go

Le problème : j'ai mis a jour iTunes pour mettre a jour mon iPhone 4 (l'appli GPSfree était bloquée et demandait une mise a jour, entre autre)
Maintenant, pas moyen de mettre a jour l'iPhone, iTunes demande une version plus récente d' OSX, et je ne veux pas mettre une version plus gourmande en ressources
Je suis enchanté de cet Os, pour mon utilisation

J'ai même essayer de charger iTunes sur un vieux PC sous XP, mais le problème est le même !

Des infos ? des astuces ?

Merci d'avance
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Si ton iPhone utilise iOS 9, il n'y a aucune solution.... La version la plus récente d'iTunes utilisable sur SnowLeopard a été déclarée incompatible avec iOS9 par Apple
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 953
1 743
Angoulême
Pour info :
OTA en 9.2 réalisée ce soir sur un iPad 3.
iTunes sous 10.6.8 accepte encore la synchro.
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Ce qui prouve bien que c'est un choix d'Apple de déclarer iTunes 11 sous SnowLeopard incompatible via un simple test de numéro de version...

Ce qui m'étonne c'est que depuis le temps, ils n'aient pas réalisé que ce test de rejet d'iTunes 11 n'est pas embarqué dans la mise à jour light en OTA et seulement present dans la mise à jour complète téléchargée via iTunes
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 953
1 743
Angoulême
Ce qui prouve bien que c'est un choix d'Apple de déclarer iTunes 11 sous SnowLeopard incompatible via un simple test de numéro de version...

Ce qui m'étonne c'est que depuis le temps, ils n'aient pas réalisé que ce test de rejet d'iTunes 11 n'est pas embarqué dans la mise à jour light en OTA et seulement present dans la mise à jour complète téléchargée via iTunes
Ce qui est une preuve de plus de l'incompatibilité fantôme !