Problème son Imac hauts parleurs intégrés

Bobo2904

Membre enregistré
12 Septembre 2012
4
0
Bonjour à tous !

Je viens ici pour essayer de trouver des solutions à un problème qui commence très sérieusement à jouer sur mes nerfs…

Voilà, le fait est que depuis plusieurs jours, je n’ai plus aucun son sur mon Imac, et que les hauts parleurs intégrés ont purement et simplement disparu des configurations système :(

Ce qui est plutôt pas mal, c’est que je pense savoir d’où vient le soucis ; je m’explique. Il y a peu, j’ai ressorti de mes placards un netbook (Samsung NC10) que je n’avais pas allumé depuis plusieurs années. Je l’ai remis en route, tout marchait bien, j’étais contente. Mais je remarquais quand même des messages étranges sur mon mac (quand le netbook était lui aussi allumé) mentionnant des questions de bluetooth et de casque audio (« Echec audio bluetooth »). Ne m’y connaissant pas vraiment dans ce domaine, je fermais systématiquement la fenêtre sans y faire davantage attention. Mais quand j’ai voulu écouter un peu de musique sur le mac, plus rien, plus de son (je n’avais pas fait attention qu’il n’y avait plus non plus le bruit au démarrage).

En fouillant un peu dans les options son, je me suis aperçue qu’il n’y avait plus, comme périphérique audio (entrée et sortie), que le netbook, qu’il reconnaît comme étant un « casque bluetooth ».

J’ai donc trainé un peu sur le net pour m’informer et essayer de régler ça, mais tout a été vain (je vais quand même expliquer ce que j’ai fait pour aider à la réflexion) ; voilà ce que j’ai fait :
- j’ai tenté de déconnecter le bluetooth sur le mac, mais là tout ce qui concerne les commandes de son (volume, etc.) sont grisées, on ne peut rien faire,
- j’ai essayé de décocher l’option « casque bluetooth » du netbook, ça a donné le même résultat,
- j’ai essayé de ré-initialiser la PRAM du mac, rien,
- en dernier recours, j’ai réinstaller OS X en faisant « archiver et installer », mais rien non plus.

Pour faire quelques tests, j’ai aussi essayé de brancher un casque dans la prise jack, ça n’a absolument rien fait (et il n’y a pas de petite lumière rouge dans la prise), et j’ai aussi tenté d’accepter que le netbook soit considéré comme « casque », mais aucun son n’est sorti de cette manière là non plus.

Bref, mes hauts parleurs intégrés ont disparu de partout et je ne sais plus comment faire (dans « Informations système » → « Audio (intégré) », j’ai : « Audio haute définition Intel : » et en dessous « Identifiant audio : 0 »).

J’espère que toutes les explications sont assez claires, et que vous pourrez m’aider à « retrouver » ou reconfigurer mes hauts parleurs intégrés, afin que le son de mon Imac refonctionne enfin, car là je sature de ne plus écouter de musique, de ne plus regarder de film… :(

Merci d’avance à tous ceux qui voudront bien se pencher un peu là dessus et qui me trouveront une solution miracle :)


Moi, la question que je me pose, c'est "qu'est-ce que tu peux bien ne pas comprendre dans la mention "à lire avant de poster" qui figure dans le titre de cette annonce en tête du forum ? :rolleyes:

On déménage !
 
Dernière édition par un modérateur:

nikomimi

Membre actif
30 Avril 2010
466
13
32
naturapulse.com
J'pencherais pour une carte son HS. Par contre je sais pas si sur un iMac il y a une carte son ou si celle-ci est intégré à la CM. En gros à part allez faire un devis en Apple Store je pense pas que tu ai d'autres solutions.

Par contre je vois pas quel rapport sa peut avoir avec une perturbation Bluetooth le fait de ne plus avoir de son et le message d'erreur est assez bizarre.
 

Bobo2904

Membre enregistré
12 Septembre 2012
4
0
Ok, merci pour le conseil, c'est sûrement ce que je vais faire malheureusement...
Mais, c'est quand même bizarre effectivement ; je ne suis pas calée, mais ce serait possible qu'une espèce de bug du bluetooth ait mis HS la carte son ??
Et, penses-tu que cela pourrait se régler si je branchais une carte son externe en usb (j'ai vu que ça existait, je me suis dit que ça pourrait être une solution) ?
 

rabortx

Membre actif
8 Septembre 2008
176
8
sur la plage de Punaauia
hello

niveau identifiant audio 32 , sur mon imac et toi 0
voir si la connexion Bluetooth n'a pas tout bloqué , tu a arrêtée ton Bluetooth?
dans les preferences systemes>> sons ,tu a quoi en sortie ?

c'est quand même étrange ton truc , surtout si tu branche un casque et que tu n'a rien du tout , un petit tour chez Apple effectivement

bon courage

RabortX
edit en regardant sur le net , j'ai vu plusieurs message de toi sur d'autre forum , apparemment rien ne fonctionne malgré plein de réponses , donc , a msoin d'une réinstalle propre je voie pas le bout du truc
courage
 
Dernière édition:

Bobo2904

Membre enregistré
12 Septembre 2012
4
0
Oui je confirme, c'est vraiment étrange cette histoire... Pour le bluetooth, j'ai totalement désolidarisé les deux ordis, du coup toutes les commandes liées au son sur le mac sont grisées. Dans Preferences systeme --> son, je n'ai aucun périphérique audio (ni dans les configs audio et midi). C'est comme si les haut parleurs intégrés avaient disparu de la circulation...
Mais il n'y a pas un moyen de reconfigurer ces foutus haut parleurs internes?!?
Car en fait je suis allé faire un tour chez Apple (sans prendre rdv pour le moment), et quand j'ai expliqué, le mec m'a fait une tête du genre "euh je connais pas trop ce problème, je vois pas ce que ça peut être", mais il m'a quand même balancé que la seule solution serait de changer la carte mère. Franchement je suis dubitative... C'est quand même pas une petite perturbation du bluetooth qui aurait mis HS ma carte son ou ma carte mère?!?
Et si j'essayais de brancher des HP externes plutot, pour voir ?
 

nikomimi

Membre actif
30 Avril 2010
466
13
32
naturapulse.com
Si un casque ne marche pas, les HP sa fera pareil vu que c'est la même sortie.
Sur les iMac je suis pas sûr mais il y a fort à parier que la carte son est soudé à la carte mère (pour sa que le genius ta conseiller sa).
Par contre ta solution de carte son externe, il y a de fortes chances que sa puissent marcher.

Moi ce que je ferait c'est que j'en commanderais 1 sur le net pour tester, si sa marche c'est cool, si sa marche pas tu le renvoi dans les 14 jours (délai de rétractation) et tu te fait rembourser. Sa ne coute rien d'essayer.