macOS Monterey Problème souris qui réveil mon MacBook Pro en veille

blackdevil_3108

Membre confirmé
22 Novembre 2008
52
5
Liège (Belgique)
Salut à tous,

Depuis que je suis passé sous macOs Monterey je n'ai plu l'option "Autoriser les appareils Bluetooth à réactiver l’ordinateur" dans "Bluetooth > Avancé".
Le problème est que je ne peux donc plu la désactiver.

Ma souris BT "Logitech Anywhere 2S" réveil mon macbook Pro 16" qui est fermé et en veille à chaque vibration ou léger mouvement de la souris posée, sur ou à côté, du mac.

Avez-vous aussi perdu cette option en passant à Monterey ?

Merci à tous...
 

blackdevil_3108

Membre confirmé
22 Novembre 2008
52
5
Liège (Belgique)
Re-bonjour,

Apparement je n'ai pas été assez claire dans ma demande, donc je joins des photos pour compréhension...

Avez-vous aussi remarqué, sur Monterey, que l'option "Autoriser les appareils Bluetooth à réactiver l’ordinateur" a disparu dans "Bluetooth > Avancé" ? Ou ce n'est que chez moi qu'il y a un problème ?

Catalina:
Catalina.png


Monterey:
Monterey.png



Le GROS point positif dans Monterey est qu'il me donne la charge de ma souris Logitech dans Bluetooth, ce qui n'était pas disponible dans Catalina ni dans Big Sur.
BT.png


Merci d'avance pour vos réponses...
 
Dernière édition par un modérateur:

Rannvro

Membre actif
3 Avril 2013
103
60
Bonsoir,

J'ai installé Monterey il y a une semaine et je confirme que l'option ' Autoriser les appareils Bluetooth à réactiver l’ordinateur ' n'apparaît pas dans ' Bluetooth ' , ' Avancé ' .
 
  • J’aime
Réactions: blackdevil_3108

blackdevil_3108

Membre confirmé
22 Novembre 2008
52
5
Liège (Belgique)
Merci beaucoup pour ton retour Rannvro. :up:

Dommage pour Monterey........je passe mon tour pour la mise à jour et resterai sous Catalina et Big Sur. :(
 

blackdevil_3108

Membre confirmé
22 Novembre 2008
52
5
Liège (Belgique)
J'ai "signalé" se problème directement sur le site d'Apple.
Puis il y a eu la mise à jour 12.1, mais toujours pas l'option "Autoriser les appareils Bluetooth à réactiver l’ordinateur" dans "Bluetooth > Avancé".
Donc on ne peut toujours pas le désactiver... :(
 

blackdevil_3108

Membre confirmé
22 Novembre 2008
52
5
Liège (Belgique)
Mise à jour aujourd'hui vers 12.2, mais toujours pas l'option "Autoriser les appareils Bluetooth à réactiver l’ordinateur". :banghead: