10.15 Catalina Problème SSD sur boitier externe thunderbolt 3

jefff34

Membre junior
27 Novembre 2020
11
1
37
Bonjour

Je vous explique mon problème et mes questions associées.

J'ai acheté un boitier thunderbolt 3 OWC envoy express avec un SSD adata XPG pour booster un iMac.

J'ai voulu cloner mon système avec copy carbon cloner mais au bout de 3 min, disque éjecté.
Plus aucun ordi (Mac ou PC) ne reconnait le disque. Après un passage chez un informaticien, il me dit que le disque est mort.
J'utilise l'utilitaire de disque et je ne vois pas le disque (après avoir coché "afficher tous les disques")

Je fais changer le disque. 2ème tentative 10 jours après et au bout de 5min, disque éjecté et impossible de le lire quelque part (idem que le premier disque). Je contacte OWC et ils me demandent de démarrer en recovery pour utiliser l'utilitaire de disque pour voir si le disque est visible et si je peux le réparer...

Le problème est que quand j'essaie de démarrer en recovery avec le disque branché rien ne se passe, le Mac reste figé sur la pomme...
Première question : Est ce normal ? Le démarrage avec un disque défaillant externe empêcherait le recovery ?

Par rapport à mon problème initial, j'ai un sérieux doute sur le boitier envoy, je pense qu'il me crame les disques ou alors les disques XPG adata ne sont pas compatibles avec le OWC envoy.
Cette dernière hypothèse est elle possible ? Disque incompatible au point de le cramer ?

Merci par avance si vous avez des réponses.

Bonne journée

Cordialement
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
47 876
8 584
Nancy___
Bonjour,

Essaie avec un Samsung x5, au moins ça te permettra de valider ton port TB3 et ta machine.
Autrement, pour savoir si le problème vient du boitier ou du modèle de SSD, il faut faire un test croisé…
 

jefff34

Membre junior
27 Novembre 2020
11
1
37
Bonjour,

Merci pour ce premier retour.
J'ai commandé un SAMSUNG evo 970. je vais le tester. Si ca plante j'aurais ma réponse.
Concernant le port TB3 j'ai changé entre la première et deuxième tentative...en plus j'ai pu brancher et formater les disques sans problème avant le clonage donc je présume qu'ils sont fonctionnels.

Merci.

Bonne journée
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 476
4 564
J'ai commandé un SAMSUNG evo 970. je vais le tester. Si ca plante j'aurais ma réponse.
Concernant le port TB3 j'ai changé entre la première et deuxième tentative...en plus j'ai pu brancher et formater les disques sans problème avant le clonage donc je présume qu'ils sont fonctionnels.
Tous tes liens en réponse #1 renvoie sur le HomePod Apple, difficile de savoir ce que tu as commandé ! Sinon, depuis ce lien...
Bloc de code:
https://eshop.macsales.com/search/?q=envoy
...tu as commandé quoi ?

Edit : en fait c'est le forum qui renvoie sur le produit Apple, mais allez savoir pourquoi ? Je suis donc obligé de mettre le lien entre des balises Code.
 

jefff34

Membre junior
27 Novembre 2020
11
1
37
Bonjour,

Je n'ai même pas vu que j'avais créé des liens. c'est totalement involontaire.
J'ai acheté le Envoy express TB3

Bloc de code:
https://eshop.macsales.com/item/OWC/TB3ENVXP00/

PS: moi aussi la redirection ne marche pas. par contre je ne suis pas sur de savoir mettre des balise bloc . sinon il faut copier coller le lien.

Pour vous tenir au courant, j'ai mis le EVO 970 dans le boitier sur mon macbook air avec TB3. je l'ai formaté et je suis entrain de copier 20Go de données dessus voir ce qui se passe. pour le moment ca tient.
Si tout est Ok je ferai un nouveau formatage et j'essaie de cloner seulement le système de l'Imac et non toutes les données.
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 476
4 564
J'ai acheté le Envoy express TB3
J'ai dû corrigé tes liens et c'est ce boitier que tu as commandé...

Capture-000.jpg

...les caractéristiques techniques sont bonnes, ce boîtier ne pose pas problème. Par contre je n'en dirais pas de même avec ton SSD de marque ADATA Xpg qui m'est totalement inconnu et je ne lui fais pas confiance. Mieux vaut se tourner vers des marques comme Crucial ou Samsung, gage de qualité et fiabilité.
 

jefff34

Membre junior
27 Novembre 2020
11
1
37
Par contre je n'en dirais pas de même avec ton SSD de marque ADATA Xpg qui m'est totalement inconnu et je ne lui fais pas confiance. Mieux vaut se tourner vers des marques comme Crucial ou Samsung, gage de qualité et fiabilité.
Pour le moment 7 Go de données copiées et pas de soucis avec le Samsung.

J'ai installé CCC sur mon MacBook Air et je ferai une copie également d'ici ce soir pour valider le disque sur mon portable.
Si tout est OK et que la manip foire sur l'iMac je me poserai la question sur les ports.

Merci en tout cas.
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 476
4 564
J'ai installé CCC sur mon mac air et je ferai une copie également d'ici ce soir pour valider le disque sur mon portable.
Si tout est OK et que la manip foire sur l'Imac je me poserai la question sur les ports.
Là tu parles de portable, un MBA/MBP ? Et au début...
pour booster un iMac
...il va servir sur quel Mac ? Tu ne donnes aucune indication sur le matériel que tu possèdes et la finalité quotidienne ?
 

jefff34

Membre junior
27 Novembre 2020
11
1
37
Pour
Là tu parles de portable, un MBA/MBP ? Et au début...

...il va servir sur quel Mac ? Tu ne donnes aucune indication sur le matériel que tu possèdes et la finalité quotidienne ?
Pour résumer le but et de booster un iMac 27" 5K 2017 avec un I5 et fusion drive. Il est utilisé par ma compagne qui est photographe, donc principalement Lightroom et Photoshop. Avec le fusion drive, elle a souvent la roue qui apparait...

Ensuite je parlais de portable car je possède un MacBook Air avec des TB3. Et comme la première réponse faisait part de valider le port TB3, je me suis dit que j'allais tester le boitier+disque sur mon portable pour valider le couple boitier+disque et ensuite si tout est OK je ferai de même sur l'iMac. En espérant que tout cela soit un problème de SSD avec les Adata.
 
Dernière édition par un modérateur:

jefff34

Membre junior
27 Novembre 2020
11
1
37
1ère étape validée : le clonage de mon MacBook Air a réussi !

Du coup je ne pense pas que le problème vienne du boitier TB3. Soit c'est la compatibilité avec le SSD XPG adata soit un problème avec l'iMac.

Je vais commencer la dernière étape, le clonage de l'iMac.
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 476
4 564
Soit c'est la compatibilité avec le SSD XPG adata soit un problème avec l'Imac.
Pour moi, ce sont deux choses, la compatibilité, la qualité des composants de cette marque ADATA qui m'est toujours tristement inconnue. J'ai beau chercher, je ne trouve rien, même sur leur site... https://www.adata.com/fr/faq/440 ...qui réussisse à me convaincre, d'autant plus que leur onglet Recherche de compatibilité... https://www.adata.com/fr/compatibility/440 ...ne concerne que des marques de cartes mères pour PC !
 
Dernière édition par un modérateur:

newger

Membre junior
11 Mars 2013
28
0
J'ai acheté un boitier thunderbolt 3 OWC envoy express avec un SSD adata XPG pour booster un iMac.

J'ai voulu cloner mon système avec copy carbon cloner mais au bout de 3 min, disque éjecté.
Plus aucun ordi (Mac ou PC) ne reconnait le disque. Après un passage chez un informaticien, il me dit que le disque est mort.
J'utilise l'utilitaire de disque et je ne vois pas le disque (après avoir coché "afficher tous les disques")

Je fais changer le disque. 2ème tentative 10 jours après et au bout de 5min, disque éjecté et impossible de le lire quelque part (idem que le premier disque). Je contacte OWC et ils me demandent de démarrer en recovery pour utiliser l'utilitaire de disque pour voir si le disque est visible et si je peux le réparer...

Le problème est que quand j'essaie de démarrer en recovery avec le disque branché rien ne se passe, le Mac reste figé sur la pomme...
Première question : Est ce normal ? Le démarrage avec un disque défaillant externe empêcherait le recovery ?

Par rapport à mon problème initial, j'ai un sérieux doute sur le boitier envoy, je pense qu'il me crame les disques ou alors les disques XPG adata ne sont pas compatibles avec le OWC envoy.
Cette dernière hypothèse est elle possible ? Disque incompatible au point de le cramer ?

Merci par avance si vous avez des réponses.

Bonne journée

Cordialement
Bonjour Monsieur,

J’ai recommandé cette article pour la deuxième fois (OWC enjoy express tb3). Le premier ne fonctionnait pas du tout. Celui-ci est visible sur Mac mais lorsque qu’il est trop sollicité se déconnecte.

Exemple :
Après 4 test sur BlackMagic diskspeed il ne répond plus, se bloque et se déconnecte.
Sur un transfert de 23 Go idem il se déconnecte et ne répond plus.
À partir de ce moment (dans les deux cas), même rebranché il reste invisible. Il faut attendre, le rebrancher et prier qu’il soit lu (à ce niveau, c’est de la chance).

Mac Os Big Sur
SSD nvme utilisé : corsair mp510 1920go

J’ai un autre boîtier nvme (asus rog strix arion) mais en usb-c et je n’ai aucun problème de la sorte. J’ai recréé les mêmes conditions, il est arrivé que le asus se bloque comme le OWC sur blackMagic mais jamais il ne s’est déconnecté, il est resté utilisable. Si je déconnecte et reconnecter, il est directement visible également.

Pour info, j’ai aussi comparé le asus rog strix arion + mp510 au Sabrent xtrm-q. Le sabrent est plus rapide sur le court terme en tb3 mais pour les comparer je les ai mis en ubc-c et il s’avère que le asus est plus rapide sur le transfert de fichier lourd (23 Go/75 Go/134 Go). Le problème venant de la chauffe et du cache du Sabrent qui le fait ralentir a mi-parcours pendant que l’autre reste stable. Ça se joue à une différente de 1 à 5 min selon la taille. Concernant le lancement d’app ou accès disque, aucune différence.

Ce n’est pas votre SSD qui a un problème. Il y a 90% de chances que je le retourne encore une fois et ne plus jamais commande de produit OWC.
Belle journée,
 
Dernière édition par un modérateur:

jefff34

Membre junior
27 Novembre 2020
11
1
37
Bonjour Monsieur,

J’ai recommandé cette article pour la deuxième fois (OWC enjoy express tb3). Le premier ne fonctionnait pas du tout. Celui-ci est visible sur Mac mais lorsque qu’il est trop sollicité se déconnecte.

Exemple :
Après 4 test sur BlackMagic diskspeed il ne répond plus, se bloque et se déconnecte.
Sur un transfert de 23 Go idem il se déconnecte et ne répond plus.
À partir de ce moment (dans les deux cas), même rebranché il reste invisible. Il faut attendre, le rebrancher et prier qu’il soit lu (à ce niveau, c’est de la chance).

Mac Os Big Sur
SSD nvme utilisé : corsair mp510 1920go

J’ai un autre boîtier nvme (asus rog strix arion) mais en usb-c et je n’ai aucun problème de la sorte. J’ai recréé les mêmes conditions, il est arrivé que le asus se bloque comme le OWC sur blackMagic mais jamais il ne s’est déconnecté, il est resté utilisable. Si je déconnecte et reconnecter, il est directement visible également.

Pour info, j’ai aussi comparé le asus rog strix arion + mp510 au Sabrent xtrm-q. Le sabrent est plus rapide sur le court terme en tb3 mais pour les comparer je les ai mis en ubc-c et il s’avère que le asus est plus rapide sur le transfert de fichier lourd (23 Go/75 Go/134 Go). Le problème venant de la chauffe et du cache du Sabrent qui le fait ralentir a mi-parcours pendant que l’autre reste stable. Ça se joue à une différente de 1 à 5 min selon la taille. Concernant le lancement d’app ou accès disque, aucune différence.

Ce n’est pas votre SSD qui a un problème. Il y a 90% de chances que je le retourne encore une fois et ne plus jamais commande de produit OWC.
Belle journée,
Bonjour, merci pour votre retour.

Pour ma part, le boitier a peut être un problème, mais avec mes tests d'hier, je pense plutôt à mes disque SSD XPG adata.

Comme indiqué, j'ai reçu un SSD samsung EVO970.
Je l'ai branché à mon macbook air et j'ai effectué un clonage dessus.
283Go en 9min donc je pense qu'on peut dire que le boitier+ SSD a bien était sollicité. aucun problème.

j'ai effacé le disque et j'ai refait la manip sur l'Imac de ma compagne.
J'ai lancé un clonage sans son dossier Image qui prend trop de place.

Clonage OK , 185Go pour 30min. On est loin de la vitesse du Macbook air mais en tout cas le clonage a pu se faire.
Pour le moment je n'ai pas pu essayer de booter sur le SSD pour voir comment le mac réagit.

J'opterai pour le moment pour un probleme de ces SSD (XPG adata) sur ce boitier.

Je vais essayer de booter sur l'IMAC quand ma compagne me laissera son Imac.

Bonne journée
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 476
4 564
j’ai aussi comparé le asus rog strix arion + mp510 au Sabrent xtrm-q.
Ces deux marques Corsair et Sabrent sont très bien pour les PC, pas pour les Mac. Le cahier des charges d'une carte mère d'un Mac est plus pointu et n'accepte pas tous les matériels. La qualité des barrettes SSD que fait installer Apple est supérieure à celle que l'on peut acheter dans le commerce, car Apple exige qu'un fabricant respecte les conditions de son cahier des charges durant la fabrication.

Les deux marques en disque dur ou barrette SSD qui ne posent pas problème dans les Mac sont bien Crucial et Samsung.
 

newger

Membre junior
11 Mars 2013
28
0
Ces deux marques Corsair et Sabrent sont très bien pour les PC, pas pour les Mac. Le cahier des charges d'une carte mère d'un Mac est plus pointu et n'accepte pas tous les matériels. La qualité des barrettes SSD que fait installer Apple est supérieure à celle que l'on peut acheter dans le commerce, car Apple exige qu'un fabricant respecte les conditions de son cahier des charges durant la fabrication.

Les deux marques en disque dur ou barrette SSD qui ne posent pas problème dans les Mac sont bien Crucial et Samsung.
Bonjour ça m'intéresse du coup vous pensez que le OWC certifié TB3 n'aurait pas de limitation ou de bug avec un Crucial ? Pourtant aucun problème de ce genre avec le Sabrent XTRM-Q (juste plus lent sur la durée) et corsaire + Asus strie fonctionne parfaitement comment expliquez-vous cela ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 476
4 564
Bonjour ça m'intéresse du coup vous pensez que le OWC certifié TB3 n'aurait pas de limitation ou de bug avec un Crucial ? Pourtant aucun problème de ce genre avec le Sabrent XTRM-Q (juste plus lent sur la durée) et corsaire + Asus strie fonctionne parfaitement comment expliquez-vous cela ?
OWC ne pose pas de problème avec les disques durs ou barrettes SSD. Par contre, il faut impérativement que le boîtier soit au minimum en USB 3.0 et gérant le protocole UASP. Comme mentionné, le cahier des charges qu'impose Apple aux fabricants est draconien et impose une qualité de composants supérieurs. Avec les marques citées pour PC, il peut arriver que certains composants soient identiques et/ou très proches permettant un fonctionnement correct, mais c'est tout et c'est aléatoire.
 

jefff34

Membre junior
27 Novembre 2020
11
1
37
Bonjour,
Je reviens vers vous concernant mon test.
J'ai pu ce matin démarrer l'iMac avec le boitier SSD + Samsung.
L'iMac a démarré normalement sans aucun problème.

Seul souci, mais là ça vient de mon fait, je n'avais pas cloné le dossier image du MacintoshHD. Quand j'ai démarré sur le SSD je voyais les photos du MacintoshHD, mais je ne sais pas ce qui s'est passé, le dossier Image du MacintoshHD s'est fait scratcher... Lightroom disait que certaines photos étaient introuvables et en redémarrant sur le MacintoshHD frayeur... le dossier image était presque vide...(dernière Time Machine du 13 novembre... :/) Bref je pensais que, comme je n'avais pas de dossier Image sur le SSD, il a dû se créé et effacer le dossier Image présent dans le Finder qui était celui du MacintoshHD...
 
Dernière édition par un modérateur:

newger

Membre junior
11 Mars 2013
28
0
Je reviens vers vous concernant mon test.
J'ai pu ce matin démarrer l'iMac avec le boitier SSD + Samsung.
L'iMac a démarré normalement sans aucun problème.

Bonjour,

Merci de votre retour. Vous confirmez donc qu’avec le SSD Samsung tout fonctionne bien (comparé au SSD précédent) ? J’ai commandé un crucial P5, normalement tout devrait être compatible avec le boîtier OWC.

J’ai peur d’avoir les mêmes problèmes : sur un transfert de 23 Go, le SSD Corsair dans boîtier OWC bloque à 21 Go et s’éjecte - j’ai aussi un lège bruit de gratte-gratte comme s'il était bloqué en écriture (et donc illisible par la suite)
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 476
4 564
J’ai peur d’avoir les mêmes problèmes : sur un transfert de 23go, le ssd corsair dans boîtier OWC bloque à 21go et s’éjecte - j’eu aussi un lège bruit de gratte gratte comme si il était bloqué en écriture (et donc illisible par la suite)
Relire la réponse #14 pour les marques.
 

jefff34

Membre junior
27 Novembre 2020
11
1
37
Vous confirmez donc qu’avec le ssd Samsung tout fonctionne bien (comparé au ssd précédent)? J’ai commandé un crucial P5 normalement tout devrait être compatible avec le boîtier OWC.
En effet, je confirme que j'ai pu faire un double clonage sans que cela ne pose de problème.

Vu mon deuxième souci de suppression de données, ma compagne veut pour l'instant rester avec le démarrage classique MacintoshHD/fusion drive. Mais dès que j'aurai sauvegardé toutes ses données je lancerai le démarrage automatique sur le SSD. Je pourrai ainsi revenir vers vous pour vous dire si tout fonctionne bien.
 
Dernière édition par un modérateur: