Problème suite don imac ... aide urgente !!!

Marcmaniac

Membre d’élite
Club MacG
31 Mai 2004
1 186
50
51
Besançon
www.vos-travaux-videos.fr
Bonjour à la communauté ! :love:

Voilà, j'ai un problème irrésolvable pour moi tout seul comme un grand ... je l'explique et je compte sur votre sagacité bien connue :

-J'ai donné mon imac (intel core i7, en 10.6.5) à ma soeur. Je l'ai "paramétré" en créant une session pour elle, puis en supprimant la mienne. Je l'ai mise en administrateur ... Aucun soucis au départ, tout fonctionne bien !
-Je lui ai laissé ma photothèque au passage ... quelques applications ...

Quelques temps plus tard, sans que ma soeur soit capable de me dire depuis quand, pourquoi, suite à quelle manipulation, etc ... on ne parvient plus à :
-accéder à la photothèque (message d'erreur complexe qui s'affiche) Impossible de décharger son APN, regarder des photos, etc (Toujours message d'erreur)
-et plus grave, je ne parviens plus à ouvrir les préférences système (même message d'erreur) et ça, ça me gave grave !!!

J'ai réparé les autorisations par utilitaires de disque ... (rien n'y fait)
J'ai fait le ménage par Onyx (rien de plus)
J'ai tenter de changer de session ... mais comme il n'y a plus que la sienne, je suis mal ! Impossible !
J'ai tenter de fouiller dans le trousseau d'accès ... je constate que beaucoup de cadenas sont verrouillés ou qu'il y a pas mal de rouge type panneau "attention danger" Ça c'est pas normal !

Bref, que pensez-vous :
1) qu'il se passe ? :rolleyes:
2) que je doive faire ? :love:

D'avance merci à vous ! :zen:
 

lepetitpiero

Vétéran
Club MacG
20 Août 2005
7 871
347
48
www.pierrecourtial.com
Tu as tanté de démarrer sur le DVD système et de lancer une réparation voir ré-installer le système en conservant les données.

Perso je penche pour un problème d'autorisation d'accès en lecture et écriture sur les dossiers et fichiers système.

Je ne connais pas la commande terminal, mais il faudrait démarrer en mode console et créer un nouvel utilisateur.
 

Romuald

Bof...
Club MacG
14 Septembre 2006
8 408
2 418
Faudrait surtout que tu nous écrives le texte du message d'erreur intégralement, ou mieux une capture d'écran si c'est possible. Parce que 'ça marche pas' c'est plutôt vague pour avoir des idées pour dépanner :rose:
 

Marcmaniac

Membre d’élite
Club MacG
31 Mai 2004
1 186
50
51
Besançon
www.vos-travaux-videos.fr
Ça m'intéresserait de connaître ses commandes ...

-Créer une session depuis le terminal

-Pour redémarrer depuis le DVD système, tu penses bien que j'y ai pensé mais je voudrais éviter une clean install ... parce que je n'ai pas envie de passer des plombes chez ma soeurettes ...
...

---------- Nouveau message ajouté à 13h46 ---------- Le message précédent a été envoyé à 13h45 ----------

Oui pour la copie d'écran ... mais je suis chez moi maintenant, à 80 km environ ... mais je vais tenter le coup avec ma soeur au téléphone ...
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 812
oh Marmaniac
ca fait un bail !

Soit tu es bon en Terminal et tu corriges les droits
(et encore , rien ne dit que l'OS soit propre)

soit plus simple
tu reinstalles l'OS
reinstaller l'OS remettra sans effort un OS complet et propre avec les bons droits concernant partie OS

et
tu crées un compte admi neuf
(ce compte là aura des droits propres)

la question avec sans préservation ( à l'install) de comptes
le pour : ca semble simple
le contre
les droits dans les fichiers de compte " préservés " seront inchangés
(donc partiellement foutraques)

sans préservation de comptes
créer des comptes neufs
et dans les comptes importer les données , application par application ( elles ont toutes des options d'import)
 

Marcmaniac

Membre d’élite
Club MacG
31 Mai 2004
1 186
50
51
Besançon
www.vos-travaux-videos.fr
Salut Pascalformac, comme tu dis, ça fait un bail ! Que veux-tu, on vieillit !!! C'est donc bien que j'ai un vrai soucis avec le mac de ma frangine ...

Je pense que je vais réinstaller le tout, lui faire une clean install et repartir de zéro ...
Cela me paraît le plus simple en effet ... mais qu'est ce que ça me fait chier !

Faut que je perde une bonne journée ...

Bon, au cas où, dès que j'ai une photo du message d'erreur de ma frangine, je le poste ... mais avec la frangine, c'est pas gagné !!!

Au secours ....
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 812
Evidemment , tu verifies tes sauvegardes d'abord

viens pas chouiner facon calimero
oh ben zé plus riengue
et pis je viens de voir que le clone est vide ou time machine ou les 2
( c'est un calimero de marseille, pas de Besancon)


Faut que je perde une bonne journée ...
Pas du tout
1- ca te prendra pas une journée
2- tu RENFORCES les liens familiaux tout en passant pour un preux Chevalier ( dans son armure étincelante ) au secours de sa soeurette ( qui n'a rien vu venir)

et CA c'est inestimable
:D

bon , accessoirement quitte à la fouetter au martinet tu lui demandes imperativement
- en compensation: un bon repas ( à prendre APRES remise , car une réinstall avec un bon pinard dans le nez je déconseille)
- un jeu de serviettes éponge pour éponger la sueur (froide) dite les pores de l'angoisse
- et PERSONNE aux gogues pendant les manips
:siffle:
 

Marcmaniac

Membre d’élite
Club MacG
31 Mai 2004
1 186
50
51
Besançon
www.vos-travaux-videos.fr
Pour ceux qui voudrais y jeter un coup d'oeil et qui y comprendrais quelque chose ...
Voilà le message d'erreur qui apparait quand je lance iphoto ... et que ça plante ...
Et je vous ai épargner près de 40 000 autres lignes ...


Process: iPhoto [4118]
Path: /Applications/iPhoto.app/Contents/MacOS/iPhoto
Identifier: com.apple.iPhoto
Version: 9.4.3 (9.4.3)
Build Info: iPhotoProject-720091000000000~2
Code Type: X86 (Native)
Parent Process: launchd [130]

Date/Time: 2013-05-04 19:04:58.160 +0200
OS Version: Mac OS X 10.7.5 (11G63b)
Report Version: 9

Interval Since Last Report: 588308 sec
Crashes Since Last Report: 60239
Per-App Crashes Since Last Report: 5
Anonymous UUID: AE639CA1-4829-4238-9608-5B8C96F79423

Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Exception Type: EXC_BAD_INSTRUCTION (SIGILL)
Exception Codes: 0x0000000000000001, 0x0000000000000000

Application Specific Information:
dyld: launch, running initializers
/usr/lib/libSystem.B.dylib
xpchelper registration failed for sandbox candidate.: Domain bootstrapper failed to respond. It is likely crashing in a loop.

Thread 0 Crashed:: Dispatch queue: com.apple.main-thread
0 libxpc.dylib 0x9af341e0 runtime_init + 1136
1 libdispatch.dylib 0x92b57c27 dispatch_once_f + 50
2 libxpc.dylib 0x9af34d92 _xpc_runtime_set_domain + 350
3 libxpc.dylib 0x9af319af _libxpc_initializer + 578
4 libSystem.B.dylib 0x92b0e7a7 libSystem_initializer + 199
5 dyld 0x8fe23203 ImageLoaderMachO::doModInitFunctions(ImageLoader::LinkContext const&) + 251
6 dyld 0x8fe22d68 ImageLoaderMachO::doInitialization(ImageLoader::LinkContext const&) + 64
7 dyld 0x8fe202c8 ImageLoader::recursiveInitialization(ImageLoader::LinkContext const&, unsigned int, ImageLoader::InitializerTimingList&) + 256
8 dyld 0x8fe2025e ImageLoader::recursiveInitialization(ImageLoader::LinkContext const&, unsigned int, ImageLoader::InitializerTimingList&) + 150
9 dyld 0x8fe2025e ImageLoader::recursiveInitialization(ImageLoader::LinkContext const&, unsigned int, ImageLoader::InitializerTimingList&) + 150
10 dyld 0x8fe21268 ImageLoader::runInitializers(ImageLoader::LinkContext const&, ImageLoader::InitializerTimingList&) + 62
11 dyld 0x8fe15694 dyld::initializeMainExecutable() + 214
12 dyld 0x8fe19f99 dyld::_main(macho_header const*, unsigned long, int, char const**, char const**, char const**) + 2238
13 dyld 0x8fe132ef dyldbootstrap::start(macho_header const*, int, char const**, long, macho_header const*) + 637
14 dyld 0x8fe13063 _dyld_start + 51
 

Romuald

Bof...
Club MacG
14 Septembre 2006
8 408
2 418
Toi ou ta soeur, vous ne synchronis(i)ez pas la photothèque via dropbox ? Parfois des symlinks corrompus peuvent amener ce genre de souci.
Si oui, recréer les symlinks (ou les supprimer si ça date de ta possession et qu'il n'y a plus de dropbox)
 

Marcmaniac

Membre d’élite
Club MacG
31 Mai 2004
1 186
50
51
Besançon
www.vos-travaux-videos.fr
Je n'en suis pas là ...
Je retournerai chez elle quand je pourrai ... pas avant une bonne quinzaine je pense ...
Donc pas d'installé et toujours ces messages qui s'affichent ...

Je vais tout réinstaller ... et vous tiendrez au courant ....

Pour les symlinks, si tu pouvais me dire ce qu'il faut supprimer, ça m'aiderait parce que je n'y entends pas grand chose ...
D'avance merci !

PS : Et pour mes sauvegardes, perso, je dispose de 6To de DD avec time machine de temps en temps, je n'ai jamais eu de soucis. Et Dropbox, j'ai lâché l'affaire il y a une bonne année ....
 

Romuald

Bof...
Club MacG
14 Septembre 2006
8 408
2 418
Désolé pour le retard à l'allumage, j'étais en vacances d'internet cette semaine.

Et si tu me poses la question c'est que tu ne sais pas ce que sont les symlinks, ou que tu n'en as pas utilisé puisque c'est toi qui les crées. Ne les ayant pas créés, tu n'as pas à les supprimer ;)

Pour info, ça permet de synchroniser simplement un dossier ou une base de données (iphoto par exemple), en le remplaçant à son emplacement originel par le symlink sur chaque ordi, et en déplaçant le dossier dans le dossier dropbox: pour faire simple et court, ce sont des alias, mais en plus sophistiqué. D'où ma question sur dropbox.
 

Marcmaniac

Membre d’élite
Club MacG
31 Mai 2004
1 186
50
51
Besançon
www.vos-travaux-videos.fr
Comme toi, j'ai été long au "ré-allumage"
Merci pour tes précisions ...


Quant à ma soeur, je n'y suis toujours pas retourné ... ne me disputez pas, merci !

Mais promis, je vous tiendrai au courant !