probleme sur g4 avec nouveau DD

philart

Nouveau membre
29 Novembre 2004
6
0
Bonjour a tous
Depuis la mise en place d'une carte ata sonnet et d'un nouveau DD 500go sur mon G4 MDD:), j'ai plusieurs pb l'ordi ne s'eteind plus par le menu, cad que le système semble quitter les icones et l'avertissement de fermeture apparaissent mais l'ecran reste allumé avec uniquement le pointeur en fonction, et le mac ne s'eteind plus:mouais:, je dois l'eteindre en force avec le bouton. d'autre part en cour de fonctionnement dans il se met en veille il met un temps tres long avant que je puisse reprendre la mains et bouger le pointeur:hein:. Estce que ces problemes pourraient venir du nouveau DD installé, car si je le débranche tous rentre dans l'ordre:confused:. y atil un probleme de reconnaissance ou un conflict ? avez vous eu ce probleme et si oui comment l'avez vous resolu? merci:hein:
 

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 053
370
92
Je pencherais plutôt pour un conflit avec la carte PCI. Je sais qu'à l'époque que certaines cartes SCSI empêchaient la mise en veille profonde de la machine. Va voir si tu trouves quelque chose sur le site de supporte de Sonnet. :zen:
 

lepetitpiero

Vétéran
Club MacG
20 Août 2005
8 163
393
48
www.pierrecourtial.com
Je penche moi aussi pour la carte. J'avais installé une carte Sonnet ( firewire+usb) PCI sur mon PMG5 et suivant il ne se mettait plus en veille... et si je l'y mettait... il restait bloqué (sous Leopard sous Tiger c'était différent) J'ai viré la carte... ça me gavait...
 

philart

Nouveau membre
29 Novembre 2004
6
0
Merci de vous etre penché sur mon probleme, mais je pense avoir peut etre trouvé la solution, car vous m'avez mis la puce à l'oreille en me parlant de la carte, en effet, j'avais eu quelques difficultees a inserer la carte dans le 1er slot :mad:alors je l'avais mise sur le second et jétais persuadé que cela ne pouvait pas venir de la carte puisque le mac la reconnaissait bien. j'ai doc tenté le coup de la remettre dans le 1er slot pour voir... et miracle:rateau: j'ai l'impression que mon mac a retrouvé sa velocité et il s'eteint meme par le menu. je le garde en observation quand meme ... je pensais que la position d'une carte n'avait pas d'importance au niveau des slots à utiliser... mais voila que ça en a une... la preuve:D. Que ma mesaventure puisse servir à d'autres... :cool:
merci quand meme a ceux que mon probleme a interpelé et qui ont eu la gentillesse de repondre.:zen:
 

philart

Nouveau membre
29 Novembre 2004
6
0
je pensais avoir resolu mon pb, mais non.... mon mac continu à bloquer intempestivement.
j'ai donc fait un clone du disque d'origine sur le nouveau et redemarré sur celui-ci. tout se passait a peut pres bien sauf que, lorsque je suis sur mail et que le dd s'arrete apres un temps d'inactivité, le système ne veut plus redemarrer, et reste figé sur mail... je suis dépité....:(
 

lepetitpiero

Vétéran
Club MacG
20 Août 2005
8 163
393
48
www.pierrecourtial.com
désactive la fonction de mise en veille des disques... certes cela va augmenter ta facture edf... Moi vu que j'avais ce souci sur mon G5... j'ai viré la carte...

Désolé de ne pas apporte de solution à ton problème
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 252
3 477
67
Sous la limite KT
désactive la fonction de mise en veille des disques... certes cela va augmenter ta facture edf...

Un petit peu, comme si tu remplaçais une ampoule de 25 watts par une de 28 watts :siffle:

Mon conseil : désactive toutes les mises en veille de ton Mac (sauf le cas échéant, celle de l'écran), et éteins le lorsqu'il ne sert pas, par rapport à une mise en veille activée et un Mac allumé 24h/24, la facture EDF sera sensiblement la même.

J'ai presque le même Mac que toi (Un Fw800), j'ai désactivé toutes les veilles (je remets juste celle de l'écran lorsque je fais tourner des traitements sur le Mac pendant la nuit ou une absence de mon bureau), et je l'éteins chaque fois qu'il doit rester … Disons plus d'une heure inactif (je suis informaticien indépendant, et c'est mon instrument de travail).

Par contre, ce topic m'a donné l'idée d'une expérience : même si je le lui demande, mon Mac ne se met pas en veille, or il contient une carte SCSI Adaptec (pour mon scanner que je ne peux pas remplacer, faute d'en trouver de dimensions équivalentes dans la production actuelle), et j'ai une carte ATA 100/133 dans un autre PM G4 (que le système identifie aussi comme une carte SCSI :confused:). Je vais essayer d'intervertir pour voir si la mise en veille recommence à fonctionner !