Problème sur les icones du dock

Mr-Grey

Nouveau membre
3 Avril 2010
6
2
27
Bonjour à tous et à toutes,
Ceci étant mon premier message sur le forum, je vous prie de m'excuser pour les éventuelles oublies que je pourrais faire. Merci.
Alors voilà, je m'explique , je possède un MacBook Pro, tournant sous Léopard, et depuis 2 jours, j'ai constaté que les icones de mon Dock étaient sévèrement buggées... En fait, depuis que j'ai créer une nouvelle pile (contenant des applications déjà présentes dans le Dock, que j'aurais supprimées du Dock plus tard...) il m'est impossible de supprimer les icones présentes dans le Dock de façon "normales". Car à vrai dire, en m'acharnant, je peux y arriver, mais c'est alors que l'espace qu'occupait l'icone devient transparent (en gros, un espace vide entre deux icones) et le nom de l'application est toujours visible quand je passe par dessus ce "vide". De plus, il n'est pas possible de supprimer ce vide, lorsque je clique dessus, les options affichées sont les mêmes que si je clique n'importe ou ailleurs sur le bureau... Sauf à certains moments (surtout lorsque je clique sur le "bas" de l'icone vide" , a ce moment, je peux choisir supprimer, c'est alors que l Dock ce fige , 2 secondes environ, puis revient, sans la moindre modification... C'est également ce qui ce passe quand j'essaye de supprimer une icone qui n'est pas "transparente"...
Pardon d'avoir fais un peu long, mais j'espère que cela vous évitera de poser des questions aux quelles j'aurais du répondre de moi même dans l'énoncer de mon problème.

Merci d'avance à vous
PS: Je précise que le Dock lui-même réagit bien, l'agrandissement fonctionne, je peux déplacer les icones, et elle marchent quand j'essaye de lancer l'application ou le dossier au quel elle correspond.
PS2: Question stupide, mais je vois que lorsque j'écris "icone" le surligneur du forum s'active, comment aurais-je du l'écrire ?^^'
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
Bonjour,
et bienvenue,

Essaie de taper "icône" au lieu de "icone". ;)


Et puis, vérifie dans Onyx (ou dans tout autre autre logiciel de customisation que tu utiliserais) que tu n'as pas coché l'option "Verrouiller les icônes du Dock"/"Verrouiller le Dock".
 

Mr-Grey

Nouveau membre
3 Avril 2010
6
2
27
Bonjour,
et bienvenue,

Essaie de taper "icône" au lieu de "icone". ;)


Et puis, vérifie dans Onyx (ou dans tout autre autre logiciel de customisation que tu utiliserais) que tu n'as pas coché l'option "Verrouiller les icônes du Dock"/"Verrouiller le Dock".
Bonjour et merci , j'ai vérifier, et non, je n'ai pas activer cette option ...
Je vais prochainement passer sous Snow Leopard, pensez-vous que cela pourrait résoudre le problème?
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
Faire une simple mise à niveau vers SL ne devrait rien changer à ton souci.

Essaie plutôt de mettre le fichier com.apple.dock.plist (que tu trouveras dans Maison>Bibliothèque>Préférences) à la Corbeille, et de relancer ta session :
si ça marche, vide la Corbeille ; sinon, remets le fichier à sa place.


dans la vie courante, je vouvoie plutôt ; sur un forum, je tutoie habituellement ;)
 

Mr-Grey

Nouveau membre
3 Avril 2010
6
2
27
Faire une simple mise à niveau vers SL ne devrait rien changer à ton souci.

Essaie plutôt de mettre le fichier com.apple.dock.plist (que tu trouveras dans Maison>Bibliothèque>Préférences) à la Corbeille, et de relancer ta session :
si ça marche, vide la Corbeille ; sinon, remets le fichier à sa place.


dans la vie courante, je vouvoie plutôt ; sur un forum, je tutoie habituellement ;)
J'ai essayer, et rien... Je perds espoir là ... Personne d'autre n'a d'idée?
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
Je continue à penser que ton Dock est verrouillé,

alors si le cœur t'en dit, ouvre le Terminal pour y copier-coller :
Bloc de code:
defaults write com.apple.dock contents-immutable -bool false
(suivi d'un retour chariot-Entrée ↩ )
puis de :
Bloc de code:
killall Dock
= si j'ai bien raison, tu retrouveras un Dock fonctionnel,
sinon, tu n'auras rien perdu ni abîmé. :zen:
 

Mr-Grey

Nouveau membre
3 Avril 2010
6
2
27
Je continue à penser que ton Dock est verrouillé,

alors si le cœur t'en dit, ouvre le Terminal pour y copier-coller :
Bloc de code:
defaults write com.apple.dock contents-immutable -bool false
(suivi d'un retour chariot-Entrée ↩ )
puis de :
Bloc de code:
killall Dock
= si j'ai bien raison, tu retrouveras un Dock fonctionnel,
sinon, tu n'auras rien perdu ni abîmé. :zen:
Navré, mais toujours aucun résultat :( Merci d'essayer d'aider tout de même !
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 243
6 892
Nancy___
As tu essayé dans une autre session ?

Si le problème se manifeste encore, alors ton sysème a sûrement un pb sérieux…
Si le pb n'existe pas dans une autre sesion (bonne nouvele) alors il te faudrait creuser les pistes proposées par FrançoisMacG (plist défaillantes qq part).
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
Si le problème se manifeste encore, alors ton système a sûrement un pb sérieux…
Et là, il faudra penser à une mise à jour Combinée, ou à une Archiv&Install.

Sinon, peut-être mettre à jour un éventuel logiciel de customisation du Dock ?