10.11 El Capitan Problème téléchargement El Capitan

MikeLaMarash

Membre confirmé
8 Juillet 2017
31
0
29
Bonjour,

Ayant un Macbook pro de mi-2014, je souhaite installer OS X El Capitan. N'ayant jamais télécharger ce dernier auparavent, il n'est pas disponible dans l'onglet "Achats", mais après quelques recherches sur le support d'Apple, j'ai pu trouver un lieu amenant à la page App Store d'El Capitan.

Cependant, en cliquant sur "télécharger", le message suivant s'affiche : "OS X ne peut pas être installé sur “Macintosh HD” car la version de macOS est trop récente." J'ai essayé avec tout les OS postérieurs a Yosemite et le seul qui me pose problème est El Capitan.

Quelqu'un a t'il déjà eu ce problème? Comment faire?

Merci d'avance.
 

Fichiers joints

  • Capture d’écran 2019-07-15 à 17.26.27.png
    Capture d’écran 2019-07-15 à 17.26.27.png
    1,4 Mo · Affichages: 175

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 182
1 060
Dole 39
Salut,

Que dit le menu  => à propos de ce Mac ? ( capture svp )

J'ai cette cet OS si tu veux .
 
  • J’aime
Réactions: MikeLaMarash

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 182
1 060
Dole 39
Salut,

Tu es sur Sierra, pour quelle raison souhaites-tu rétrograder à El Capitan ?

Personnellement, Sierra m’a fait deux ans sur MacBook Pro 15" 2015, j’ai fait l’impasse sur High Sierra, j’en étais super contant.
 

MikeLaMarash

Membre confirmé
8 Juillet 2017
31
0
29
Salut,

Tu es sur Sierra, pour quelle raison souhaites-tu rétrograder à El Capitan ?

Personnellement, Sierra m’a fait deux ans sur MacBook Pro 15" 2015, j’ai fait l’impasse sur High Sierra, j’en étais super contant.
Salut et encore merci,

En ce moment, j'ai beaucoup de raletissement, et j'aurais aime installer El Capitan pour voir si il tourne mieux, mais sans perdre trop de foctionnalités. Je suis tres content de mon Macbook aussi, cependant il commence a se faire vieux, j'aurais voulu lui redonner une seconde jeunesse.
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 182
1 060
Dole 39
j'aurais aime installer El Capitan pour voir si il tourne mieux, mais sans perdre trop de foctionnalités

Tu peux installer El Capitan bien sûr, mas tu devras faire une Clean Install => c'est la seule façon de rétrograder de version !

Je peux te donner cet OS, mais Sierra est la version " améliorée " de El Capitan ...

Fais ton choix pour cette installation propre ... dans les deux cas ... ça ne lui ferra pas de mal !
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 182
1 060
Dole 39
Franchement ton 13" de Mi-2014 devrait tourner nickel sur Mojave, mais en Clean Install

Ton MacBook c'est quoi => menu  à propos de ce Mac ?
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 182
1 060
Dole 39
Je vais créer une conversation privée, réponds à l’adresse mail indiquée.

Entre temps réfléchis à/aux OS que tu veux ( Mojave c’est facile )
 

Charmedjazz

Membre enregistré
22 Octobre 2020
4
0
48
Bonjour Fullcrum,

J'ai un Imac g5 un peu vieux et je suis sous snow leopard, je commence à avoir des problèmes pour installer certaines appli plus récentes comme zoom ou webinarjam et là ça urge car je dois faire un live avec d'autres intervenants et impossible, message d'erreur quand je clique sur le lien. J'envisageais d'installer El Capitan, est-ce bien ? j'ai effectué une sauvegarde Time machine déjà à l'instant ! je n'arrive pas à faire coller mon scan ecran ?
 

Charmedjazz

Membre enregistré
22 Octobre 2020
4
0
48
C'est mal :) parce que ton iMac G5 ne peut pas aller au delà de Leopard.
Comme tu l'as dit, machine un "peu" vieille !
Ok mais alors que puis-je installer en mise à jour gratuite, pour avoir accès aux appli récentes ?
 

Fichiers joints

  • Capture d’écran 2020-10-22 à 18.01.42.png
    Capture d’écran 2020-10-22 à 18.01.42.png
    32,8 KB · Affichages: 118

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
53 177
10 158
Nancy___
Ok mais alors que puis-je installer en mise à jour gratuite, pour avoir accès aux appli récentes ?
Nous indiquer précisément que est ton modèle de Mac, parce que tu n'as pas du tout un G5 !

Tu as peut être un iMac11,2 de mid 2010 (le G5 se sont arrêtés en 2005-2006).

Si tu as bien un iMac11,2 alors tu peux aller jusqu'à High Sierra à condition que tu ajoutes de la RAM (de la 204-pin PC3-10600 (1333 MHz) DDR3 SO-DIMM, sachant que ta machine peut gérer jusqu'à 16 Go de RAM).


===>

Information système / Matériel : identifiant du modèle : xxxxxx ??

ou bien :

Pour connaitre précisément le modèle de Mac avec son numéro de série à entrer là : https://support.apple.com/fr_FR/spe...UW0NxyJTEhwUx0Mo3EzUkiUhSVVG3n-RI0&ircid=7616
 

Charmedjazz

Membre enregistré
22 Octobre 2020
4
0
48
Oui effectivement ce n'est pas un G5, le blanc, c'était celui que j'avais avant celui là
J'ai 4 Go de RAm et je n'ai pas prévu de rajouter de la Ram pour le moment, pour des raisons fincancières, je veux faire avec ce que j'ai pour le moment et ma question est, pour le mieux et que ça ne rame pas, laquelle mise à jour est mieux ? merci.. voici les infos de mon matériel :
Capture d’écran 2020-10-22 à 21.09.57.png
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
53 177
10 158
Nancy___
pour le moment et ma question est, pour le mieux et que ça ne rame pas, laquelle mise à jour est mieux ? merci.. voici les infos de mon matériel :
Donc tu as bien un iMac11,2 de mid 2010.

El Capitan sera un intermédiaire obligatoire entre SL et High Sierra.

Tu pourras donc tester El Capitan sans problème. Au delà, avec 4Go de RAM, ça va tourner mais tu ne pourras pas lancer trop d'applications en même temps sous peine d'avoir de forts ralentissements.
 
  • J’aime
Réactions: Charmedjazz