macOS Monterey Problème time machine bouton continuer grisé

zibole

Membre confirmé
13 Mars 2012
28
0
29
www.leretourdujedi.fr
Bonjour,
Suite un problème "point interrogation" à l'allumage du mac.. j'ai tout de même réussi à allumer le mac en vidant la Ram avec la commande CMD + OPTION + R + P et j'ai décidé de faire une sauvegarde time machine pour ne pas perdre mes données. Une fois cette sauvegarde réalisée sur un disque externe je décide de restaurer le mac à 0. Une fois sur mon mac réinitialisé, je lance assistant de migration, je branche mon disque dur avec sauvegarde, il trouve bien la sauvegarde d'hier.. mais une fois que je clique sur continuer, le bouton se grise. et je n'ai pas de message d'erreur. Avez-vous déjà rencontré ce problème, si oui avez-vous réussi à récupérer votre sauvegarde ?

j'aimerais au moins récupérer tous mes mots de passe Chrome si possible.
Merci d'avance.
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 222
665
Lorient
ne fois sur mon mac réinitialisé, je lance assistant de migration, je branche mon disque dur avec sauvegarde, il trouve bien la sauvegarde d'hier.. mais une fois que je clique sur continuer, le bouton se grise. et je n'ai pas de message d'erreur. Avez-vous déjà rencontré ce problème, si oui avez-vous réussi à récupérer votre sauvegarde ?
Bonjour,
Quel modèle de Mac?
A partir de BigSur ou Monterey il faut réinstaller macOS (qui n'est plus sauvegardé et est sur un Volume différent Macintosh HD, et les donnée sont sur Macintosh HD - Donnée) et à le fin de l'installation tu auras la possibilité d'importé la sauvegarde.

Pour réinstaller macOS Monterey proprement il faut effacer le disque, SSD (ou au minimum les 2 Volume).
Avec Monterey et sur Mac T2 et M1... on peut aussi restaurer le Mac directement depuis et le préférences Système. Pas testé.
 
Dernière édition:

pfx

Membre confirmé
1 Avril 2004
12
0
41
Bonjour,
Suite un problème "point interrogation" à l'allumage du mac.. j'ai tout de même réussi à allumer le mac en vidant la Ram avec la commande CMD + OPTION + R + P et j'ai décidé de faire une sauvegarde time machine pour ne pas perdre mes données. Une fois cette sauvegarde réalisée sur un disque externe je décide de restaurer le mac à 0. Une fois sur mon mac réinitialisé, je lance assistant de migration, je branche mon disque dur avec sauvegarde, il trouve bien la sauvegarde d'hier.. mais une fois que je clique sur continuer, le bouton se grise. et je n'ai pas de message d'erreur. Avez-vous déjà rencontré ce problème, si oui avez-vous réussi à récupérer votre sauvegarde ?

j'aimerais au moins récupérer tous mes mots de passe Chrome si possible.
Merci d'avance.
Je rencontre ce problème en ce moment même! Mais c’est pour transférer de mon ancien Mac au « nouveau » (qui reste un ancien modèle!)

Je vais tenter de booter sur la sauvegarde directement!…