Probleme time machine et disque dur LaCie + starck

nokyo

Membre junior
23 Décembre 2009
16
0
Bonjour à tous

Je viens de faire l'acquisition d'un nouveau disque dur 1To (LaCie - Starck)
et je n'arrive pas à effectuer une sauvegarde Time machine de mon iMac 27"...

Au bout de plusieurs tentatives de formatages....et notamment celui préconisé par Apple soit 2 partitions en système GUID...et bien à chaque fois, j'ai le même problème.

Mon disque s'éjecte tout seul ou se retrouve déconnecté ; alors qu'il est bien en train de tourner.

Bref...autant vous dire que c'est casse pieds ! D'autant plus que je dois absolument faire cette sauvegarde...depuis le temps....

Merci à vous pour votre retour
en espérant pouvoir (grâce à votre aide) résoudre assez vite le problème

p'tit homme en détresse
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Bonjour,

Je te propose trois pistes :

- la connectique : essaie sans hub ;
- le format de la partition : il doit être le même que celui de l'iMac (Mac OS étendu ±journalisé ±sensible à la casse) ;
- le nom de la partition : pas trop long, sans espace, composé de chiffres et lettres.


Et puis, dans le désordre :
agir sur le bouton Changer de disque dans les Préférences Système pour choisir Aucun avant de revenir au nom de la bonne partition,
débrancher disque et Mac avant de les reconnecter,
mettre le fichier com.apple.timemachine.plist (des Préférences de la Bibliothèque de Macintosh HD) à la Corbeille pour reparamétrer les Préférences Système,
et Vérifier le Disque externe avec Utilitaire de Disque du Mac.
 

nokyo

Membre junior
23 Décembre 2009
16
0
Bonjour,

Merci de votre retour !

Alors pour commencer, je n'ai pas de hub.
Ensuite, la partition est bien en Mac OS étendu, journalisé, et sans espace ni signe particulier...puisque je l'ai appelée Save (tout simplement)

J'essaierai de faire ce que vous me dites au moment où je vais récupérer mon imac (puisqu'il est en SAV en ces moments pour cause de tâches à l'écran)

Merci de ces infos

je donnerai suite à mon problème
 

nokyo

Membre junior
23 Décembre 2009
16
0
Suite au retour de SAV, ça s'est mis à marcher correctement comme par magie....ce n'est à plus rien y comprendre....certes ! Merci à vous !
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Plutôt l'écran, j'aurais dit.
 

nokyo

Membre junior
23 Décembre 2009
16
0
Pardon de revenir si tard...

Oui c'était bien une dalle qui a été changée (d'ailleurs comme des sagouins!)

Preuve en est que l'imac va refaire un aller-retour en SAV pour la même cause de tâches à l'écran.

Et pour ce qui est du problème du disque TM...et ben c'est toujours pareil !

Le problème n'a été résolu qu'un court instant ! puisque c'est reparti pour un tour... mon DD ne tient pas la sauvegarde!

pfiou ca en est presque désespérant ...
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
C'est toujours la première sauvegarde qui plante ?

Alors, cherche un message d'erreur dans Préférences Système > TM (en cliquant sur le i),

ou va dans la Console regarder ce que raconte l'historique de plantage.
 

nokyo

Membre junior
23 Décembre 2009
16
0
C'est toujours la première sauvegarde qui plante ?

Alors, cherche un message d'erreur dans Préférences Système > TM (en cliquant sur le i),

ou va dans la Console regarder ce que raconte l'historique de plantage.

Euh non non, j'ai déja fait plusieurs sauvegarde mais tantôt ca fonctionne bien et à d'autres moments non !

Et, par moment, le disque ne monte plus ! comme là aujourd'hui où en plus j'en ai ultra besoin.

le message d'erreur est ultra bidon...ca dit que le disque s'est déconnecté avant la fin > un truc du style...

Et dans la console, je ne suis pas capable d'y aller et encore moins de comprendre ce qu'il se passe...

ps : il est possible d'avoir une notification pour les réponses au message sur le topic

dslé je suis ultra pressé...je referai des tests d'ici ce soir afin d'en dire un peu mieux sur les messages d'erreur et tout

Merci de ton suivi
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Le Starck, c'est pas celui avec une interface tactile de switch d'utilisations ?
= si le switch s'anime, le disque se déconnecte de TM, non ?

La Console est dans le sous-dossier Utilitaires du dossier Applications.
Dans la Console, on fait une recherche sur "backupd" dans Chaînes correspondantes (la fenêtre "Spotlight").

Tu as Vérifié le disque du LaCie avec Utilitaire de Disque, et utilisé le bouton Choisir un Disque ?


Les notifications s'activent en automatique dans ton Profil,
et en manuel, s'ajoutent grâce à la barre bleue du haut de la page, au bouton Outils de la discussion.
 

bambougroove

Membre d’élite
Club MacG
22 Décembre 2009
1 637
29
Oui c'était bien une dalle qui a été changée (d'ailleurs comme des sagouins!)

Preuve en est que l'imac va refaire un aller-retour en SAV pour la même cause de tâches à l'écran.
Il y a 2 sortes de tâches : derrière la vitre (facile à nettoyer soi-même) et dans la dalle, voir cette discussion à ce sujet : http://forums.macg.co/imac-intel/taches-grises-ecran-27-a-479202.html

Concernant les tâches dans la dalle, elles peuvent revenir même après un changement de dalle, le SAV n'est donc pas forcément en cause mais plutôt soit la qualité de la dalle, soit la conception même de l'iMac (ça chauffe derrière l'écran même si les ventilateurs font bien leur boulot).
 
Dernière édition:

nokyo

Membre junior
23 Décembre 2009
16
0
Le Starck, c'est pas celui avec une interface tactile de switch d'utilisations ?
= si le switch s'anime, le disque se déconnecte de TM, non ?

La Console est dans le sous-dossier Utilitaires du dossier Applications.
Dans la Console, on fait une recherche sur "backupd" dans Chaînes correspondantes (la fenêtre "Spotlight").

Tu as Vérifié le disque du LaCie avec Utilitaire de Disque, et utilisé le bouton Choisir un Disque ?


Les notifications s'activent en automatique dans ton Profil,
et en manuel, s'ajoutent grâce à la barre bleue du haut de la page, au bouton Outils de la discussion.
Je te remercie pour tes retours à chaque fois!


Oui c'est bien ce disque là...par-contre, je ne me suis jamais servi du tactile...le problème viendrait-il de là ? Ca m'étonnerait...j'ai déjà réussi à faire des sauvegardes TM sur mon imac et MBP.

J'ai mis en pièce jointe une capture de la recherche "backupd" dans la console...et après vérification du disque, mon volume semble être en bon état...

Mais ce que j'ai du mal à comprendre, c'est qu'un jour tout fonctionne bien et un autre plus rien ne va...genre le disque ne monte pas

..............................................................................................................................................

Pour la dalle, je mettrai effectivement en cause le matériel...ceci dit, les tâches sont bien trop vite revenues. grrrrrrrrrrrrrrrr
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Tu peux relire mon message #2 du début de notre conversation.
Je commencerais par Vérifier le Disque externe, et je vérifierais aussi l'interne.

À propos du message d'erreur de ta Console, Google parle beaucoup d'extinction automatique
= Préf Système > Bluetooth > Avancé : ne pas Autoriser les appareils BT à réactiver l'ordinateur,
Préf Système > Économiseur d'énergie : ne pas Suspendre dès que possible l'activité du DD,
et l'auto-extinction spécifique de certains DDE (je n'ai pas vérifié si le tien en a une).

Sinon, tu peux aussi remonter chronologiquement dans la Console > Tous les messages
pour regarder les lignes qui entourent le message d'erreur "not starting scheduled time machine backup - destination not resolvable".