Problème trackpad fou

Toss01

Membre enregistré
28 Décembre 2014
3
0
Bonjour,

Tout d'abord je sais que c'est un problème récurant mais j'affirme avoir déjà effectuer beaucoup de recherches à ce sujet sur internet sans réussir à résoudre mon problème.

Je tourne sur un macbook pro de 2010 avec depuis récemment (quelques jours) OS X yosemite installé ! Avant j'étais sous SL.

Mon problème est le suivant:
Depuis hier mon trackpad est hyperactif c'est à dire qu'il clic sans mon autorisation ce qui est hyper énervant. Le problème apparait après quelques minutes d'utilisation après avoir allumé l'ordi. Aucun liquide n'a été renversé dessus depuis le soucis. Le problème persiste que je sois branché sur le secteur ou non.

J'ai déjà essayer de nombreuses manips:
- enlever la batterie pour vérifier le soucis de cette dernière qui gonfle : aucun changement le trackpad bug toujours ...
- souffler l'intérieur de l'ordi après avoir enlever la batterie
- réinitialiser la PRAM : aucun résultat
- réinitialiser le SMC : au début j'ai cru que le problème était résolu mais pas du tout ...
- réparer les permissions avec Onyx
- essayer d'allumer l'ordi en mode sans échec: résultat nul
J'oublie peut être d'autres manips

La seule solution que j'ai trouvé c'est de branché une souris en désactivant le trackpad, ce qui est embêtant de pouvoir utiliser son mac uniquement avec une souris :mad:

J'aimerais donc avoir d'autres avis sur l'origine du problème.
Est-ce que je dois acheter un nouveau trackpad et le changer ?
Dois-je essayer de revenir sous SL ?

Je vous remercie d'avance pour votre aide :up:
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 779
167
Paris
Je dirais plus que c'est le TrackPad effectivement... ça me ressemble à un soucis hardware.. à voir avec les autres mais je pense que tu es bon pour le changer effectivement.. :)
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
ca pourrait aussi etre des affaires de fichiers

tester
- sur utilisateur yosemite neuf, non issu de migration-upgrade ( ou session invité)
et si tu peux
-sur un yosemite test installé sur un autre disque avec un utilsateur test
( pas un clone)
 

johnios

Membre actif
27 Mai 2013
199
7
derrière toi ^^
Même soucis sur mon retina, mon trackpad est mort du jour au lendemain, enfin plutôt il clique en permanence donc il est quasiment inutilisable. J'ai galeré pour paramétrer le trackpad pour qu'il se désactive quand je branche une souris. je suis allé à l'apple store, verdict : façade avant à changer. j'attend la pièce pour le moment ils en avait pas en stock.
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 779
167
Paris
Tiens nous au courant.. Quelle année ton Retina ?
 

Toss01

Membre enregistré
28 Décembre 2014
3
0
Bonjour :)
Regarde par => , on ne sait jamais.

Fais également un test en désactivant le Bluetooth.

Pour les préférences trackpad je suis déjà allez voir la bas mais rien d'intéressant, je n'ai jamais activé le clic en touchant ;)
En ce qui concerne le bluetooth, je fais l'essai et je te redis car effectivement celui-ci était activé !

ca pourrait aussi etre des affaires de fichiers

tester
- sur utilisateur yosemite neuf, non issu de migration-upgrade ( ou session invité)
et si tu peux
-sur un yosemite test installé sur un autre disque avec un utilsateur test
( pas un clone)

Je sais pas si ma réponse va être pertinente mais j'ai fais un clean install pour yosemite du coup mon compte utilisateur principal n'est pas issu d'un upgrade.

En tout cas merci à tous de m'aider !!
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 779
167
Paris
Tu me fait flipper :D J'ai le même et je l'ai acheté à la même période que toi xD


J'espere que le mien ne fera pas le con.. sinon je serais obligé de le changer tout seul..
 

Toss01

Membre enregistré
28 Décembre 2014
3
0
Le problème semble s'être résolu je ne sais pas à quoi c'est dû, même avec le bluetooth activé il n'y a plus de problème... Cependant j'ai l'impression que maintenant j'ai besoin d'appuyer plus fort sur le trackpad pour cliquer lol
Ca resta un mystère ;)
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 779
167
Paris
Va chez Apple faire diagnostiquer ta machine, peut être une nappe qui est mal branchée.. rien de plus..
 

BigFoot4

Membre enregistré
18 Mars 2019
1
0
52
Je déterre ce post car j'ai passé la journée sur ce problème et après avoir essayé toutes les manips proposées sur le web j'ai trouvé la seule solution qui ai fonctionné pour moi :
Mon TrackPad sur mon macbook pro s'était chargé en électricité statique (c'est un vieux modèle fin 2011)
du coup le curseur bougeait tout seul et cliquait partout...

Solution : mettre du produit antistatique sur son trackpad (ça existe sous forme de bombe antistatique pour l'électronique)
comme je n'avais pas de bombe aérosol j'ai frotté mon trackpad avec un sopalin et une micro goutte de produit vaisselle !!!!
en ne frottant bien au centre (il faut très peu de liquide et le but n'est pas de mouiller le trackpad)

Bref 100% d'efficacité pour moi sachant que le problème est survenu après ue j'ai nettoyé mon trackpad avec une éponge trop mouillée
j'ai eu beau le sécher à l'air chaud puis le démonter et le nettoyer (il était très sale) puis le reformater avec Bluetooth Explorer...
rien ne marchait par contre au démarrage le trackpad fonctionnait puis au bout de 30 secondes ça repartait....