Problème vidéo avec Safari 5

jeff3

Membre confirmé
22 Juin 2005
352
16
Paris
Safari 5 est top, super rapide, le lecteur est génial MAIS gros problème avec les vidéos (YouTube, Dailymotion, ...) qui ne se chargent tout simplement pas, en tout cas chez moi :mouais:
 

rek135

Nouveau membre
9 Juin 2010
1
0
Paris
oui j'ai le même problème aussi .. Youtube , M6 replay etc ... obligé de passer par chrome ou firefox ..

---------- Nouveau message ajouté à 02h15 ---------- Le message précédent a été envoyé à 01h39 ----------

C'est bon j'ai trouvé la solution :)

Il suffit d'aller dans applications / utilitaires /utilitaire de disque / réparer les permissions ... tu redémarres quand c'est réparer et le tour est joué :up:

Bonne nuit :sleep:
 

jeff3

Membre confirmé
22 Juin 2005
352
16
Paris
Même pas eu besoin, ce matin après avoir rallumé mon ordi, tout marche de nouveau à merveille, bizarre quand même, mais je ne vais pas m'en plaindre :D
 

crodile

Nouveau membre
21 Octobre 2009
4
0
meme pb avec daily motion, youtube OK. C'etait deja le cas depuis qq temps avec safari4.
j'ai créé une nouvelle session et ça marche !!!
Essayé de reparer les permissions sans effet.

qq'un a un remède ?
 

MaamuT

Membre confirmé
2 Janvier 2003
195
9
Le Tampon, Réunion
www.pom.re
La réparation n'a rien donné.

Je n'ai aucun problème sur Youtube, Flash ou H264 ou HTML5, toutes les vidéos passent.

Mais sur DailyMotion, c'est aléatoire, certaines vidéos passent d'autres affichent un cadre noir.

Par exemple, celle-ci, qui reste noire.

Je ne vais pas perdre du temps avec une nouvelle session, si DM ne fonctionne plus, tant pis pour lui, je m'en passerais.
 

Exxon

Membre confirmé
9 Mai 2007
412
22
Paris
Moi j'ai le même soucis et je pense que cela vient des pugglins installés sous safari 4 non compatible avec safari 5 ? Je ne fais qu'une supposition...
 

MaamuT

Membre confirmé
2 Janvier 2003
195
9
Le Tampon, Réunion
www.pom.re
Moi j'ai le même soucis et je pense que cela vient des pugglins installés sous safari 4 non compatible avec safari 5 ? Je ne fais qu'une supposition...

J'ai tout viré et ça ne change rien.

Je n'ai pas eu le courage de regarder le code html de Dailymotion, mais je suis prêt à parier que ce doit être une belle soupe de code, d'où les problèmes non récurrents voire aléatoires.
 

MaamuT

Membre confirmé
2 Janvier 2003
195
9
Le Tampon, Réunion
www.pom.re
Bon, j'avance pas du tout, par exemple cette vidéo m'affiche un cadre noir, alors que celle-ci s'affiche normalement… ah ben non, la deuxième ne s'affiche pas aujourd'hui…

J'ai testé avec Safari 5, Google Chrome et FireFox (le dernier) et j'ai le même souci, j'en conclu donc deux choses, soit DailyMotion à modifié un truc dans sa soupe de code, soit DailyMotion utilise depuis peu une option qui est incompatible avec ma version de Flash.

En tous cas, le fait que cela se reproduise avec différents navigateurs et que cela soit aléatoire m'inspire plus le bordel aléatoirement contrôlé© à la mode DailyMotion qu'un souci chez moi.

J'ai téléchargé le dernier machin d'Adobe, je vous ferai part de mes tests plus tard.
 

rez

Membre junior
25 Septembre 2007
18
0
Gex
Alors après avoir installé ce safari 5 j'ai aussi eu des soucis de vidéos,
J'ai tout simplement réinitialisé safari puis redémarré la bête, et c'est reparti !
 

MaamuT

Membre confirmé
2 Janvier 2003
195
9
Le Tampon, Réunion
www.pom.re
Bon ben je ne comprend plus rien, j'ai installé le dernier Flash, viré les extensions (nouvelles et anciennes), viré les 75 (oui oui, 75 !!) cookies de dailymotion (hors de question que je réinitialise Safari pour ça, j'ai des données importantes et pas trop envie de tout reconstruire), j'ai re testé avec FireFox, Chrome et Opera (dernières versions) et je n'ai toujours rien qui s'affiche sur DM.

Je ne vais pas me prendre la tête plus longtemps, désormais DM n'existe plus pour moi, et ce n'est pas un mal.

Au suivant…
 

Exxon

Membre confirmé
9 Mai 2007
412
22
Paris
Moi j'ai supprimé tous les pluggins, reinstaller Flash redemarrer et c'est bon :up:
 

SPIDEY

Membre émérite
14 Décembre 2008
924
21
49
Chez moi toutes les vidéos mentionnées ci dessus marchent en revanche M6Replay ne marche pas