Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Problème WIFI depuis 10.11.2

Discussion dans 'macOS' créé par cux221, 15 Décembre 2015.

Modérateurs: Aliboron, bompi, daffyb
  1. cux221

    cux221 Membre émérite

    Inscrit:
    20 Avril 2002
    Messages:
    719
    J'aime reçus:
    1
    Bonjour,

    j'aimerais savoir si qq a des problème de connexion WIFI depuis la 10.11.2.
    Je n'avais aucun problème avant et depuis la 10.11.2 mon macbook air est quasi inutilisable.
    Le Wifi se déconnecte sans arrêt. J'ai tout essayé: suppression fichier de préférence, suppression de la connexion WIFI...
    Rien ne change.
    Le problème se produit dès que la connexion se charge (DL, Sauvegarde TimeMachine sur NAS...)
    J'ai monitoré la connexion et au moment où ça coupe j'ai ça dans le log system:
    Dec 15 18:13:29 MacBook-Air kernel[0]: ARPT: 343.801045: wl0: fatal error, reinitializing, total count of reinit's[2], @'wlc_dpc':526

    et ça dans le log wifi:
    Tue Dec 15 18:13:29.422 Driver Event: <airportd[60]> _bsd_80211_event_callback: DRIVER_AVAILABLE (en0)
    Tue Dec 15 18:13:29.422 Driver Event: <airportd[60]> _bsd_80211_event_callback: driver unavailable (reason=0xe0823801, subreason=0xe3ff8d02)
    Tue Dec 15 18:13:29.422 Info: <airportd[60]> -[CWXPCInterfaceContext driverUnavailableWithReason:subReason:flags:version:]: watchdog event metric data: CWAWDMetricWatchdogData: reason: 0xe0823801, subReason: 0xe3ff8d02

    Et sinon comment je fais pour repasser sur la 10.11.1?
    Y-a-t-il une solution?
     
  2. Geekfou

    Geekfou Membre d’élite

    Inscrit:
    10 Juillet 2015
    Messages:
    2 340
    J'aime reçus:
    218
    Bonsoir,
    même problème aussi avec la bêta 10.11.2, plus qu’a attendre une mise à jour encore une fois :shifty:
     
  3. cux221

    cux221 Membre émérite

    Inscrit:
    20 Avril 2002
    Messages:
    719
    J'aime reçus:
    1
    OK. Je suis donc pas le seul. J'ai ouvert un poste sur la commu support d'apple. On verra bien.
    Mais je sais pas comment ils font pour être aussi mauvais avec les connexions WIFI.
     
  4. Geekfou

    Geekfou Membre d’élite

    Inscrit:
    10 Juillet 2015
    Messages:
    2 340
    J'aime reçus:
    218
    De mon côté le WiFi ce porter bien depuis la première bêta 10.11 (15A178w) jusqu’a la bêta 10.11.2 (15C31f), après ça c’est dégrader de plus en plus.
     
  5. bradepitre

    bradepitre Membre confirmé

    Inscrit:
    28 Octobre 2003
    Messages:
    258
    J'aime reçus:
    7
    Aucun problème de wifi. Je suis configuré comme ça: un cable ethernet passe de mon modem vers la TC puis un autre (court) de la TC vers le Mac. Jusque là c'est câblé. La TC crée donc mon réseau étendu sur 3 étages (2 relais). J'y branche iPod, Iphone, iPad, Macbook Air, et Apple TV ... sans compter une 2ème TV. Un peu geek tout ça, on est bien d'accord. Petit bémol: en bout de chaine, les débits ne sont pas extraordinaires mais suffisants pour exploiter l'Apple TV ou regarder des fils en streaming en full HD.
     
  6. Geekfou

    Geekfou Membre d’élite

    Inscrit:
    10 Juillet 2015
    Messages:
    2 340
    J'aime reçus:
    218
    Wifi redevenu stable avec la bêta 10.11.3 (15D9c) :woot:
     
  7. cux221

    cux221 Membre émérite

    Inscrit:
    20 Avril 2002
    Messages:
    719
    J'aime reçus:
    1
    Ca c'est une bonne nouvelle. Je me suis inscrit sur le programme beta mais je ne vois rien dans le Mac App Store.
    Comment je peux la récupérer?
     
  8. Geekfou

    Geekfou Membre d’élite

    Inscrit:
    10 Juillet 2015
    Messages:
    2 340
    J'aime reçus:
    218
    Va dans l’App Store, connecte-toi avec ton ID ensuite clique sur l’onglet mise à jour
     
  9. cux221

    cux221 Membre émérite

    Inscrit:
    20 Avril 2002
    Messages:
    719
    J'aime reçus:
    1
    Nop, ça marche pas, j'ai rien. Elle doit être réservé au developpeur
     
  10. Geekfou

    Geekfou Membre d’élite

    Inscrit:
    10 Juillet 2015
    Messages:
    2 340
    J'aime reçus:
    218
    non bêta public mise à jour dispo
     
  11. cux221

    cux221 Membre émérite

    Inscrit:
    20 Avril 2002
    Messages:
    719
    J'aime reçus:
    1
    Bon rien, j'ai pourtant installé le soft qui me lance ensuite App Store et y a rien dans les mises à jour
    [​IMG]
     
  12. bradepitre

    bradepitre Membre confirmé

    Inscrit:
    28 Octobre 2003
    Messages:
    258
    J'aime reçus:
    7
    Je ne pense qu'en téléchargeant une version bêta sensée améliorer on ne sait pas quoi, on va trouver la solution.
    Il faut mettre le problème sur la table: ton wifi décortiqué :eek:
     
  13. Geekfou

    Geekfou Membre d’élite

    Inscrit:
    10 Juillet 2015
    Messages:
    2 340
    J'aime reçus:
    218
    Regarde dans Préférence système/App Store si tu as bien cette option
    [​IMG]
     
  14. cux221

    cux221 Membre émérite

    Inscrit:
    20 Avril 2002
    Messages:
    719
    J'aime reçus:
    1
    Mon WIFI n'a pas de problème je me connecte sans aucun soucis avec mon portable pro, iPhone ou iPad. Il marchait très bien avant qq soit les versions et là depuis la 10.11.2, ça déconne et pas un peu après. Juste après le 1er redémarrage.
    Donc je pense pas que cela vienne du WIFI
     
  15. cux221

    cux221 Membre émérite

    Inscrit:
    20 Avril 2002
    Messages:
    719
    J'aime reçus:
    1
    Ouais j'ai bien ça aussi. Bizarre.
     
  16. Geekfou

    Geekfou Membre d’élite

    Inscrit:
    10 Juillet 2015
    Messages:
    2 340
    J'aime reçus:
    218
    Relance la recherche de la mise à jour dans l’App Store en n’oubliant pas de te connecter avec ton ID
     
  17. cux221

    cux221 Membre émérite

    Inscrit:
    20 Avril 2002
    Messages:
    719
    J'aime reçus:
    1
    Même résultat, je me suis déconnecté du compte sur l'App Store puis reconnecté avec mon ID pour être sûr, ça change rien.
    Pas grave je vais attendre.
     
  18. bradepitre

    bradepitre Membre confirmé

    Inscrit:
    28 Octobre 2003
    Messages:
    258
    J'aime reçus:
    7
    Connecté avec mon ID, je n'ai pas l'option des bêta pour ce qui me concerne.
     
  19. Geekfou

    Geekfou Membre d’élite

    Inscrit:
    10 Juillet 2015
    Messages:
    2 340
    J'aime reçus:
    218
    Il faut que tu attendes le mail d’Apple te confirmant que tu fais partie de programme, comme si dessous
    [​IMG]
     
  20. cux221

    cux221 Membre émérite

    Inscrit:
    20 Avril 2002
    Messages:
    719
    J'aime reçus:
    1
    ça y est j'ai eu la mise à jour, c'est effectivement beaucoup plus stable. J'ai pu uploadé 3Go sur mon serveur sans perte de connexion.
    par contre en torrent pas du tout.
    Mais bon au moins ma connexion est stable en temps normal.
    Merci.
     
  21. Geekfou

    Geekfou Membre d’élite

    Inscrit:
    10 Juillet 2015
    Messages:
    2 340
    J'aime reçus:
    218
    #20 Geekfou, 18 Décembre 2015
    Dernière édition: 18 Décembre 2015
Modérateurs: Aliboron, bompi, daffyb
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple