Problème wifi macbook depuis arrivée iPad

romain31000

Membre actif
31 Mai 2005
813
25
36
Dubai
Bonjour à tous,

On m'a offert il y a quelques jours un iPad. J'ai quelques problèmes de stabilité au niveau du wifi mais je m'en accomode.
Par contre, j'ai remarqué que depuis que j utilise l'ipad, mon MacBook a vraiment du mal se connecter au wifi de ma freebox.
Depuis hier, je n'y arrive tout simplement plus ou quand j' arrive, je perds le signal tres rapidement
Par ailleurs, j utilise un iMac en wifi qui lui, n'a aucun problème.
En fait le MacBook trouve le réseau mais ne veut plus s'y connecter. Il me demande sans cesse le mot de passe alors que j'ai bien coché la case "enregistrer le mot de passe"
A chaque fois que je veux me connecter, il me met "délai de connexion dépassé" et me demande de nouveau de rentrer le mot de passe.
Le signal du wifi est au maximum.

En ethernet, aucun problème de connexion

(ça faisait une heure que ça fonctionnait plus, et la de nouveau ça fonctionne)

Quelqu'un aurait des explications?

Merci pour votre aide
 
A

Anonyme

Invité
"délai de connexion dépassé" quand ton routeur n'est pas loin c'est dans 90% des cas un problème de configuration, vérifie filtrage MAC, ta clef WPA essaye lorsque l'ipad est éteint si c'est l'ipad le problème sa devrait marcher une fois qu'il est éteint ....

Ton MAC est à jours sinon?

Sa marche pas juste quand ton IPAD et tout près de ton MB ?

Tu as essayé de changer de canal sur ton routeur ? juste pour tester.
 

jp.pilet

Membre expert
Club MacG
6 Juillet 2000
3 051
147
72
Quercy46
Bonjour
En réalité fouille un peu dans les anciens post réseau et free et tu vas voir que ce problème est monnaie courante. ça n'a probablement rien à voir avec l'Ipad. Tu trouveras différentes solutions proposées dans ces anciens post.
cordialement JPP
 

Berkos

Membre enregistré
11 Juin 2010
1
0
Bonjour, cela fait quelque jours que je possède un iPAD Wifi 16go et que je peu noter le même problème que notre ami ci-dessus. En effet, lorsque j’utilise le MacBookPro sous Snow Léopard 10.6.3 (avec lequel je n'ai jamais eu de problèmes) seul en WiFi, tout va bien. Mais dès que j'utilise L'iPAD en même temps, les 2 appareils se déconnectent. La seule solution pour retrouver une connexion WiFi est de couper le signal WiFi de l'iPAD (dans les préférences de configuration de l'IPAD), une fois fait, mon MacBook Pro retrouve immédiatement l'usage de sa connexion WiFi...

Assez embêtant pour l'instant, j'essaie de me renseigner, mais je n'ai pas trouvé de solutions.
Et vous ?

Note : j'ai vérifié les paramètres de mon réseau WiFi .. Tout semble correct et dans la norme (enfin, disont que je n'ai pas une configuration réseau "compliquée").

Merci d'avance, je vous souhaite une agréable journée.
 

SFAR

Membre enregistré
17 Octobre 2008
2
0
Bonjour,
Ma remarque concerne uniquement le wifi de l'iPad : à la mise sous tension, je dois aller dans les réglages généraux, couper le wifi puis le rallumer pour avoir accès au réseau. Sans cette manip, pas d'accès web!
Phil